Subject: [Manycouches] John Scudder's Abstain on charter-ietf-shmoo-01-00: (with COMMENT)

From: John Scudder via Datatracker <[email-masked]>
Date: Wed, 19 Jan 2022 12:25:05 -0800

John Scudder has entered the following ballot position for
charter-ietf-shmoo-01-00: Abstain

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-shmoo/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

- I appreciate the improvement to the name.

- I agree with Martin’s concern regarding the futility of the IETF writing BCPs
regarding public health measures.

- There is no statement of how the “meeting planning for mostly online…
meetings” work item is to be fulfilled. Since the others say they’ll result in
one or more BCPs, I’m left to wonder about this one.

---

From: John Scudder <[email-masked]>
Date: Wed, 19 Jan 2022 20:58:01 +0000

I’ve received a couple unicast followups expressing confusion or surprise at my balloting Abstain; I suppose it is kind of rare on a charter.

To clarify my position, I’m not happy enough with the charter as it currently stands to be able to honestly say I have No Objection to it, for the reason given in my second bullet point. On the other hand, I’m not unhappy enough with it to block it. So, the mushy middle it is, with Abstain. If Martin’s (and my) concern were to be resolved, I’d move to No Objection.

I hope this helps.

—John

> On Jan 19, 2022, at 3:25 PM, John Scudder via Datatracker <[email-masked]> wrote:
> 
> https://urldefense.com/v3/__https://datatracker.ietf.org/doc/charter-ietf-shmoo/__;!!NEt6yMaO-gk!T49tJzw4J69SUiKo5tPvZZRA5M3S0k7Bm70SW6R8EWk5lgNXhrYRzCaVw7oW0Q$
> 
> 
>