Subject: [Manycouches] Vienna - daily PCR testing, or no?

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 17 Jan 2022 15:28:31 +0100

Will there be mandatory daily PCR testing for the in-person component in 
Vienna?

Will the data of the testing be available? (anonymized?)

The ietf.org URL says below:

https://www.ietf.org/how/meetings/113/covid-related-requirements/

>
>         B. Daily PCR Testing
>
> For gatherings of over 500 persons, daily PCR testing is required of 
> all delegates. Free testing will be available onsite at the Hilton 
> Vienna Park (the 113 meeting venue).
>

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 17 Jan 2022 15:25:10 +0000

> Will there be mandatory daily PCR testing for the in-person component in Vienna?
The meeting registration page is correct as written:
For gatherings of over 500 persons, daily PCR testing is required of all delegates. Free testing will be available onsite at the Hilton Vienna Park (the 113 meeting venue).

> Will the data of the testing be available? (anonymized?)
The IETF does not conduct these tests and I do not know what the local health administration will choose to do with the resulting data. I would imagine like many cities, they report on daily test statistics but not in a way that is identifiable to locations, events, or individuals.

From: Manycouches <[email-masked]> on behalf of Alexandre Petrescu <[email-masked]>
Date: Monday, January 17, 2022 at 09:28
To: "[email-masked]" <[email-masked]>
Subject: [Manycouches] Vienna - daily PCR testing, or no?

Will there be mandatory daily PCR testing for the in-person component in Vienna?

https://www.ietf.org/how/meetings/113/covid-related-requirements/<https://urldefense.com/v3/__https:/www.ietf.org/how/meetings/113/covid-related-requirements/__;!!CQl3mcHX2A!WBzERWyY-er3xOjvy6G9N72gkbfVOl4t2_jis7wzfwI73oizaBSZ8WRdOnE5mKLMbszrSg$>

B. Daily PCR Testing

For gatherings of over 500 persons, daily PCR testing is required of all delegates. Free testing will be available onsite at the Hilton Vienna Park (the 113 meeting venue).

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 17 Jan 2022 16:51:29 +0100

Le 17/01/2022 à 16:25, Livingood, Jason a écrit :
> For gatherings of over 500 persons, daily PCR testing is required of all 
> delegates. Free testing will be available onsite at the Hilton Vienna 
> Park (the 113 meeting venue).

In case there are 500 attendees - will there be mandatory testing?

'over 500' means 'equal to or greater than 500', or it means 'strictly 
greater than 500'?

Alex

> The IETF does not conduct these tests and I do not know what the local 
> health administration will choose to do with the resulting data. I would 
> imagine like many cities, they report on daily test statistics but not 
> in a way that is identifiable to locations, events, or individuals.
> 
> *From: *Manycouches <[email-masked]> on behalf of 
> Alexandre Petrescu <[email-masked]>
> *Date: *Monday, January 17, 2022 at 09:28
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *[Manycouches] Vienna - daily PCR testing, or no?
> 
> <https://urldefense.com/v3/__https:/www.ietf.org/how/meetings/113/covid-related-requirements/__;!!CQl3mcHX2A!WBzERWyY-er3xOjvy6G9N72gkbfVOl4t2_jis7wzfwI73oizaBSZ8WRdOnE5mKLMbszrSg$>
> 
> 
>             B. Daily PCR Testing
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 17 Jan 2022 17:04:06 +0100

Le 17/01/2022 à 16:25, Livingood, Jason a écrit :
> The IETF does not conduct these tests and I do not know what the 
> local health administration will choose to do with the resulting 
> data.

It sounds reasonable.

> I would imagine like many cities, they report on daily test 
> statistics but not in a way that is identifiable to locations, 
> events, or individuals.

But in that way we will not be capable to say whether or not the IETF
in-person component has helped or has not helped spread the virus.

We will not be capable, after the meeting, to tell whether or not it was
a good idea, a good process with respect to covid.

If we had daily testing and the results of tests then we would say yes 
or no, it worked.

Alex

> Alexandre Petrescu <[email-masked]> *Date: *Monday, 
> January 17, 2022 at 09:28 *To: *"[email-masked]" 
> <[email-masked]> *Subject: *[Manycouches] Vienna - daily PCR 
> testing, or no?
>

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 17 Jan 2022 16:19:13 +0000

> will there be mandatory testing?

Yes, as the web page for 113 notes, there will be mandatory testing. It will be provided on-site at the venue for free.*

JL

* It is IMO not terribly relevant to discuss unknown attendee numbers. The key is testing is required at this time and it will be available on site and at no cost. Rules may also change - the web page will be kept up to date.

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 17 Jan 2022 16:22:33 +0000

> But in that way we will not be capable to say whether or not the IETF in-person component has helped or has not helped spread the virus. We will not be capable, after the meeting, to tell whether or not it was a good idea, a good process with respect to covid. If we had daily testing and the results of tests then we would say yes or no, it worked.

I certainly agree with you that the IETF likes to make data-driven decisions. If we have access to summary data, this might be helpful. But we may also not know until we are on site for the meeting, in part because local rules are subject to change and this pandemic continues to evolve.

JL

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 17 Jan 2022 17:22:44 +0100

Thank you for replying.

I agree with you it is hard to discuss, and at times irrelevant, as
things change.

Le 17/01/2022 à 17:19, Livingood, Jason a écrit :
> Yes, as the web page for 113 notes, there will be mandatory testing.
> It will be provided on-site at the venue for free.*

As the web site puts it, it means that if there are 499 attendees, or 
less, then then surely there is no testing.

That is my reading.

I think you think differently, right?  I think you think that there will 
be PCR testing irrespective to the number of attendees, right?

Alex

> 
> JL
> 
> * It is IMO not terribly relevant to discuss unknown attendee
> numbers. The key is testing is required at this time and it will be
> available on site and at no cost. Rules may also change - the web
> page will be kept up to date.
> 
>

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 17 Jan 2022 16:28:05 +0000

If you come to IETF-113, no matter how many of your colleagues attend, you should anticipate that you must test daily. Testing will be provided on-site and free of charge.

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 17 Jan 2022 17:33:45 +0100

Le 17/01/2022 à 17:22, Livingood, Jason a écrit :
>> But in that way we will not be capable to say whether or not the 
>> IETF in-person component has helped or has not helped spread the 
>> virus. We will not be capable, after the meeting, to tell whether 
>> or not it was a good idea, a good process with respect to covid.
>> If we had daily testing and the results of tests then we would say
>> yes or no, it worked.
> 
> I certainly agree with you that the IETF likes to make data-driven 
> decisions. If we have access to summary data, this might be helpful. 
> But we may also not know until we are on site for the meeting, in 
> part because local rules are subject to change and this pandemic 
> continues to evolve.

I agree with you it is hard to know all the details until one is there
to see precisely.  Also because the situation changes.

However, once on site it is not anylonger possible to _not_ be onsite,
i.e. to return back.  It will be impossible to tell all attendees that,
well testing is not clear, so we dont meet.

It might be these are too important things to leave them to the moment
to when one is on site.

Testing is like this: if I am positive then I dont go.  I must test at
home prior to departure, at landing prior to hotel, and at hotel prior
to conference.  At each step I reserve the right to not do the next step
if the test is positive.

Testing is not like this: if I am positive then I know I am positive but
I still go and try be careful.

On-site testing is like this: we test in order to know whether or not
what we do is good, for the next time.

On-site testing is not like this: we test because the authorities
require us to test otherwise they dont allow us to meet.

Alex

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 17 Jan 2022 17:34:21 +0100

Le 17/01/2022 à 17:28, Livingood, Jason a écrit :
>>> Yes, as the web page for 113 notes, there will be mandatory
>>> testing. It will be provided on-site at the venue for free.*
> 
> If you come to IETF-113, no matter how many of your colleagues
> attend, you should anticipate that you must test daily. Testing will
> be provided on-site and free of charge.

IF so, then that's what the page should say.  The number 500 should not 
be there.

Alex

---

From: Michael Richardson <[email-masked]>
Date: Mon, 17 Jan 2022 11:43:24 -0500

> The meeting registration page is correct as written: For gatherings of
    > over 500 persons, daily PCR testing is required of all delegates. Free
    > testing will be available onsite at the Hilton Vienna Park (the 113
    > meeting venue).

If we should clock in at 498 persons, or whatever, what happens?
It seems like we should just opt for certainty that there will be daily testing.

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 17 Jan 2022 18:40:07 +0000

JL

---

From: Michael Richardson <[email-masked]>
Date: Mon, 17 Jan 2022 14:10:51 -0500

Livingood, Jason <[email-masked]> wrote:
    >> If we should clock in at 498 persons, or whatever, what happens?  It
    >> seems like we should just opt for certainty that there will be daily
    >> testing.

    > If you come to IETF-113, no matter how many of your colleagues attend,
    > you should anticipate that you must test daily. Testing will be
    > provided on-site and free of charge.

That's cool.  So I wonder if the results will be available in a form that
will satisfy the airlines.

Or rather, I wonder if we can arrange for that :-)

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide