Subject: [Manycouches] Remote attendance

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 27 Jan 2022 15:55:39 -0600

Hi Folks,

113 registration page is up and when I looked I noticed that
Choose one of the Onsite or Remote options below to register.

but unfortunately I could not see Remote option?

Behcet

---

From: Jay Daley <[email-masked]>
Date: Fri, 28 Jan 2022 11:00:34 +1300

> On 28/01/2022, at 10:55 AM, Behcet Sarikaya <[email-masked]> wrote:
> 
> Hi Folks,
> 

Please send support queries direct to [email-masked]; it’s much more efficient all round.  I've forwarded this for you.

thanks
Jay

> 
> Behcet
> -- 
> 113attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/113attendees

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 27 Jan 2022 16:00:39 -0600

> but unfortunately I could not see Remote option?

Sorry, my bad.
There is the remote option.

So there is no free remote attendance?

---

From: Jay Daley <[email-masked]>
Date: Fri, 28 Jan 2022 11:50:07 +1300

Behcet

> On 28/01/2022, at 11:00 AM, Behcet Sarikaya <[email-masked]> wrote:
> 
> 
> 
> On Thu, Jan 27, 2022 at 3:55 PM Behcet Sarikaya <[email-masked]> wrote:
> Hi Folks,
> 

You will have been contacted directly by the Secretariat, but to clarify for the other 1000+ people copied in - yes there is the same fee waiver option as we have had for recent meeting as explained in my announcement:

> # Remote participation fee waivers
> 
> We understand that not everyone can afford the IETF 113 remote
> registration fee for a variety of reasons and we do not want any of
> these to be a barrier to participation.  For that reason, we make an
> unlimited number of fee waivers available to remote participants and
> operate on a trust basis, making no checks on eligibility.  If you are
> planning to participate remotely and cannot afford the registration fee
> then please take the fee waiver option:
> 
>    https://www.ietf.org/forms/113-registration-fee-waiver/

Please send any follow ups direct to me or [email-masked]

thanks
Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]