Subject: [Manycouches] Robert Wilton's No Objection on charter-ietf-shmoo-01-01: (with COMMENT)

From: Robert Wilton via Datatracker <[email-masked]>
Date: Tue, 15 Feb 2022 04:40:55 -0800

Robert Wilton has entered the following ballot position for
charter-ietf-shmoo-01-01: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-shmoo/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I still find the naming/terminology about the different types of meetings to be
more confusing that it needs to be:

Currently, the charter references 4 types of meetings: in-person,
mostly-in-person, hybrid, fully-online.  I would at least align in-person and
mostly-in-person to the same thing, since I believe that they are meant to be
referring to the same thing.

It is also not intuitive to me why a mostly-in-person meeting isn't actually
also a hybrid meeting.  I.e., calling these mostly-online rather than hybrid
may help avoid confusion in the future over what a hybrid meeting represents.

Regards,
Rob

---

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 15 Feb 2022 16:47:22 +0100

Hi Rob,

Termonlogy isn’t just well defined yet and we tried to be as clear as possible by using these terms. But see some comment below.

> On 15. Feb 2022, at 13:40, Robert Wilton via Datatracker <[email-masked]> wrote:
> 

Yes, it’t the same thing but I think both makes sense to use. Pre-pandemic meetings have been mostly in-person, however, if you talk about participation it’s either online or in-person, and we also use it to say “in-person portion of a meeting, or “cancel the in-person meeting". So I think these uses are all valid. In all other cases we already use mostly-in-person.

> may help avoid confusion in the future over what a hybrid meeting represents.

We do say that:

Meeting planning for mostly online, or “hybrid,” meetings.
There was some discussion that hybrid is entirely undefined, so we tried this sentence as giving a rough definition of hybrid, which however otherwise still seem the commonly used term. So not sure if replacing it entirely really helps to de-confuse. 

Mirja

> 
> Regards,
> Rob
> 
> 
> 
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
>

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Tue, 15 Feb 2022 17:48:08 +0000

Hi Mirja,

From: Mirja Kuehlewind <[email-masked]>
Sent: 15 February 2022 15:47
To: Rob Wilton (rwilton) <[email-masked]>
Cc: The IESG <[email-masked]>; [email-masked]; [email-masked]
Subject: Re: [Manycouches] Robert Wilton's No Objection on charter-ietf-shmoo-01-01: (with COMMENT)

Hi Rob,

Thanks.  My comments are mostly nits, and I suspect that most of the folks familiar with IETF will understand what this all means, but those who are new to IETF might be a bit more confused.

On 15. Feb 2022, at 13:40, Robert Wilton via Datatracker <[email-masked]<mailto:[email-masked]>> wrote:

For example:
Similar to how RFC 8719
  establishes guidance for the regional rotation of in-person meetings

I think of this use of “in-person meetings” to be the same as “mostly-in-person meetings”, but it reads to me as if it is talking about a different type of meeting.

We do say that:

I guess that my key point is that for at 5 years before Covid the “in-person” meetings have really always been hybrid meetings in the sense that they have an in-person element and a remote participation element.  I naturally think of these as “in-person” meetings with remote participation, but I can understand why it might be desirable to call them “mostly-in-person” meetings to emphasise that there are not entirely in-person and they have some level of support for remote participation.  But to me, the dual to that categorization is IETF 113, which is likely to have a majority remote attendance.

So, I think of the 3 categories either as: in-person, hybrid, remote (*or online).  Or equivalently, mostly-in-person, mostly-remote, remote-only.

But calling them mostly-in-person, hybrid, fully-online, seems strange to me, when the mostly-in-person meetings are also clearly hybrid meetings.

Regards,
Rob

Mirja

Regards,
Rob

_______________________________________________
Manycouches mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/manycouches

---

From: Jay Daley <[email-masked]>
Date: Wed, 16 Feb 2022 08:27:59 +1300

As an FYI the LLC/Secretariat is using 'remote" and 'onsite' to differentiate the physical locations of individuals and 'online' to apply to everyone using their own instance of the remote participation services (e.g. Meetecho) whatever their physical location.

Jay

> On 16/02/2022, at 6:48 AM, Rob Wilton (rwilton) <rwilton=[email-masked]> wrote:
> 
> Hi Mirja,
>  
> From: Mirja Kuehlewind <[email-masked] <mailto:[email-masked]>> 
> To: Rob Wilton (rwilton) <[email-masked] <mailto:[email-masked]>>
> Cc: The IESG <[email-masked] <mailto:[email-masked]>>; [email-masked] <mailto:[email-masked]>; [email-masked] <mailto:[email-masked]>
> On 15. Feb 2022, at 13:40, Robert Wilton via Datatracker <[email-masked] <mailto:[email-masked]>> wrote:
>  
> https://datatracker.ietf.org/doc/charter-ietf-shmoo/ <https://datatracker.ietf.org/doc/charter-ietf-shmoo/>
> 
> 
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/manycouches <https://www.ietf.org/mailman/listinfo/manycouches>
>  
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/manycouches <https://www.ietf.org/mailman/listinfo/manycouches>

-- 
Jay Daley
IETF Executive Director
[email-masked]