Subject: Re: [Manycouches] [Gendispatch] Please send any agenda items for IETF 113

From: Lars Eggert <[email-masked]>
Date: Mon, 21 Feb 2022 12:03:44 +0200

Hi,

On 2022-2-20, at 5:33, Mark Nottingham <[email-masked]> wrote:
> I wonder if folks would be interested talking about this:
>  https://datatracker.ietf.org/doc/draft-nottingham-scheduling-online-meetings/
> 
> It's very SHMOO-ish, but not currently within their charter.

I'll note that SHMOO is currently rechartering, so there is a window for making this a home for the I-D.

Thanks,
Lars

---

From: Pete Resnick <[email-masked]>
Date: Mon, 21 Feb 2022 13:34:20 -0600

> for making this a home for the I-D.

Given that, are you inclined to leave this off the gendispatch until 
after you talk to SHMOO about it?

pr

-- 
Pete Resnick https://www.episteme.net/
All connections to the world are tenuous at best