Subject: [Manycouches] FW: New Version Notification for draft-kuehlewind-shmoo-online-meeting-04.txt

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 1 Mar 2022 10:33:40 +0000

Hi group, hi chairs!

We submitted a new version which however only addresses some nits from Charles (thanks!). We are  currently not aware of any open issues and believe this draft is more or less ready. Therefore we would like to request the chairs to start an adoption call and respectively try to publish this document as RFC soon!

Mirja and Martin

On 01.03.22, 11:27, "[email-masked]" <[email-masked]> wrote:

    A new version of I-D, draft-kuehlewind-shmoo-online-meeting-04.txt
    has been successfully submitted by Mirja Kühlewind and posted to the
    IETF repository.

    Name:		draft-kuehlewind-shmoo-online-meeting
    Revision:	04
    Title:		Guidelines for the Organization of Fully Online Meetings
    Document date:	2022-03-01
    Group:		Individual Submission
    Pages:		10
    URL:            https://www.ietf.org/archive/id/draft-kuehlewind-shmoo-online-meeting-04.txt
    Status:         https://datatracker.ietf.org/doc/draft-kuehlewind-shmoo-online-meeting/
    Html:           https://www.ietf.org/archive/id/draft-kuehlewind-shmoo-online-meeting-04.html
    Htmlized:       https://datatracker.ietf.org/doc/html/draft-kuehlewind-shmoo-online-meeting
    Diff:           https://www.ietf.org/rfcdiff?url2=draft-kuehlewind-shmoo-online-meeting-04

    Abstract:
       This document provides guidelines for the planning and organization
       of fully online meetings, regarding the number, length, and
       composition of sessions on the meeting agenda.  These guidelines are
       based on the experience during the COVID-19 pandemic.

    The IETF Secretariat

---

From: Mallory Knodel <[email-masked]>
Date: Tue, 1 Mar 2022 09:23:16 -0500

Absolutely-- will get on this ASAP,

-M

-- 
Mallory Knodel
CTO, Center for Democracy and Technology
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9 B071 0C32 A271 BD3C C780

---

From: Mallory Knodel <[email-masked]>
Date: Wed, 2 Mar 2022 11:58:25 -0500

Hi all,

Thanks to Mirja and Martin, the latest version of this draft has 
resolved all current, open comments. The authors have presented it to 
the group in meetings and on/off the list and are tracking all of your 
great feedback here: https://github.com/mirjak/draft-shmoo-online-meeting.

With this new revision the authors request WG adoption of the draft. 
This call is being initiated to determine whether there is WG consensus 
towards adoption of draft-kuehlewind-shmoo-online-meeting-04 as a shmoo 
WG draft. Please see it here:

https://www.ietf.org/archive/id/draft-kuehlewind-shmoo-online-meeting-04.txt
https://www.ietf.org/archive/id/draft-kuehlewind-shmoo-online-meeting-04.html

Before 16 March, please state whether or not you're in favor of adoption 
by replying to this email. If your response is not in favor, please also 
state your reason. We will close the adoption call in two weeks (16 
March AoE).

Thanks,

-Mallory and Suresh

> URL: 
> https://www.ietf.org/archive/id/draft-kuehlewind-shmoo-online-meeting-04.txt
> Status: 
> https://datatracker.ietf.org/doc/draft-kuehlewind-shmoo-online-meeting/
> Html: 
> https://www.ietf.org/archive/id/draft-kuehlewind-shmoo-online-meeting-04.html
> Htmlized: 
> https://datatracker.ietf.org/doc/html/draft-kuehlewind-shmoo-online-meeting
> Diff: 
> https://www.ietf.org/rfcdiff?url2=draft-kuehlewind-shmoo-online-meeting-04
>
> Abstract: