Subject: Re: [Manycouches] daring a covid forecast for Prague in Nov. 2023 - update

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 7 Apr 2022 13:21:24 +0200

Update: my forecast was optimistic.

In reality, the peak of covid new cases happened almost 2 times higher 
than forecast, and it appeared cca 1month earlier than forecast - 
February rather than March.

This figure immediatley below is the wave form that happened (the blue 
line is the new covid cases, and the red is the deceased):

The 'extrapolation' I made earlier was playing with curves, some 
inspiration, but I did not use mathematics.

Alex

Le 22/11/2021 à 14:55, Alexandre Petrescu a écrit :
>
> Hi, shmoo,
>
> Prague is proposed potentially as a plan for an in-person meeting in 
> November 2023.
>
> How was covid been taken into account for this plan?
>
> Will Prague be in the peak, low, growth or descent of the wave at the 
> time?
>
> Based on the wave form in the Czech Republic one could extrapolate:
>
>
>
> One could use software tools to extrapolate, like excel:
>
>
> The starting point is from the Economist:
>
>
>
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 7 Apr 2022 16:07:13 +0200

(I mean the _first_ peak after the prediction moment)

(Prague for Nov. 2023 is no more a City for IETF, it changed to London)