Subject: [Manycouches] covid forecast of a (no)wave for Summer IETF in Philadelphia, USA

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 14 Apr 2022 13:22:22 +0200

Hi, SHMOO participants,

This email is about forecasting the covid wave (or no wave) peak for 
Philadelphia, during the Summer IETF of 2022.

Will the local covid wave be in a low, ascent, peak, plateau or descent 
during the meeting in Philadelphia?

Ideally, there would be no covid wave then and there, but one never 
knows.  Hence the need of a forecast.

The following two URLs illustrate forecasts that suggest that there 
might be no high wave of new cases in July 2022 in the Pennsylvania 
state of USA:

https://covid19.healthdata.org/united-states-of-america/pennsylvania?view=resource-use&tab=trend&resource=all_resources

https://www.covid19.uga.edu/nowcast.html

On another hand, the forecasthub provides many models for short term 
3-week forecast.  Their predictions vary from a strong descent to an 
exponential-like ascent of the wave until May 7th, 2022.  The URL is this:
https://viz.covid19forecasthub.org/

CDC is an authority in USA. It offers many covid forecasts, but lacks a 
display of a forecast of new cases at this time.  This is the URL:
https://covid.cdc.gov/covid-data-tracker/#forecasting_weeklycases

---

Personally, with a calculator at hand, I'd say the next wave peak of new 
cases would be on May 6th, 2022, with a correlation factor of 0.88 (1 if 
an exact fit, or highest confidence).  It is calculated using a 'Root' 
regression: ab^1/x of WP43S present on gitlab; it is fed with the list 
of the 5 earlier wave peak distances in Philadelphia district of the 
Pennsylvania state I could identify roughly from CDC, outbreak.info and 
worldometers: 244, 124, 155 and 117 (days between approximate peaks of 
April 11th, 2020, Dec. 11th, Apr. 14th, 2021, Sept. 16th and Jan. 11th, 
2022).

I did not use 'Ensemble' models, nor the R mathematical software 
package; also, I did not use specific covid-related epidemiology factors 
such as vaccination effect forecasts, masks mandates, lockdown measures 
or similar heuristics.

Alex

PS: another interesting wave forecast, but for UK, shows there might a
     peak of 'prevalence' (blue line, probably directly proportional to
     'new cases') on approx. Jan. 2nd, 2023.  It is at this URL:
     https://www.fil.ion.ucl.ac.uk/spm/covid-19/forecasting/

PPS: California forecasts as well, but not the case numbers.  This is
      the URL: https://calcat.covid19.ca.gov/cacovidmodels/

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 14 Apr 2022 14:30:53 +0000

On 4/14/22, 07:22, "Manycouches on behalf of Alexandre Petrescu" <[email-masked] on behalf of [email-masked]> wrote:
> https://covid19.healthdata.org/united-states-of-america/pennsylvania?view=cumulative-deaths&tab=trend

I would not look at a Pennsylvania dashboard, as the state of quite large and extremely varied in local support for COVID mitigation measures & vaccination rates. As you might imagine, large metro areas tend to diverge from the rural parts of the state.

You can find Philadelphia's stats at https://www.phila.gov/programs/coronavirus-disease-2019-covid-19/data/testing/. The city is reimposing an indoor mask mandate in the next few days (though positive tests are still quite low vs. the January 2022 Omicron BA.1 surge.

In any case, what C19 will look like in Philadelphia or anywhere else in July 2022 is anyone's guess.

Jason

---

From: Michael Richardson <[email-masked]>
Date: Thu, 14 Apr 2022 13:16:04 -0400

Livingood, Jason <Jason_Livingood=[email-masked]> wrote:
    > On 4/14/22, 07:22, "Manycouches on behalf of Alexandre Petrescu"
    > <[email-masked] on behalf of
    > [email-masked]> wrote:

    > I would not look at a Pennsylvania dashboard, as the state of quite
    > large and extremely varied in local support for COVID mitigation
    > measures & vaccination rates. As you might imagine, large metro areas
    > tend to diverge from the rural parts of the state.

And, maybe like 40% of "Philadephians" live in Trenton,NJ and Camden,NJ and
other parts of south Jersey.

    > in July 2022 is anyone's guess.

Be happy we can predict weather 7 days out.
We couldn't do that 20 years ago :-)

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 15 Apr 2022 12:46:36 +0200

Hi, Jason,

Le 14/04/2022 à 16:30, Livingood, Jason a écrit :
> On 4/14/22, 07:22, "Manycouches on behalf of Alexandre Petrescu"<[email-masked] on behalf of [email-masked]>  wrote:
> You can find Philadelphia's stats athttps://www.phila.gov/programs/coronavirus-disease-2019-covid-19/data/testing/. The city is reimposing an indoor mask mandate in the next few days (though positive tests are still quite low vs. the January 2022 Omicron BA.1 surge.

Thank you for the URL.  More local data is indeed more valuable.

I might use it for my own calculations, which would be more precise, 
would offer more confidence.

> In any case, what C19 will look like in Philadelphia or anywhere else in July 2022 is anyone's guess.

I agree it is anyone's guess; but I would not discard it, because it 
might be the only way to try to see better.

Other than my own guess yet to be formed, there are these forecasts on 
the Internet; their forecast for July 23rd depends on a 'model', a 
'certainty', and a 'scenario'.

If I were to select only the model Ensemble, certainty 95% and scenario 
'pessimistic but no immune variant', then their forecast of March 19th 
says that on July 23rd the state of Pennsylvania would be right after a 
peak of new cases.

This is the illustration from this URL 
https://covid19scenariomodelinghub.org/viz.html  (the vertical date bar 
is drawned by me):

Alex