Subject: [Manycouches] Daniel presentation @ 113

From: Eliot Lear <[email-masked]>
Date: Mon, 11 Apr 2022 16:32:30 +0200

Hi everyone,

Some time ago, I wrote the IETF about how I was embarrassed by my kid 
about how I was wrecking the future for the next generation by doing so 
much flying to meetings.  This turned into a draft called 
draft-lear-we-gotta-stop-meeting-like-this.  That draft just asked for 
us, primarily the LLC to begin to study the problem.  Jay has worked on 
that and looked at carbon offsets, amongst other things, and also sought 
to quantify the impact.

That's all goodness.

I support reduction of in-person meetings, and for reasons I will 
outline below.  I won't propose a specific course of action in this 
message, but I think my preference is pretty clear.

I listened to the recording of the shmoo meeting regarding Daniel's 
analysis, and I took from it several points. The points I took away were 
these:

  * By some models on average, individuals that attend three meetings
    per year create as much emissions as an average German in one year.
  * There was a question of whether the recommendation should be from 3
    meetings per year to 3 meetings every two years or 1 meeting per year.

I want to to express the same skepticism that Ted Lemon expressed about 
carbon offsets.  Carbon offsets are market-based approaches that attempt 
to hold constant or reduce overall carbon output. These are very useful 
when there is no alternative for the emitter.  A good example would be a 
steel producer.  Our society needs steel.

When there are alternatives, the analysis is quite a bit more complex.  
By the people voluntarily buying offsets, it makes a commodity of them, 
and creates a price, raising that price as their demand increases.  
Those who have a choice are thus competing with those who don't have a 
choice, raising the latter's cost of goods and services, and 
discouraging those producers from participating voluntarily – and/or 
causing those who previously didn't participate in the market to do so, 
with the idea of increasing available inventory.  This invites a certain 
amount of gaming to take place, particularly if you as a producer know 
you are already going to reduce your emissions, perhaps due to slacking 
demand.  There are also potential moral hazards associated with 
establishing baselines; and additional challenges when viewing those 
baselines over time, such as whether they should reduce annually, thus 
reducing their availability and further increasing their price.

I am *not* saying that carbon offsets should never be considered, but I 
don't think they should be considered a simple "Go To".  This ties to 
the point several people aligned to, that somehow we oughtn't do our 
part because we are a drop in a bucket.  This we may be, but the 
argument has led entire countries, such as the United States to not do 
their part, because they point to China in particular, and claim a 
competitive disadvantage.  We have no such excuse, really, even if we 
accept it as an excuse, which we shouldn't.

As to Martin's point, while I might agree that WebRTC has a beneficial 
impact on the environment, when used as an alternative to meet in 
person, what we do not know is whether WebRTC would have even been 
delayed by holding only one in-person meeting per year.

This leaves open the question of whether reducing to one meeting per 
year or three meetings every two years would make a difference. *Of 
course* it would.  You may debate the model that Daniel used, but 
certainly there is a cost, and it is not a pittance.  The question is 
whether we can function as well as a community if we maintain a lower 
tempo of in-person meetings.  I would argue that we have the opportunity 
to work *better*. IETF meeting time always comes at a premium, and 
working groups receive at most 3 hours time.  While that time may be 
necessary, it is rarely sufficient.  Interims for any active group are a 
requirement.  Virtual interims, in most cases.

I am not saying that hallway wg meetings are not important. There is 
value there, but I don't know how to quantify it.

In fact all of this is, of course, my opinion; and not backed with a 
whole lot of data.  Daniel has provided some.  As a practical matter, I 
don't think we have a choice, *but* to reduce our plans for the number 
of in-person meetings.  Companies are not going to put up with the 
previous level of travel, and many individuals do not feel comfortable 
traveling.  Maybe that will change, but as we have seen, hybrid meetings 
themselves have their challenges.

There are other benefits to virtual plenary meetings that are not 
related to the environment, but we can debate those in other messages.

Eliot

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 12 Apr 2022 08:59:38 +1200

I'm with Eliot. My conclusion since my first experience with remote meetings is that an annual face-to-face meeting is enough to maintain social contact, as long as there is regular audio-visual contact in between. ("Visual" is important; voice calls are not as effective at maintaining social bonds.) Maybe somebody here has a tame sociologist who can actually cite some research into this? Although we don't use Zoom for IETF meetings, I hope that there's now lots of data due to Zoom usage during the pandemic.

Regards
    Brian

On 12-Apr-22 02:32, Eliot Lear wrote:
> Hi everyone,
> 
> Some time ago, I wrote the IETF about how I was embarrassed by my kid about how I was wrecking the future for the next generation by doing so much flying to meetings.  This turned into a draft called draft-lear-we-gotta-stop-meeting-like-this.  That draft just asked for us, primarily the LLC to begin to study the problem.  Jay has worked on that and looked at carbon offsets, amongst other things, and also sought to quantify the impact.
> 
> That's all goodness.
> 
> I support reduction of in-person meetings, and for reasons I will outline below.  I won't propose a specific course of action in this message, but I think my preference is pretty clear.
> 
> I listened to the recording of the shmoo meeting regarding Daniel's analysis, and I took from it several points. The points I took away were these:
> 
>   * By some models on average, individuals that attend three meetings per year create as much emissions as an average German in one year.
> I want to to express the same skepticism that Ted Lemon expressed about 
carbon offsets.  Carbon offsets are market-based approaches that attempt to hold constant or reduce overall carbon output. These are very useful when there is no alternative for the emitter.  A good example would be a steel producer.  Our society needs steel.
> 
> When there are alternatives, the analysis is quite a bit more complex.  By the people voluntarily buying offsets, it makes a commodity of them, and creates a price, raising that price as their demand increases.  
Those who have a choice are thus competing with those who don't have a choice, raising the latter's cost of goods and services, and discouraging those producers from participating voluntarily – and/or causing those who previously didn't participate in the market to do so, with the idea of increasing available inventory.  This invites a certain amount 
of gaming to take place, particularly if you as a producer know you are already going to reduce your emissions, perhaps due to slacking demand.  There are also potential moral hazards associated with establishing baselines; and additional challenges when viewing those baselines over time, such as whether they should reduce annually, thus reducing their availability and further increasing their price.
> I am *not* saying that carbon offsets should never be considered, but I 
don't think they should be considered a simple "Go To".  This ties to the point several people aligned to, that somehow we oughtn't do our part because we are a drop in a bucket.  This we may be, but the argument has led entire countries, such as the United States to not do their part, because they point to China in particular, and claim a competitive disadvantage.  We have no such excuse, really, even if we accept it as an excuse, which we shouldn't.
> 
> As to Martin's point, while I might agree that WebRTC has a beneficial impact on the environment, when used as an alternative to meet in person, 
what we do not know is whether WebRTC would have even been delayed by holding only one in-person meeting per year.
> 
> This leaves open the question of whether reducing to one meeting per year or three meetings every two years would make a difference. *Of course* 
it would.  You may debate the model that Daniel used, but certainly there is a cost, and it is not a pittance.  The question is whether we can function as well as a community if we maintain a lower tempo of in-person meetings.  I would argue that we have the opportunity to work *better*. IETF meeting time always comes at a premium, and working groups receive at most 3 hours time.  While that time may be necessary, it is rarely sufficient.  Interims for any active group are a requirement.  Virtual interims, in most cases.
> 
> I am not saying that hallway wg meetings are not important. There is value there, but I don't know how to quantify it.
> 
> In fact all of this is, of course, my opinion; and not backed with a whole lot of data.  Daniel has provided some.  As a practical matter, I don't think we have a choice, *but* to reduce our plans for the number of in-person meetings.  Companies are not going to put up with the previous level of travel, and many individuals do not feel comfortable traveling.  Maybe that will change, but as we have seen, hybrid meetings themselves have their challenges.
> 
> There are other benefits to virtual plenary meetings that are not related to the environment, but we can debate those in other messages.
> 
> Eliot
> 
> 
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
>

---

From: Jay Daley <[email-masked]>
Date: Tue, 12 Apr 2022 10:56:58 +0100

Hi Eliot

The major point about offsetting, which I think we agree about, is that offsetting is an "after the fact" action, not a preventative measure.  I understand that some will say "what’s the harm in meeting X times, if we offset all the emissions" but, without commenting on the rights and wrongs of that, the response to that should not be to attack offsetting as a concept.  Instead, we should be taking the approach that it is vital for us to offset all of our emissions, whatever the level of those emissions.  In other words whether we meet three times a year or once a year, we should be offsetting those emissions.

When it comes to choosing the offsetting mechanism(s), the plan I outlined at shmoo was to bring in experts to hold some open sessions where they explain the various methods and help us make an informed choice.  As someone in shmoo pointed out, one of the largest aggregate emitters of carbon are kerosene lamps and schemes aimed at replacing those are direct offset schemes, not a carbon credit market.

When we discuss how often to meet in person, I strongly recommend looking at the data from our post-meeting surveys: https://www.ietf.org/how/meetings/past/ <https://www.ietf.org/how/meetings/past/>  Reading through all of those shows some clear data points:

- productivity at in-person meetings is, on average, much higher than remote meetings,.  Sure, we can’t quantify this and we don’t have the other links in the chain to measure if that increase in productivity leads to a reduction in effort elsewhere.

- the ability of people to come to in-person meetings depends very much on where the meeting is held.  If we drop down to one meeting per year then we will rotate through every region over a three year cycle and for many people that will mean they can only meet in person once every three years.  

Neither of those are meant to be "that’s why we should continue to meet 3x a year" arguments, just points to consider in the overall debate.

Finally, I have a strong suspicion that we are only talking about doing our part by reducing flying because it’s so visible a contributor not because it has the most potential.  Like Martin, it seems obvious to me that the biggest potential is in the protocols themselves, but that of course is hard to measure, hard to understand how design affects emissions, and hard to get people to look at.  Having said that, I can certainly see a point when RFCs have an "Carbon emissions considerations" section or something broader.

Jay

> On 11 Apr 2022, at 15:32, Eliot Lear <[email-masked]> wrote:
> 
> Signed PGP part
> Hi everyone,
> 
> By some models on average, individuals that attend three meetings per year create as much emissions as an average German in one year.
> There was a question of whether the recommendation should be from 3 meetings per year to 3 meetings every two years or 1 meeting per year.
> 
> I want to to express the same skepticism that Ted Lemon expressed about carbon offsets.  Carbon offsets are market-based approaches that attempt to hold constant or reduce overall carbon output.  These are very useful when there is no alternative for the emitter.  A good example would be a steel producer.  Our society needs steel.
> 
> When there are alternatives, the analysis is quite a bit more complex.  By the people voluntarily buying offsets, it makes a commodity of them, and creates a price, raising that price as their demand increases.  Those who have a choice are thus competing with those who don't have a choice, raising the latter's cost of goods and services, and discouraging those producers from participating voluntarily – and/or causing those who previously didn't participate in the market to do so, with the idea of increasing available inventory.  This invites a certain amount of gaming to take place, particularly if you as a producer know you are already going to reduce your emissions, perhaps due to slacking demand.  There are also potential moral hazards associated with establishing baselines; and additional challenges when viewing those baselines over time, such as whether they should reduce annually, thus reducing their availability and further increasing their price.  
> 
> I am not saying that carbon offsets should never be considered, but I don't think they should be considered a simple "Go To".  This ties to the point several people aligned to, that somehow we oughtn't do our part because we are a drop in a bucket.  This we may be, but the argument has led entire countries, such as the United States to not do their part, because they point to China in particular, and claim a competitive disadvantage.  We have no such excuse, really, even if we accept it as an excuse, which we shouldn't.
> 
> As to Martin's point, while I might agree that WebRTC has a beneficial impact on the environment, when used as an alternative to meet in person, what we do not know is whether WebRTC would have even been delayed by holding only one in-person meeting per year.
> 
> This leaves open the question of whether reducing to one meeting per year or three meetings every two years would make a difference.  Of course it would.  You may debate the model that Daniel used, but certainly there is a cost, and it is not a pittance.  The question is whether we can function as well as a community if we maintain a lower tempo of in-person meetings.  I would argue that we have the opportunity to work better.  IETF meeting time always comes at a premium, and working groups receive at most 3 hours time.  While that time may be necessary, it is rarely sufficient.  Interims for any active group are a requirement.  Virtual interims, in most cases.
> 
> In fact all of this is, of course, my opinion; and not backed with a whole lot of data.  Daniel has provided some.  As a practical matter, I don't think we have a choice, but to reduce our plans for the number of in-person meetings.  Companies are not going to put up with the previous level of travel, and many individuals do not feel comfortable traveling.  Maybe that will change, but as we have seen, hybrid meetings themselves have their challenges.
> 
> <OpenPGP_0x87B66B46D9D27A33.asc>
> 
> 

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 12 Apr 2022 10:30:51 -0400

While it would be nice to think we can redesign our protocols to be more 
cooperative with the environment, it seems clear that we do not have a 
clue how to do so.  Putting that on the table even as a  future seems to 
be misleading.  One of the other SDOs I work with puts an "energy 
considerations" section in all their documents.  There are a few where 
that may make sense (when they deal with laser power levels, etc).  But 
in general it is a meaningless section serving to pretend to address an 
issue.

Yours,
Joel

On 4/12/2022 5:56 AM, Jay Daley wrote:
...
> Finally, I have a strong suspicion that we are only talking about doing 
> our part by reducing flying because it’s so visible a contributor not 
> because it has the most potential.  Like Martin, it seems obvious to me 
> that the biggest potential is in the protocols themselves, but that of 
> course is hard to measure, hard to understand how design affects 
> emissions, and hard to get people to look at.  Having said that, I can 
> certainly see a point when RFCs have an "Carbon emissions 
> considerations" section or something broader.
> 
> Jay

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 12 Apr 2022 09:33:40 -0500

> in general it is a meaningless section serving to pretend to address an
+1 Unfortunately

Behcet

---

From: Eliot Lear <[email-masked]>
Date: Tue, 12 Apr 2022 17:29:15 +0200

Hi Jay,

Thanks for your message.  Please see below.

On 12.04.22 11:56, Jay Daley wrote:
> Hi Eliot
>
> The major point about offsetting, which I think we agree about, is 
> that offsetting is an "after the fact" action, not a preventative 
> measure.  I understand that some will say "what’s the harm in meeting 
> X times, if we offset all the emissions" but, without commenting on 
> the rights and wrongs of that, the response to that should not be to 
> attack offsetting as a concept.  Instead, we should be taking the 
> approach that it is vital for us to offset all of our emissions, 
> whatever the level of those emissions.  In other words whether we meet 
> three times a year or once a year, we should be offsetting those 
> emissions.

I 100% agree.  And I further agree that we MUST meet.  I opine that we 
should meet in person LESS but when we do meet, we SHOULD offset our 
impact.  What we SHOULDN'T do is think of offsets as a pure substitute.

>
> When it comes to choosing the offsetting mechanism(s), the plan I 
> outlined at shmoo was to bring in experts to hold some open sessions 
> where they explain the various methods and help us make an informed 
> choice.  As someone in shmoo pointed out, one of the largest aggregate 
> emitters of carbon are kerosene lamps and schemes aimed at replacing 
> those are direct offset schemes, not a carbon credit market.
>
Good to know.

>
> When we discuss how often to meet in person, I strongly recommend 
> looking at the data from our post-meeting surveys: 
> https://www.ietf.org/how/meetings/past/ Reading through all of those 
> shows some clear data points:
>
> - productivity at in-person meetings is, on average, much higher than 
> remote meetings,.  Sure, we can’t quantify this and we don’t have the 
> other links in the chain to measure if that increase in productivity 
> leads to a reduction in effort elsewhere.
>
> - the ability of people to come to in-person meetings depends very 
> much on where the meeting is held.  If we drop down to one meeting per 
> year then we will rotate through every region over a three year cycle 
> and for many people that will mean they can only meet in person once 
> every three years.
>
> Neither of those are meant to be "that’s why we should continue to 
> meet 3x a year" arguments, just points to consider in the overall debate.

As I wrote, I didn't provide a specific recommendation.  That's because 
I could see this working in quite a number of ways forward, and I'd like 
to see shmoo explore them.  A few possibilities include the following:

  * Mandatory virtual interim meetings at a certain tempo
  * Mandatory in-person interim meetings
  * Raising the requirements for working groups to meet in person,
    including at the plenary meetings.
      o Required controversy
      o Virtual meetings held
  * A cap on the number of in person meetings for working groups.

These are just a few possibilities, and it is by no means an exhaustive 
list.

I realize figuring our way forward here would wreak havoc with our 
conference planning, and with the lives of the people who provide us an 
excellent experience, but at least to me, the risks of not acting are 
too high.

Eliot

---

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 12 Apr 2022 11:51:03 -0400

Trimmed, to comment on one possibility raised by Eliot.
Joel

On 4/12/2022 11:29 AM, Eliot Lear wrote:
...
...

Actually, I would prefer fewer virtual per-WG interim meetingss.   As a 
person who participates in a lot of IETF working groups, and also in 
other SDOs, regular virtual interim meetings are a pain.  Regular 
virtual interim meetings in the sweet spot that people like for 
international calls makes everything collide.  Having interims when 
there is actually a need for discussion on a specific topic makes good 
sense.  But interim meetings at a "certain tempo".  Please, no.

Yours,
Joel

---

From: John Scudder <[email-masked]>
Date: Tue, 12 Apr 2022 16:04:43 +0000

To date, efforts I’ve seen that have the explicit goal of “we’re going to minimize carbon impact of <networking thing X>” run up against the fact that the industry has long had financial incentives to minimize power consumption and heat removal requirements, because those represent significant costs for anyone doing computing at scale. 

Never say never, but I’m not expecting to find any low-hanging fruit that hasn’t been harvested already.

—John

> On Apr 12, 2022, at 10:30 AM, Joel M. Halpern <[email-masked]> wrote:
>

---

From: Daniel Migault <[email-masked]>
Date: Tue, 12 Apr 2022 12:43:53 -0400

Hi,

We are mostly talking about reducing the number of IETF meetings as three
meetings represents on average 12 673 tonnes of CO2 / year. It is
measurable. It is a main source of upstream emissions in corporate
organizations (see [1]). We have a direct impact on it. It is a direct
offset and it shows the path to other organizations.

I do agree that we need to focus on the solutions that have the most
potential. This is especially where offset can be challenged and the reason
to publish a sustainability and corporate responsibility report for the
IETF - as did Ericsson recently for example [1].

As a side comment, the evocation of the kerosene lamps - at the shmoo
meeting resonated with me a bit with a 1000'nish wealthy people asking 1.3
billion of (poor) people to replace their lamp so we can travel. I would
like to clarify that the intent was to illustrate that one needs to focus
where it has the most impact.

The potential that protocol represents remains to be shown. I am happy that
those raising such assertions share their data, publications. So far - as
mentioned in the session - my understanding is that most emissions come
from the extraction, manufacturing and transport of the products. As a
result, I am relatively not optimistic on the impact of a section "Carbon
emissions considerations" - but happy to be wrong.

Yours,
Daniel

[1]
https://www.ericsson.com/en/about-us/sustainability-and-corporate-responsibility/sustainability-report

On Tue, Apr 12, 2022 at 11:29 AM Eliot Lear <[email-masked]> wrote:

> The major point about offsetting, which I think we agree about, is that
> offsetting is an "after the fact" action, not a preventative measure.  I
> understand that some will say "what’s the harm in meeting X times, if we
> offset all the emissions" but, without commenting on the rights and wrongs
> of that, the response to that should not be to attack offsetting as a
> concept.  Instead, we should be taking the approach that it is vital for us
> to offset all of our emissions, whatever the level of those emissions.  In
> other words whether we meet three times a year or once a year, we should be
> offsetting those emissions.
>
> When it comes to choosing the offsetting mechanism(s), the plan I outlined
> at shmoo was to bring in experts to hold some open sessions where they
> explain the various methods and help us make an informed choice.  As
> someone in shmoo pointed out, one of the largest aggregate emitters of
> carbon are kerosene lamps and schemes aimed at replacing those are direct
> offset schemes, not a carbon credit market.
>
> Good to know.
>
>
>
> When we discuss how often to meet in person, I strongly recommend looking
> at the data from our post-meeting surveys:
> remote meetings,.  Sure, we can’t quantify this and we don’t have the other
> links in the chain to measure if that increase in productivity leads to a
> reduction in effort elsewhere.
>
> - the ability of people to come to in-person meetings depends very much on
> where the meeting is held.  If we drop down to one meeting per year then we
> will rotate through every region over a three year cycle and for many
> people that will mean they can only meet in person once every three years.
>
>
> Neither of those are meant to be "that’s why we should continue to meet 3x
> a year" arguments, just points to consider in the overall debate.
>
> As I wrote, I didn't provide a specific recommendation.  That's because I
> could see this working in quite a number of ways forward, and I'd like to
> see shmoo explore them.  A few possibilities include the following:
>
>    - Mandatory virtual interim meetings at a certain tempo
>    - Mandatory in-person interim meetings
>    - Raising the requirements for working groups to meet in person,
>       - Required controversy
>       - Virtual meetings held
>    - A cap on the number of in person meetings for working groups.
>
> excellent experience, but at least to me, the risks of not acting are too
> high.
> Eliot

-- 
Daniel Migault
Ericsson

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 12 Apr 2022 18:59:29 +0200

Eliot, *:

I think it would be prudent to stick to planning for manycouches for the goals
of creating better work result for the IETF and a better IETF experience for
its participants. And not go beyond.

Once we go into broader goals such as "save the planet", we can not escape comparing
any ideas we have with other ideas to see how relevant our ideas are in absolute
or even relative terms to make decisions about them.

For example: Should i save energy by flying less. Sure ? maybe ? But how about
looking at overpopulation as the root cause of the presuamble appropriate per-head
exhaustion levels and then distinguishing between people who do contribute to
 overpopulation and those who don't, and give the latter carbon credit.

I'd hope we would want to any such discussions at best only over a beer (if at all), but
not in scope of any actual work. And as soon as we expand our scope beyond what i proposed,
but into the realms that you propose, i think it would brecome very hard to not run
into these type of comparison issues to vet any ideas we come up with.

And of course even the much simpler considerations such as "most carbon offset
mechanisms suck" are way beyond our realm.

A lot of those broader issues will already be forced into our limited scope by
participants constraints through economic means / company regulations and the like,
so we will inherit them, but do not really need to try to have educated opinions
about them ourselves (IMHO).

Cheers
    Toerless

On Mon, Apr 11, 2022 at 04:32:30PM +0200, Eliot Lear wrote:
> Hi everyone,
> 
> Some time ago, I wrote the IETF about how I was embarrassed by my kid about
> how I was wrecking the future for the next generation by doing so much
> flying to meetings.  This turned into a draft called
> draft-lear-we-gotta-stop-meeting-like-this.  That draft just asked for us,
> primarily the LLC to begin to study the problem.  Jay has worked on that and
> looked at carbon offsets, amongst other things, and also sought to quantify
> the impact.
> 
> That's all goodness.
> 
> I support reduction of in-person meetings, and for reasons I will outline
> below.  I won't propose a specific course of action in this message, but I
> think my preference is pretty clear.
> 
> carbon offsets.  Carbon offsets are market-based approaches that attempt to
> hold constant or reduce overall carbon output. These are very useful when
> there is no alternative for the emitter.  A good example would be a steel
> producer.  Our society needs steel.
> 
> When there are alternatives, the analysis is quite a bit more complex.  By
> the people voluntarily buying offsets, it makes a commodity of them, and
> creates a price, raising that price as their demand increases.  Those who
> have a choice are thus competing with those who don't have a choice, raising
> the latter's cost of goods and services, and discouraging those producers
> from participating voluntarily – and/or causing those who previously didn't
> participate in the market to do so, with the idea of increasing available
> inventory.  This invites a certain amount of gaming to take place,
> particularly if you as a producer know you are already going to reduce your
> emissions, perhaps due to slacking demand.  There are also potential moral
> hazards associated with establishing baselines; and additional challenges
> when viewing those baselines over time, such as whether they should reduce
> annually, thus reducing their availability and further increasing their
> price.
> 
> don't think they should be considered a simple "Go To".  This ties to the
> point several people aligned to, that somehow we oughtn't do our part
> because we are a drop in a bucket.  This we may be, but the argument has led
> entire countries, such as the United States to not do their part, because
> they point to China in particular, and claim a competitive disadvantage.  We
> have no such excuse, really, even if we accept it as an excuse, which we
> shouldn't.
> 
> impact on the environment, when used as an alternative to meet in person,
> what we do not know is whether WebRTC would have even been delayed by
> holding only one in-person meeting per year.
> 
> This leaves open the question of whether reducing to one meeting per year or
> three meetings every two years would make a difference. *Of course* it
> would.  You may debate the model that Daniel used, but certainly there is a
> cost, and it is not a pittance.  The question is whether we can function as
> well as a community if we maintain a lower tempo of in-person meetings.  I
> would argue that we have the opportunity to work *better*. IETF meeting time
> always comes at a premium, and working groups receive at most 3 hours time. 
> While that time may be necessary, it is rarely sufficient.  Interims for any
> active group are a requirement.  Virtual interims, in most cases.
> 
> I am not saying that hallway wg meetings are not important. There is value
> there, but I don't know how to quantify it.
> 
> In fact all of this is, of course, my opinion; and not backed with a whole
> lot of data.  Daniel has provided some.  As a practical matter, I don't
> think we have a choice, *but* to reduce our plans for the number of
> in-person meetings.  Companies are not going to put up with the previous
> level of travel, and many individuals do not feel comfortable traveling. 
> Maybe that will change, but as we have seen, hybrid meetings themselves have
> their challenges.
> 
> There are other benefits to virtual plenary meetings that are not related to
> the environment, but we can debate those in other messages.
> 
> Eliot
> 

-- 
---
[email-masked]

---

From: Fred Baker <[email-masked]>
Date: Tue, 12 Apr 2022 10:04:20 -0700

On Apr 12, 2022, at 2:57 AM, Jay Daley <[email-masked]> wrote:
> 
> ertainly see a point when RFCs have an "Carbon emissions considerations" section or something broader.

Speaking for myself, I would want a worked example to consider. How do we measure carbon offset of “Avian Carriers”, for example?

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 12 Apr 2022 20:43:41 +0100

Apologies if this came up at the meeting (I've yet to look
at the recording) but in addition to considering offsets I
think it'd be good if we started to consider ease of access
to meeting locations via train. We could start that by just
describing potential train journeys to the meeting city and
see if it turns into something people start to like. (So no
need to mandate anything or modify meeting criteria RFCs to
get started.)

It might not be so useful for some cities, but could be for
others, e.g. train to Vienna may have been practical for a
non-trivial number of in-person attendees perhaps. (It'd not
be of much use for me, living on a small island off the edge
of Europe as I do, which is a pity as train travel is a lot
more pleasant than flying, but such is life;-)

Cheers,
S.

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 12 Apr 2022 20:56:04 +0100

> (It'd not
> more pleasant than flying, but such is 

Ferry to Wales, then you can get to about half of the planet by train.

S

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 12 Apr 2022 21:06:51 +0100

> Ferry to Wales, then you can get to about half of the planet by train.

Fair point I guess, albeit likely extending journey times a
bit too much to be frequently practical.

S.

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 12 Apr 2022 22:07:24 +0200

How do you think it could/should be taken into account ?

E.g.: i don't think we even had a chance to take
"average air travel time" into account in selecting IETF locations -
amongst all the other competing selection criterias.

At best it sounds as if we could accept more locations as
candidate locations, even if they are not e.g.: mayor hub airport
cities. We've done that some times times in the past: Maastricht,
Berlin, Hiroshima, Hawaii. So not sure if/how we could go any
further.

The way i understand it, the overwhelming limiter is the
conference hotel with many small meeting rooms and total number
of rooms desired. AFAIK, that is what had us exclude a higher variety
of locations. For example, Vienna only got back onto our agenda
because we knew we wouldn't have that many in-person attendants
this time that we would have had to go back to the conference
center - without attached hotel, which was not liked by many
attendants.

Cheers
     Toerless

-- 
---
[email-masked]

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 12 Apr 2022 21:10:00 +0100

> How do you think it could/should be taken into account ?

I didn't say. I only asked that we start to consider train
journeys as a thing and see if that evolves into a thing
people like.

S.

---

From: Simon Leinen <[email-masked]>
Date: Tue, 12 Apr 2022 23:33:55 +0200

> need to mandate anything or modify meeting criteria RFCs to

Yes, I think that would be useful.  At least here in Europe, even long
train journeys are becoming more convenient (again), but for
international travel, the mental transaction costs can still be high due
to multiple agencies to deal with/choose between.  Some guidance would
be useful - and also remind people that this option even exists.

> more pleasant than flying, but such is life;-)

Train to Vienna was very practical for me - get on the sleeper train in
Zurich around 11PM, arrive in Vienna the next morning before 8AM.
-- 
Simon.

---

From: Fred Baker <[email-masked]>
Date: Tue, 12 Apr 2022 14:41:44 -0700

> On Apr 12, 2022, at 8:51 AM, Joel M. Halpern <[email-masked]> wrote:
> 
> Actually, I would prefer fewer virtual per-WG interim meetingss.   As a person who participates in a lot of IETF working groups, and also in other SDOs, regular virtual interim meetings are a pain.  Regular virtual interim meetings in the sweet spot that people like for international calls makes everything collide.  Having interims when there is actually a need for discussion on a specific topic makes good sense.  But interim meetings at a "certain tempo".  Please, no.
> 
> Yours,
> Joel

I concur. The point of plenary meetings is, in part, to justify the travel expense, and the point of meetings at all is to enable people to talk with each other face to face. Regular face to face interims would mean that many people would simply not find the expense justified, and virtual interims prevent the face to face conversations that need to be had.

---

From: Fred Baker <[email-masked]>
Date: Tue, 12 Apr 2022 14:48:09 -0700

> On Apr 12, 2022, at 1:10 PM, Stephen Farrell <[email-masked]> wrote:
> 

I concur. Let's start planning IETF meeting in Kansas.

---

From: Michael Richardson <[email-masked]>
Date: Tue, 12 Apr 2022 22:36:26 -0400

I've been through the thread.
I want to quote some key words from Eliot's email.

Eliot Lear <[email-masked]> wrote:
    > much FLYING to meetings. 

It's not the meetings.
It's the FLYING.

It's not the just the FLYING to IETF, it is the FLYING to *MEETINGS* (plural).
I know that some of you go to a lot of meetings in person.

Except for years when I was involved with the nomcom, I travelled to only two
IETF meetings per year.  I used MBONE a few times, then it stopped working,
and then the IETF stopped using it.  I used streamed mp3 and jabber until we
got meetecho.  I put up with crappy "native" JAVAWS apps, but now we have webrtc.

The last time I was on an airplane for personal travel (only) was 1996.
All my travel since has been for business, and 90% of that travel was IETF meetings.

Key thing here to me is:
a) each of us has their own CO2 balance sheet.  IETF meetings are a choice,
   and going to Cancun is another choice.
   (If someone wants to make this an argument to always meet in Cancun, that's
    okay with me.  Better if someone says that this is an argument to have our
    meetings within a half-day train trip for a vacation destination, that's
    probably better for me)

b) there are many trips that can be done by train for a significant number
   of people.  People don't do it for a variety of reasons.
   There are logistical issues as Stephen and others have said
   with combining long-haul flights (or Ferries) and trains takes more planning time than
   most people have. [I think there is a business opportunity here. Unicast me]
   But, I have, btw, travelled Dublin to London to Berlin to Schipol, and
   then long-haul flight home.   That involved multiple meetings, and
   amortizing the long-haul flight over many meetings.  There was some hassle.

c) The IETF has led the transition to virtual meetings, and we should
   continue to do so.  We did this before the pandemic.
   The IETF has brought significant value in CO2 reduction through our
   standards, and the products that implement them.
   Should we get some kind of credit or pass for this reason?  No.
   It's too hard to calculate, but also there are hundreds of other entities
   that also contribute to this.

d) I have no use for personal carbon offsets.
   Airlines should be paying them as a matter of normal business.
   Short-haul flights are particularly costly, and I have been avoiding them
   for many years.

There are a few people (Joel, Fred) who think that he can't handle more virtual
interim meetings.  I know that they do a lot of IETF work, but I wonder if
they are in fact far too over-extended if they can't handle that extra hour a
week.  The IETF should probably take at least 2 hours of non-group activity for
each hour of group activity. That ratio may be way too low, and maybe 10:1 is
more accurate.
But, I respect that they don't want to do more virtual interim meetings.
I do, and I want fewer meetings and fewer conflicts during the plenary week.

    > I would argue that we have the
    > opportunity to work *better*. IETF meeting time always comes at a
    > premium, and working groups receive at most 3 hours time. 

I think that more virtual interim meetings, fewer document status slides,
would allow for many WGs and design teams to get more actual work done.
I want more time for hallway WG meetings, and more virtual interims are the
way to get there.

I would like Daniel to continue his work; we need to know the cost.
We may decide it's worth it.  We may decide that there are other options.

I wonder about how the CO2 cuts that Ericsson has announced will be equitably
done.   Will executives continue to pop around the place while others have all
their travel cut?
How many remember being forced to stay-over Saturday nights?  I think train
trips might be faster for many compared to that historic policy.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: "John Levine" <[email-masked]>
Date: 12 Apr 2022 22:42:14 -0400

>Ferry to Wales, then you can get to about half of the planet by train.

I look forward to meeting in Ulaanbaatar.

R's,
John

---

From: Fred Baker <[email-masked]>
Date: Tue, 12 Apr 2022 19:53:58 -0700

I tend to think that focusing on train travel should be coupled with scheduling meetings in the American Midwest, such as Kansas.

Sent using a machine that autocorrects in interesting ways...

> On Apr 12, 2022, at 2:41 PM, Fred Baker <[email-masked]> wrote:
> 
> 
>

---

From: John C Klensin <[email-masked]>
Date: Tue, 12 Apr 2022 23:17:40 -0400

--On Tuesday, April 12, 2022 14:41 -0700 Fred Baker
<[email-masked]> wrote:

>> Actually, I would prefer fewer virtual per-WG interim
>> meetingss.   As a person who participates in a lot of IETF
>> working groups, and also in other SDOs, regular virtual
>> interim meetings are a pain.  Regular virtual interim
>> meetings in the sweet spot that people like for international
>> calls makes everything collide.  Having interims when there
>> is actually a need for discussion on a specific topic makes
>> good sense.  But interim meetings at a "certain tempo".
>> Please, no.
>> 
>> Yours,
>> Joel
> 
> I concur. The point of plenary meetings is, in part, to
> justify the travel expense, and the point of meetings at all
> is to enable people to talk with each other face to face.
> Regular face to face interims would mean that many people
> would simply not find the expense justified, and virtual
> interims prevent the face to face conversations that need to
> be had.

To take this a step further, one of the IETF's main strengths
lies in the ability of people to look in on and participate in
work outside their main area of expertise, activities that often
start on a drop-in basis.  I think we could continue (or resume)
that with fewer meetings a year as long as we renew our strong
commitment to doing most of our work on mailing lists and to
focus there and on occasional meetings.  At least for the WG's
I'm following (fewer than years ago, see below), many virtual
interims often act as substitutes for that mailing list work,
possibly leading to getting more work done but at the price of
broad participation (at least sometimes due to the choice of
times for those meetings).  Except, perhaps, for people with
unlimited travel budgets and the ability to spend most of their
time on the IETF, f2f interims would likely be even worse,
resulting in participants making tradeoffs between traveling to
and participating in those interims because the are most
involved with (or sponsored for) the WGs holding them and other
WGs to which they could be contributing broader perspectives
and/or the plenary meetings themselves.

I think we could get by with two, or possibly even one, f2f
plenary meeting a year without much damage... but only if we
recommitted to trying to get as much done as possible on mailing
lists, minimized the number of interims (with no f2f ones except
under the most unusual or circumstances), and thought carefully
about some all-online plenary-type sessions. 

I think it would also be wise to think carefully about how much
work we are taking on and, in particular, how broad the
commitment needs to be to spin up a WG.  Especially with fewer
f2f meetings and more reliance on interims that people need to
be really committed to the WG to attend (even online), we could
easily see increasing numbers of WG where almost all of the
participants share a single point of view on the relevant issues
and how they should be addressed.  The IETF adds almost no value
to such groups other than endorsements of their conclusions.
Perhaps things have evolved to the point that people want the
IETF to be in that business, but I'm not enthused.  In any
event, I think we need to consider the possibility that an IETF
that needs to rely on fewer traditional in-person meetings -- no
matter the mix of online and hybrid ones--   simply cannot
sustain the amount and quality of work on which the IETF built
its reputation.

In addition, if we go in that direction, or even stay with the
current "hybrid" model, I'd encourage the IESG to think about
reinstating a meeting pattern we dropped many years ago, I
believe under pressure from too many WGs.  That was to start the
meetings of with a Monday morning plenary that summarized
important issues for the week and even included reports from
each Area about what they were doing and focusing on.   HotRFC
has taken over a bit of that job, but I suggest is a patch
rather than a replacement for an opportunity for the community
to get a general understanding of what is being worked on and
for individuals to make decisions about how to invest their time
(ideally with a less crowded agenda).

best,
   john

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 13 Apr 2022 04:54:12 +0100

> I look forward to meeting in Ulaanbaatar.

To re-iterate: what I'm suggesting is that we offer
information about train journeys (whether crowdsourced
or secretariat-supplied), not that we force all the
airmiles-imprisoned IETFers to suffer the horror of
dealing with platforms rather than gates:-)

Cheers,
S.

---

From: Eliot Lear <[email-masked]>
Date: Wed, 13 Apr 2022 08:48:06 +0200

Hi John,

Your note ties to Mark Nottingham's draft about the scheduling of 
virtual interims.

I'll just add that "dropping in" is something that could be better 
facilitated by virtual interims because there are less chances of 
conflicts.  That's because there are so many simultaneous tracks at an 
in-person IETF meeting.

I'm not sure I agree with you about not holding in-person interims.  I 
firmly believe that the RFC Editor Future Development Program could have 
accomplished its work about a year sooner than we did, had we been able 
to meet in person.  Of course, the chairs couldn't even begin to 
contemplate such a meeting due to COVID. But I will note that almost 
*all* of our progress was made in high bandwidth settings, and 
conversely almost *none* of the serious issues we faced got resolved 
over email.  Now, that may have been the nature of the work.  The 
program wasn't a working group, and in particular it largely didn't 
address technical problems.

Still, what I take from that is that once one has a good starting point, 
there are phases of work within a working group where high bandwidth 
access is very important, and one hour every three months isn't going to 
cut it.  If there are substantial amounts of issues to be discussed, 
then a two or even three day face to face seems appropriate.  I think 
the httpbis working group demonstrated that with great success.

Was there a mono-culture in that working group? Maybe so, but the 
alternative would be that not only would http3 not be on the way, but 
likely http2 would still be in process.  And we certainly didn't have a 
mono-culture in the RFC program, and we had plenty of interims.

I'm not saying that every dispute can be resolved just due to an in 
person meeting.  Sometimes, other factors come into play.  For those who 
particpated in webrtc, it seemed that an evolution of thought and 
process was required.  I think I saw some of that in the RFC program as 
well.

Eliot

---

From: Vittorio Bertola <[email-masked]>
Date: Wed, 13 Apr 2022 10:27:45 +0200 (CEST)

> Il 12/04/2022 11:56 Jay Daley <[email-masked]> ha scritto:
> 
> 
> 
> Hi Eliot
> 
> 
> The major point about offsetting, which I think we agree about, is that offsetting is an "after the fact" action, not a preventative measure.  I understand that some will say "what’s the harm in meeting X times, if we offset all the emissions" but, without commenting on the rights and wrongs of that, the response to that should not be to attack offsetting as a concept.  Instead, we should be taking the approach that it is vital for us to offset all of our emissions, whatever the level of those emissions.  In other words whether we meet three times a year or once a year, we should be offsetting those emissions. I am all in favour of donations from the IETF to any carbon offsetting mechanism. I just want to add that there is a global regulatory trend to include additional carbon taxes into the cost of air travel, so it may be that our emissions are offset already when we buy the ticket. Still, the more the better.

Also, in philosophical terms, I do take issue with Daniel's comment during the presentation that travelling in person is "20th century" and travelling virtually is "21st century". Actually, when people are asked what progress would be to them, many mention the ability of being able to travel more, and more freely, and know other cultures better. One would hope that by seeing more of the world the IETFers would generally be more open minded, at least if they manage to get out of the hotel every now and then :) And I do feel sometimes that this community is narrow minded and scarcely diverse.

Moreover, there are parts of the world where foreign tourism is an essential part of the local wealth - basically what allows people to get out of poverty. This does not apply to meetings in North America or Europe (except South-Eastern Europe), but Bangkok, for example, would be one of those cases. Under this viewpoint, if we are so concerned about the world, we may want to prefer meeting in places where the money we bring, even if at the price of travel, creates good socioeconomic value. Though they are also likely to be the ones that involve longer travel in average... But the point is that pollution is not the only social impact of business travel and not the only factor to consider to make "ethically good" choices.
> > * By some models on average, individuals that attend three meetings per year create as much emissions as an average German in one year. > 
> This is a one-size-fits-all approach which is unfair and rather dangerous. Many of us, including myself, have made choices to reduce their environmental footprint long ago. Others maybe move all the time in a 2.5-ton SUV and will already have polluted like three or four Germans without even buying the ticket. All in all, it is the individual who has to be responsible and choose where to allocate their environmental impact and how to minimize it. If we proceed with the hybrid model, people and companies that feel like they have to stop travelling will be able to do so, while others who choose to allocate their CO2 to travel will also be able to do so, and everybody will be happy. The problems start when some people want to push their own personal assessments onto the entire organization.
> 
> 
> 
> This is an important issue and I share the objective, though my personal assessment is that we cannot reduce the meetings in person at least for the next 2-3 years, while the social damage of the pandemy is being recovered. I am just worried that, like other non-technical topics in the recent past, this issue will prompt a divisive discussion in which people who disagree with the trend will be singled out and questioned at a moral level.
> 
> 
> 
> 
> -- vb.

---

From: Eliot Lear <[email-masked]>
Date: Wed, 13 Apr 2022 10:45:53 +0200

Hi Vittorio,

Just on this point:

On 13.04.22 10:27, Vittorio Bertola wrote:
>>> analysis, and I took from it several points. The points I took away 
>>> were these:
>>>
>>>   * By some models on average, individuals that attend three
>>>     meetings per year create as much emissions as an average German
>>>     in one year.
>>>
> This is a one-size-fits-all approach which is unfair and rather 
> dangerous. Many of us, including myself, have made choices to reduce 
> their environmental footprint long ago.

Well good for you, and for our children.  However, that bullet is a 
predicate with the premise being a consumption model. While you can 
agree or disagree with the model (show your work if you do), if the 
premise is true then the predicate holds.  To put this another way, just 
because a polluter decides to pollute just a little less, doesn't mean 
that person's pollution has lowered to an acceptable level.

I will elaborate that bullet in one way, however: the average in that 
model likely means that each German in that case is charged with 
emissions from German industry.  An individual German may not be able to 
reduce their emissions.  I'm sure Daniel's point was to by no means 
castigate Germans or any other nationality but simply to shed light on 
*our* impact to the environment in relaion to what *we *can do to make 
things better.

Eliot

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 13 Apr 2022 14:48:37 +0200

Le 12/04/2022 à 18:04, John Scudder a écrit :
> To date, efforts I’ve seen that have the explicit goal of “we’re
> going to minimize carbon impact of <networking thing X>” run up
> against the fact that the industry has long had financial incentives
> to minimize power consumption and heat removal requirements, because
> those represent significant costs for anyone doing computing at
> scale.
> 

This is the low hanging fruit: an Energy Considerations section in RFCs 
telling that the protocol is energivore or not (it eats a lot of 
electrical energy, or not).

The other low hanging fruit: report at IETF plenary how many carbon 
emissions were generated by the plane, bus, train, car or walk travels 
to that IETF meeting.  These numbers are available in many(?) travel 
plans at the air companies.

Alex

>> While it would be nice to think we can redesign our protocols to be
>> more cooperative with the environment, it seems clear that we do
>> not have a clue how to do so.  Putting that on the table even as a
>> future seems to be misleading.  One of the other SDOs I work with
>> puts an "energy considerations" section in all their documents.
>> There are a few where that may make sense (when they deal with
>> laser power levels, etc).  But in general it is a meaningless
>> section serving to pretend to address an issue.
>> 
>> Yours, Joel
>> 
>> On 4/12/2022 5:56 AM, Jay Daley wrote: ...
>>> Finally, I have a strong suspicion that we are only talking about
>>> doing our part by reducing flying because it’s so visible a
>>> contributor not because it has the most potential.  Like Martin,
>>> it seems obvious to me that the biggest potential is in the
>>> protocols themselves, but that of course is hard to measure, hard
>>> to understand how design affects emissions, and hard to get
>>> people to look at.  Having said that, I can certainly see a point
>>> when RFCs have an "Carbon emissions considerations" section or
>>> something broader.
>>> 
>>> Jay
>> 
> _______________________________________________ Manycouches mailing
> list [email-masked]

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 13 Apr 2022 15:01:49 +0200

I agree and thank you for the numbers.

Le 12/04/2022 à 18:43, Daniel Migault a écrit :
> Hi,
> 
> We are mostly talking about reducing the number of IETF meetings as 
> three meetings represents on average 12 673 tonnes of CO2 / year. 

12673 tonnes?

I found 1500 tonnes, or roughly 1.500.000 kg CO2, to be needed for 500 
IETFers return travelling Paris-NYC for all 3 IETFs a year.

Air France calculator https://corporate.airfrance.com/fr/co2/calculateur

Alex

It is
> potential. This is especially where offset can be challenged and the 
> reason to publish a sustainability and corporate responsibility report 
> for the IETF - as did Ericsson recently for example [1].
> 
> meeting resonated with me a bit with a 1000'nish wealthy people asking 
> 1.3 billion of (poor) people to replace their lamp so we can travel. I 
> would like to clarify that the intent was to illustrate that one needs 
> to focus where it has the most impact.
> 
> The potential that protocol represents remains to be shown. I am happy 
> that those raising such assertions share their data, publications. So 
> far - as mentioned in the session - my understanding is that most 
> emissions come from the extraction, manufacturing and transport of the 
> products. As a result, I am relatively not optimistic on the impact of a 
> section "Carbon emissions considerations" - but happy to be wrong.
> 
> Yours,
> Daniel
> 
> [1] 
> <https://www.ericsson.com/en/about-us/sustainability-and-corporate-responsibility/sustainability-report>
> 
> On Tue, Apr 12, 2022 at 11:29 AM Eliot Lear <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     Hi Jay,
> 
>>     measure.  I understand that some will say "what’s the harm in
>>     meeting X times, if we offset all the emissions" but, without
>>     commenting on the rights and wrongs of that, the response to that
>>     should not be to attack offsetting as a concept.  Instead, we
>>     should be taking the approach that it is vital for us to offset
>>     all of our emissions, whatever the level of those emissions.  In
>>     other words whether we meet three times a year or once a year, we
>>     should be offsetting those emissions.
> 
>     I 100% agree.  And I further agree that we MUST meet.  I opine that
>     we should meet in person LESS but when we do meet, we SHOULD offset
>     our impact.  What we SHOULDN'T do is think of offsets as a pure
>     substitute.
> 
> 
>>
>>     outlined at shmoo was to bring in experts to hold some open
>>     sessions where they explain the various methods and help us make
>>     an informed choice.  As someone in shmoo pointed out, one of the
>>     largest aggregate emitters of carbon are kerosene lamps and
>>     schemes aimed at replacing those are direct offset schemes, not a
>>     carbon credit market.
>>
>     Good to know.
> 
> 
>>
>>     https://www.ietf.org/how/meetings/past/
>>     <https://www.ietf.org/how/meetings/past/> Reading through all of
>>     those shows some clear data points:
>>
>>     - productivity at in-person meetings is, on average, much higher
>>     than remote meetings,.  Sure, we can’t quantify this and we don’t
>>     have the other links in the chain to measure if that increase in
>>     productivity leads to a reduction in effort elsewhere.
>>
>>     much on where the meeting is held.  If we drop down to one meeting
>>     per year then we will rotate through every region over a three
>>     year cycle and for many people that will mean they can only meet
>>     in person once every three years.
>>
>     As I wrote, I didn't provide a specific recommendation.  That's
>     because I could see this working in quite a number of ways forward,
>     and I'd like to see shmoo explore them.  A few possibilities include
>     the following:
> 
>     These are just a few possibilities, and it is by no means an
>     exhaustive list.
> 
>     conference planning, and with the lives of the people who provide us
>     an excellent experience, but at least to me, the risks of not acting
>     are too high.
> 
>     Eliot
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/manycouches>
> 
> 
> 
> -- 
> Daniel Migault
> Ericsson
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 13 Apr 2022 15:10:05 +0200

Le 12/04/2022 à 23:33, Simon Leinen a écrit :
> Stephen Farrell writes:
>> Apologies if this came up at the meeting (I've yet to look at the
>> recording) but in addition to considering offsets I think it'd be
>> good if we started to consider ease of access to meeting locations
>> via train. We could start that by just describing potential train
>> journeys to the meeting city and see if it turns into something
>> people start to like. (So no need to mandate anything or modify
>> meeting criteria RFCs to get started.)
> 
> Yes, I think that would be useful.  At least here in Europe, even
> long train journeys are becoming more convenient (again), but for 
> international travel, the mental transaction costs can still be high
> due to multiple agencies to deal with/choose between.  Some guidance
> would be useful - and also remind people that this option even
> exists.
> 
>> It might not be so useful for some cities, but could be for others,
>> e.g. train to Vienna may have been practical for a non-trivial
>> number of in-person attendees perhaps. (It'd not be of much use for
>> me, living on a small island off the edge of Europe as I do, which
>> is a pity as train travel is a lot more pleasant than flying, but
>> such is life;-)
> 
> Train to Vienna was very practical for me - get on the sleeper train
> in Zurich around 11PM, arrive in Vienna the next morning before 8AM.

Train is a great option.

However, one should think of the original poster's main motivation as well.

One does not want one's child to reproach anything.  In other words one
would like to make a world for children worth.

In that sense, the train consumes electrical energy which is often
produced out of nuclear fuel, which becomes waste, which later on can be
a reason for children to reproach to their grand-grand-parents, if not
stored well.

The train also consumes electrical energy produced out of coal-based,
gas and other fuels.  The gas, coal and oil are currently a subject for
people in one country to reproach to other people in another country.
One does not want that reproach either.

The train also consumes electricity produced out of hydro, but dams have
produced catastrophies too.

It might be that what we are looking at with these 'Energy
Considerations' sections is more of moral, ethics, and a social
acceptance issue at large.

Alex

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 13 Apr 2022 21:00:35 +0000

Great points Eliot. This thread and my experience in shmoo and in running the IETF Hackathons has taught me that in addition to a wide range of opinions, participants in IETF efforts have a wide range of working styles, circumstances, and preferences, and that these change over time. Some people would almost certainly benefit from fewer in person meetings and be more productive and successful in their IETF efforts. Some would suffer, and others would disengage entirely.

Many of us experienced benefits as a result of IETF 113 being held in person. This was true for everyone I encountered in person and for several who were remote. I suspect some remote participants found it more difficult to engage than at previous online only meetings. As an in person participant, I found it more challenging to follow two sessions in parallel and to participate in active chat sessions in Meetecho while using my laptop in a meeting room than I did when at home with my detached keyboard and two large monitors.

One of the greatest challenges faced with online only Hackathons was facilitating the mixing people and ideas and the sharing of knowledge and expertise that occurs so naturally when we come together in person. It was fantastic to add this valuable element back to the Hackathon. Running code created and improved at each Hackathon is valuable, but so are the exchange of ideas, the extension of human networks, and the building of new friendships, respect, and trust. Meeting in person for large chunks of time made this all possible again.

I believe we should focus on continuing to make remote participation better, not only for the remote participants but for those engaging with remote participants while they themselves are participating in person. Few people participated in person at IETF 113 than at previous in person meetings. A number of factors contributed to that. COVID played a part as did reduced travel budgets. The more important it was to someone to participate in person, the more pain and risk they were willing to endure. By continuing to improve the remote experience, we will shift the tipping point between deciding to participate in person vs remote. Personal, work, and world circumstances will change with each meeting. My hope is that rather than explicitly aiming to reduce the number of in person meetings or apply other one-size-fits-all requirements for all IETF efforts and participants, we simply continue to do what we can to provide people with better options for when and how they participate.

Cheers,
Charles

On Apr 12, 2022, at 11:48 PM, Eliot Lear <[email-masked]<mailto:[email-masked]>> wrote:

Hi John,

Your note ties to Mark Nottingham's draft about the scheduling of virtual interims.

I'll just add that "dropping in" is something that could be better facilitated by virtual interims because there are less chances of conflicts.  That's because there are so many simultaneous tracks at an in-person IETF meeting.

I'm not sure I agree with you about not holding in-person interims.  I firmly believe that the RFC Editor Future Development Program could have accomplished its work about a year sooner than we did, had we been able to meet in person.  Of course, the chairs couldn't even begin to contemplate such a meeting due to COVID.  But I will note that almost all of our progress was made in high bandwidth settings, and conversely almost none of the serious issues we faced got resolved over email.  Now, that may have been the nature of the work.  The program wasn't a working group, and in particular it largely didn't address technical problems.

Still, what I take from that is that once one has a good starting point, there are phases of work within a working group where high bandwidth access is very important, and one hour every three months isn't going to cut it.  If there are substantial amounts of issues to be discussed, then a two or even three day face to face seems appropriate.  I think the httpbis working group demonstrated that with great success.

Was there a mono-culture in that working group? Maybe so, but the alternative would be that not only would http3 not be on the way, but likely http2 would still be in process.  And we certainly didn't have a mono-culture in the RFC program, and we had plenty of interims.

I'm not saying that every dispute can be resolved just due to an in person meeting.  Sometimes, other factors come into play.  For those who particpated in webrtc, it seemed that an evolution of thought and process was required.  I think I saw some of that in the RFC program as well.

Eliot

--On Tuesday, April 12, 2022 14:41 -0700 Fred Baker
<[email-masked]><mailto:[email-masked]> wrote:

On Apr 12, 2022, at 8:51 AM, Joel M. Halpern
<[email-masked]><mailto:[email-masked]> wrote:

...

Yours,
Joel

best,
   john

_______________________________________________
Manycouches mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/manycouches

<OpenPGP_0x87B66B46D9D27A33.asc>_______________________________________________
Manycouches mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/manycouches

---

From: Lars Eggert <[email-masked]>
Date: Thu, 14 Apr 2022 09:47:26 +0300

Hi,

On 2022-4-12, at 22:43, Stephen Farrell <[email-masked]> wrote:
> We could start that by just

are people not already looking into trains when they travel? When I lived somewhere with better long-distance train connections, I looked into trains for any trip that wasn't long-haul anyway, because they make the trip much more comfortable.

W/o wearing any hats, I'd like to push back a bit on having the secretariat become a travel agency. I think having them "describe potential train journeys" is asking for a bit much. They're already providing much more information then I see most other meeting organizers provide.

Thanks,
Lars

---

From: Simon Leinen <[email-masked]>
Date: Thu, 14 Apr 2022 11:45:25 +0200

> are people not already looking into trains when they travel? When I
> lived somewhere with better long-distance train connections, I looked
> into trains for any trip that wasn't long-haul anyway, because they
> make the trip much more comfortable.

Some of us are.  But as I said, train travel (planning) has some
logistic challenges, especially for people who aren't used to it.
Therefore, providing specific information centrally could help convince
people to try this mode of transportation.

> W/o wearing any hats, I'd like to push back a bit on having the
> secretariat become a travel agency. I think having them "describe
> potential train journeys" is asking for a bit much. They're already
> providing much more information then I see most other meeting
> organizers provide.

I understand, and I don't want to impose more work on the secretariat,
especially when it falls outside their areas of expertise.  Maybe a
pointer to a per-meeting IETF Wiki page that could be filled by train
aficionados/local folk?
-- 
Simon.

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 14 Apr 2022 11:33:16 +0100

On 14/04/2022 10:45, Simon Leinen wrote:
>   Maybe a

+1

S

---

From: Michael Richardson <[email-masked]>
Date: Thu, 14 Apr 2022 09:48:26 -0400

Lars Eggert <[email-masked]> wrote:
    >> We could start that by just describing potential train journeys to the
    >> meeting city and see if it turns into something people start to
    >> like. (So no need to mandate anything or modify meeting criteria RFCs
    >> to get started.)

    > are people not already looking into trains when they travel?

Corporate travel agencies just can't be bothered.
Sometimes, they can't even book.
That's not our problem though.

Maybe part of our problem is that we should have some actual numbers for CO2
emissions by asking participants.

    > providing much more information then I see most other meeting

Yet, actually, they already do, by RFC8718 look at locations that minimize
travel segments from major airports to the Venue.  The Maastrich venue was
widely criticized because it required people take a train for the last leg.

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 14 Apr 2022 14:52:24 +0100

On 14/04/2022 14:48, Michael Richardson wrote:
> The Maastrich venue was

I remember that. It was kinda hilarious IMO but I guess
that just shows the range of different perspectives we
have.

S.

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Thu, 14 Apr 2022 14:47:58 +0000

There are always tradeoffs - the reliability of planes, Trains and Automobiles (should be required watching😊) can all differ depending on location/weather. Maastrich, if I recall correctly, had a glitch the one day some were trying to get to Brussels for international flights. Even though they planned for a couple of hours potential delay, it was much more and several missed flights. These days, Europe trains are not having the reliability they once had. Not to say the US is any better. I won't begin to go down that rathole.

Deborah

-----Original Message-----
From: Manycouches <[email-masked]> On Behalf Of Stephen Farrell
Sent: Thursday, April 14, 2022 9:52 AM
To: Michael Richardson <[email-masked]>; Lars Eggert <[email-masked]>; [email-masked]; Eliot Lear <[email-masked]>
Subject: Re: [Manycouches] Daniel presentation @ 113

S.

---

From: Christian Huitema <[email-masked]>
Date: Thu, 14 Apr 2022 09:27:50 -0700

> that just shows the range of different perspectives we

Compare meeting in Amsterdam (flying to Amsterdam no train leg) to 
meeting in Maastricht (flying to Amsterdam, then take the train). I 
don't quite see how the latter reduces carbon emissions.

-- Christian Huitema

---

From: Michael Richardson <[email-masked]>
Date: Thu, 14 Apr 2022 13:04:47 -0400

Christian Huitema <[email-masked]> wrote:
    >>> The Maastrich venue was widely criticized because it required people
    >>> take a train for the last leg.
    >>
    >> I remember that. It was kinda hilarious IMO but I guess that just
    >> shows the range of different perspectives we have.

    > don't quite see how the latter reduces carbon emissions.

1) I suspect Maastricht is cheaper for the room than AMS.
This matters for accessibility to more.

   Maastricht is closer to the German border, which may mean many people in
   Germany might take the train.

2) You probably only get a direct flight to AMS if you fly KLM (or a
   partner).  The people flying to Frankfurt or Munich wind up with a
   CO2 intensive short-haul flight to AMS.  If they instead took the train,
   there would be a win.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        |    IoT architect   [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: "John Levine" <[email-masked]>
Date: 14 Apr 2022 20:48:10 -0000

>   CO2 intensive short-haul flight to AMS.  If they instead took the train,

Frankfurt airport to Maastricht by train is about four hours with 3 or
4 connections. Nunich airport to Maastricht by train is 8 or 9 hours,
3 or 4 connections or 6 if you like living dangerously. I think that
sounds like fun, but I am strange.

It's a reasonable train trip from AMS or BRU and maybe CDG but not from
other airports.

This is all easy to find on the usual rail booking sites like trainline.eu
so I don't think we need a lot more advice than where to buy train tix.

-- 
Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. https://jl.ly

---

From: Daniel Migault <[email-masked]>
Date: Thu, 14 Apr 2022 22:43:05 -0400

Hi Alexandre,

You can also find all IETF graphs here:
https://mglt.github.io/co2eq/IETF/IETF/

The co2eq repo can be found here:
https://github.com/mglt/co2eq

Yours,
Daniel

On Wed, Apr 13, 2022 at 9:02 AM Alexandre Petrescu <
[email-masked]> wrote:

> > <

-- 
Daniel Migault
Ericsson

---

From: Daniel Migault <[email-masked]>
Date: Thu, 14 Apr 2022 22:45:33 -0400

Hi Vittorio,

On Wed, Apr 13, 2022 at 4:28 AM Vittorio Bertola <vittorio.bertola=
[email-masked]> wrote:

> I am all in favour of donations from the IETF to any carbon offsetting
> mechanism. I just want to add that there is a global regulatory trend to
> include additional carbon taxes into the cost of air travel, so it may be
> that our emissions are offset already when we buy the ticket. Still, the
> more the better.
>
> Also, in philosophical terms, I do take issue with Daniel's comment during
> the presentation that travelling in person is "20th century" and travelling
> virtually is "21st century". Actually, when people are asked what progress
> would be to them, many mention the ability of being able to travel more,
> and more freely, and know other cultures better. One would hope that by
> seeing more of the world the IETFers would generally be more open minded,
> at least if they manage to get out of the hotel every now and then :) And I
> do feel sometimes that this community is narrow minded and scarcely diverse.
>

Just to clarify, the intention was to say that policies and settings that
were defined in a 20th century context need to be reconsidered and
considered 21th century. I am not saying traveling in person has no
benefits. I am saying that their associated CO2 emissions have probably
been ignored - or at least under-estimated - at the time meeting policies
were established in the 20th century. These cannot be ignored in the 21th
century.
Regarding your comment on diversity, virtual meetings  with a lower cost is
likely to make IETF participation more affordable and improve the diversity
within the IETF - not only outside.

A 21th practice seems to publish a Sustainability and Corporate
Responsibility report, and it would be good if the IETF considers
publishing it soon. It includes among other aspects human factors, social
aspects, direct economy impact, emissions that would make possible to
balance all aspects.

>
> Moreover, there are parts of the world where foreign tourism is an
> essential part of the local wealth - basically what allows people to get
> out of poverty. This does not apply to meetings in North America or Europe
> (except South-Eastern Europe), but Bangkok, for example, would be one of
> those cases. Under this viewpoint, if we are so concerned about the world,
> we may want to prefer meeting in places where the money we bring, even if
> at the price of travel, creates good socioeconomic value. Though they are
> also likely to be the ones that involve longer travel in average... But the
> point is that pollution is not the only social impact of business travel
> and not the only factor to consider to make "ethically good" choices.
>

I understand you are proposing that meeting location (and choice of hotels)
policies should consider a more sustainable approach.  While this seems to
be a different topic, it seems to me that it goes back to the need for the
IETF to publish  a SCR.

>    - By some models on average, individuals that attend three meetings
> This is a one-size-fits-all approach which is unfair and rather dangerous.
> Many of us, including myself, have made choices to reduce their
> environmental footprint long ago. Others maybe move all the time in a
> 2.5-ton SUV and will already have polluted like three or four Germans
> without even buying the ticket. All in all, it is the individual who has to
> be responsible and choose where to allocate their environmental impact and
> how to minimize it. If we proceed with the hybrid model, people and
> companies that feel like they have to stop travelling will be able to do
> so, while others who choose to allocate their CO2 to travel will also be
> able to do so, and everybody will be happy. The problems start when some
> people want to push their own personal assessments onto the entire
> organization.
>
> True, average can be seen as a one-size-fits-all approach but this seems
quite common. That is correct, we probably find one person emitting less
and one emitting more than the average. Emissions are likely
characterizing the country's  economy and in that case Germany and Poland
are relying on coal to produce energy more than other economies/countries.
There is no specific intention to target one country more than another.
Whether one person in the country has a SUV or not does not impact too much
on the number. As usual, this should not be taken as an encouragement to
buy an SUV, but what matters is the aggregate and the effort needs to be
collective.

This is an important issue and I share the objective, though my personal
> assessment is that we cannot reduce the meetings in person at least for the
> next 2-3 years, while the social damage of the pandemy is being recovered.
> I am just worried that, like other non-technical topics in the recent past,
> this issue will prompt a divisive discussion in which people who disagree
> with the trend will be singled out and questioned at a moral level.
>
> You are not the only one willing to 3 in person meetings a year, however,
I have not seen any objective data to support the claims that we cannot do
less than three in person meetings.
I believe that by non-technical topics you mean non IETF specific technical
topics. But interestingly, I would agree that the lack of scientific or
technical arguments to justify keeping the IETF running as it has always
run  is an issue. I believe that analyses that concluded to reduce the
number of meetings are actually supported by some data and scientific
estimations - which I would rather qualify as technically founded. In that
sense bringing less subjective and non technical arguments would be
beneficial. I agree. The publication of a SCR would probably help heading
in the right direction and bring some technicality to support in person
meetings.

That said, I would be surprised the outcome of the SCR would be to continue
having 3 in person meetings a year.

-- 
Daniel Migault
Ericsson

---

From: Vittorio Bertola <[email-masked]>
Date: Fri, 15 Apr 2022 10:35:40 +0200 (CEST)

> Il 15/04/2022 04:45 Daniel Migault <[email-masked]> ha scritto:
> 
> 
> 
> 
> True, average can be seen as a one-size-fits-all approach but this seems quite common. That is correct, we probably find one person emitting less and one emitting more than the average. Emissions are likely  characterizing the country's  economy and in that case Germany and Poland are relying on coal to produce energy more than other economies/countries. There is no specific intention to target one country more than another. Whether one person in the country has a SUV or not does not impact too much on the number. As usual, this should not be taken as an encouragement to buy an SUV, but what matters is the aggregate and the effort needs to be collective. I am puzzled by this. Then, you could also say that if one person takes a flight to attend an IETF meeting does not impact too much on the number. This is not what you wanted to say.

Since what matters is the aggregate, here is the aggregate:

https://www.iea.org/commentaries/carbon-emissions-fell-across-all-sectors-in-2020-except-for-one-suvs

An SUV with one person on board generates around 130 g/km of CO2 per person[1]. A Boeing 747-400 on a long international flight generates around 100 g/km of CO2 per person[2].

Then, the main factor becomes how many kilometers you make. Depending on where the meeting is, you may fly 2000 or 10000 km or more - let's assume 5000 in average. How much time does it take for you to drive 5000 km on your SUV? It depends on your personal transportation patterns, but for the average car owner that would be three months, for some even less. In the end, how much you fly is not the decisive, life or death factor in saving the planet. It is more complicated. Some, for example, would claim that the decisive factor is how much meat you eat: some estimates place the emissions from beef at 100'000 g of CO2 and CO2-equivalent greenhouse gases per kg[3]; 1 kg of beef = 1000 km on a flight = 750 km on an SUV.

Now, this is not a good reason to just continue flying carelessly. If we can spare some meetings, let's do it. But we could also continue meeting in person while rotating the places and encourage people more than 1000-2000 kms away to attend remotely. Or we could simply conclude that what we do is so important, and so better done in person, that we should continue meeting in person and rather focus our own emission reduction targets on something else, like the personal use of cars or the needless production of waste.

What I dislike is the idea that the organization decides for everyone where they should focus their own emission reduction practices, which IMHO is a personal responsibility. (The collective responsibility is rather to make sure that the economic incentives are appropriately set, i.e. that all negative externalities of each product and activity are properly included within their prices, so that flying becomes more expensive and people reduce travel automatically, but according to their own priorities.)

I would rather prefer that each of us has a choice, and the hybrid model meeting allows this quite well. Then, if most people choose to attend remotely, physical meetings will naturally die out for lack of interest.

In any case, this is a discussion that we need to have and of course this is just my view of the problem.

Then, one more thing:

> 
> You are not the only one willing to 3 in person meetings a year, however, I have not seen any objective data to support the claims that we cannot do less than three in person meetings.   We are not robots and this is not a matter of science, it is a matter of humanity. We need to socialize for our wellbeing - if we don't, we become mentally insane, as many people did in these last two years. Data are useful to assess the consequences of our choices, but this is not a mathematical optimization problem.

[1] https://www.greencarcongress.com/2021/06/20210602-eea.html

[2] https://www.carbonindependent.org/22.html
[3] https://www.statista.com/statistics/1201677/greenhouse-gas-emissions-of-major-food-products/

-- vb.

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 15 Apr 2022 10:48:39 +0200

Le 13/04/2022 à 10:27, Vittorio Bertola a écrit :
>> should be taking the approach that it is vital for us to offset all
>> of our emissions, whatever the level of those emissions.  In other
>> words whether we meet three times a year or once a year, we should
>> be offsetting those emissions.
> I am all in favour of donations from the IETF to any carbon 
> offsetting mechanism. I just want to add that there is a global 
> regulatory trend to include additional carbon taxes into the cost of
>  air travel, so it may be that our emissions are offset already when
>  we buy the ticket. Still, the more the better.
> 
> Also, in philosophical terms, I do take issue with Daniel's comment 
> during the presentation that travelling in person is "20th century" 
> and travelling virtually is "21st century". Actually, when people are
> asked what progress would be to them, many mention the ability of
> being able to travel more, and more freely, and know other cultures
> better. One would hope that by seeing more of the world the IETFers
> would generally be more open minded, at least if they manage to get
> out of the hotel every now and then :) And I do feel sometimes that
> this community is narrow minded and scarcely diverse.

I agree with both comments about travelling in-person being 20th
century, and about the inner need of mobility freedom and culture openness.

In that sense, there is this new view of the multimodal transportation.
  Traditionally, multimodal transportation means to combine various modes
(train, car, etc) to effectively bring a person to a destination. But a
new view might consider the  virtual presence to be an additional step
in that chain of modes.

Travel in person, but only up to the point where Internet is so good
that a digital projection of the person to the meeting room, and back,
largely outcomes the costs of carbon emissions of further travel beyond
that point.

For example: travel materially from home to the closest 'cave' equipped
with sensors and Internet at terabit/s bandwidth, and immerse from there
to the IETF meeting room on the Internet, rather than taking a plane.

Alex

> essential part of the local wealth - basically what allows people to
>  get out of poverty. This does not apply to meetings in North America
>  or Europe (except South-Eastern Europe), but Bangkok, for example, 
> would be one of those cases. Under this viewpoint, if we are so 
> concerned about the world, we may want to prefer meeting in places 
> where the money we bring, even if at the price of travel, creates 
> good socioeconomic value. Though they are also likely to be the ones
>  that involve longer travel in average... But the point is that 
> pollution is not the only social impact of business travel and not 
> the only factor to consider to make "ethically good" choices.
>>> 
>>> I listened to the recording of the shmoo meeting regarding 
>>> Daniel's analysis, and I took from it several points. The points
>>>  I took away were these:
>>> 
>  their environmental footprint long ago. Others maybe move all the 
> time in a 2.5-ton SUV and will already have polluted like three or 
> four Germans without even buying the ticket. All in all, it is the 
> individual who has to be responsible and choose where to allocate 
> their environmental impact and how to minimize it. If we proceed with
> the hybrid model, people and companies that feel like they have to
> stop travelling will be able to do so, while others who choose to 
> allocate their CO2 to travel will also be able to do so, and 
> everybody will be happy. The problems start when some people want to
>  push their own personal assessments onto the entire organization.
> 
> This is an important issue and I share the objective, though my 
> personal assessment is that we cannot reduce the meetings in person 
> at least for the next 2-3 years, while the social damage of the 
> pandemy is being recovered. I am just worried that, like other 
> non-technical topics in the recent past, this issue will prompt a 
> divisive discussion in which people who disagree with the trend will
>  be singled out and questioned at a moral level.
> 
> -- vb.
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 15 Apr 2022 09:22:23 -0500

> don't quite see how the latter reduces carbon emissions.
That's a scheduled train ride you are talking about, I think.
It would run no matter any IETF attendees gets on board or not.
I don't really get the point in reducing carbon reductions here, really.

Behcet

---

From: Fred Baker <[email-masked]>
Date: Fri, 15 Apr 2022 10:44:37 -0700

> On Apr 14, 2022, at 6:48 AM, Michael Richardson <[email-masked]> wrote:
> 
> The Maastrich venue was widely criticized because it required people take a train for the last leg.

As was the Hiroshima venue.

---

From: Christian Huitema <[email-masked]>
Date: Fri, 15 Apr 2022 10:47:04 -0700

> I don't really get the point in reducing carbon reductions here, really.

Ah, the "last passenger is free" fallacy. That's a classic topic in 
economics classes. If the train is running anyhow, why don't you let 
people board for free? Rail companies choose the frequency and size of 
trains based on expected load, anyone using the train contributes to the 
expected load, and you have to assume that each passenger has pretty 
much the same cost.

-- Christian Huitema

---

From: Fred Baker <[email-masked]>
Date: Fri, 15 Apr 2022 10:52:02 -0700

> On Apr 14, 2022, at 7:45 PM, Daniel Migault <[email-masked]> wrote:
> 
> A 21th practice seems to publish a Sustainability and Corporate Responsibility report, and it would be good if the IETF considers publishing it soon. It includes among other aspects human factors, social aspects, direct economy impact, emissions that would make possible to balance all aspects. 

Maybe you could post a "suggested text" Internet Draft?

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 16 Apr 2022 08:37:39 +1200

> As was the Hiroshima venue.

Personally I enjoyed the train rides. At least in Japan, the trains are usually on time +-30 seconds. When I lived in Switzerland I used the train whenever possible, certainly for meetings in Switzerland, France and Germany. Much more relaxing than air travel.

    Brian