Subject: [Maprg] [MAPRG and satellite] TCP-specific performance over SATCOM link

From: Kuhn Nicolas <[email-masked]>
Date: Thu, 28 Mar 2019 10:43:51 +0000

Hi,

Sorry if I did not reach the mic in time - what I wanted to say there :
Measuring TCP E2E over SATCOM links is possible but it depends to what extend you have access to what on the other side of the satellite GW :

-        you can bypass the PEP using UDP tunnels (that is what we do when we evaluate TCP-proxies)

-        you may have access to the GW and "remove" the proxy
Tests over SATCOM infrastructure:

-        we have infrastructure for hosting SATCOM related tests - do not hesitate to contact me if you want to carry some specific evaluations

Cheers,

Nico

---

From: Joerg Deutschmann <[email-masked]>
Date: Fri, 29 Mar 2019 10:15:55 +0100

Thanks Nicolas for the clarifications.

Giovane asked for our RIPE probe, which is 
https://atlas.ripe.net/probes/33314
It is currently connected to "Operator C". If there is interest, I can 
connect further probes to "Operator A" and "Operator B".

You may also find more satellite probes with the user tag "Satellite", 
Median RTTs above 500ms, or the ASNs of course ;-)

Best regards,
Joerg

On 28.03.19 11:43, Kuhn Nicolas wrote:
> Hi,
> 
> Sorry if I did not reach the mic in time – what I wanted to say there :
> 
> Measuring TCP E2E over SATCOM links is possible but it depends to what 
> extend you have access to what on the other side of the satellite GW :
> 
> -you can bypass the PEP using UDP tunnels (that is what we do when we 
> evaluate TCP-proxies)
> 
> -you may have access to the GW and “remove” the proxy
> 
> -we have infrastructure for hosting SATCOM related tests – do not 
> hesitate to contact me if you want to carry some specific evaluations
> 
> Cheers,
> 
> Nico
>