Subject: [Maprg] Joint Interim meeting with RIPE MATWG - Aug 5

From: Mirja Kuehlewind <[email-masked]>
Date: Fri, 12 Jun 2020 12:44:09 +0000

Hi all,

As we skipped our session that was planned for IETF-107, we now are looking into holding an interim. While we are a bit worried that when holding MAPRG as on online meeting we might lose some cross-participation from IETF folks that just have time and stop by, we now instead would like to try to take advantage of the virtual format by organizing something that would be difficult-to-impossible to do without heavy logistical lifting for the in-person meeting: holding a joint meeting with the RIPE NCC Measurement Analysis and Tools (MAT) Working Group.

MATWG has a similar format and goals as MAPRG, but focused more on measurement of infrastructure and traffic for operators as well as reporting news from the RIPE Atlas platform or other measurements tools; but I would say the two groups' interests overlap substantially. Together with the MATWG chairs, we are tentatively planning to hold this meeting on Monday 5 August 2020 at 15:00-17:30 CEST, given RIPE NCC is mostly governing an (extended) European region.

A call for contribution and more information will follow. 

Mirja and Dave

---

From: Ronald van der Pol <[email-masked]>
Date: Sat, 13 Jun 2020 11:53:18 +0200

> MATWG has a similar format and goals as MAPRG, but focused more on measurement of infrastructure and traffic for operators as well as reporting news from the RIPE Atlas platform or other measuremen…

Hi Mirja,

Just to be sure. The IESG Secretary also mentions 5 August. However,
this is a Wednesday, not a Monday.

    rvdp

---

From: Mirja Kuehlewind <[email-masked]>
Date: Sat, 13 Jun 2020 21:06:55 +0000

Ups, yes we decide to move to Wednesday and I didn't update the text accordingly. So Wednesday, Aug 5 is correct!! Thanks for pointing this out!

On 13.06.20, 11:53, "Ronald van der Pol" <[email-masked]> wrote:

    Hi Mirja,

        rvdp

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 22 Jun 2020 12:06:12 -0500

Hi, Mirja,

On Fri, Jun 12, 2020 at 7:44 AM Mirja Kuehlewind <mirja.kuehlewind=
[email-masked]> wrote:

> Hi all,
>
> As we skipped our session that was planned for IETF-107, we now are
> looking into holding an interim. While we are a bit worried that when
> holding MAPRG as on online meeting we might lose some cross-participation
> from IETF folks that just have time and stop by, we now instead would like
> to try to take advantage of the virtual format by organizing something that
> would be difficult-to-impossible to do without heavy logistical lifting for
> the in-person meeting: holding a joint meeting with the RIPE NCC
> Measurement Analysis and Tools (MAT) Working Group.
>
> MATWG has a similar format and goals as MAPRG, but focused more on
> measurement of infrastructure and traffic for operators as well as
> reporting news from the RIPE Atlas platform or other measurements tools;
> but I would say the two groups' interests overlap substantially. Together
> with the MATWG chairs, we are tentatively planning to hold this meeting on
> Monday 5 August 2020 at 15:00-17:30 CEST, given RIPE NCC is mostly
> governing an (extended) European region.
>

This could be an excellent idea (especially since RGs often meet jointly
with other groups).

Is there anything we need to know about registering for this joint meeting?

Best,

Spencer

> _______________________________________________
> Maprg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/maprg
>

---

From: Mirja Kuehlewind <[email-masked]>
Date: Fri, 26 Jun 2020 09:54:49 +0000

Hi Spencer, hi all,

No registration for an interim netting is needed.

Mirja

Holen Sie sich Outlook für iOS<https://aka.ms/o0ukef>
________________________________
Von: Spencer Dawkins at IETF <[email-masked]>
Gesendet: Monday, June 22, 2020 5:06:12 PM
An: Mirja Kuehlewind <[email-masked]>
Cc: [email-masked] <[email-masked]>; Dave Plonka <[email-masked]>
Betreff: Re: [Maprg] Joint Interim meeting with RIPE MATWG - Aug 5

Hi, Mirja,

On Fri, Jun 12, 2020 at 7:44 AM Mirja Kuehlewind <mirja.kuehlewind=[email-masked]<mailto:[email-masked]>> wrote:
Hi all,

This could be an excellent idea (especially since RGs often meet jointly with other groups).

Best,

Spencer

Mirja and Dave

_______________________________________________
Maprg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/maprg<https://protect2.fireeye.com/v1/url?k=a47efc3d-fade1ca4-a47ebca6-8682aaa22bc0-c422efb19f63f533&q=1&e=83c60537-7a59-4f5d-bb8b-bb31b353a8bc&u=https%3A%2F%2Fwww.irtf.org%2Fmailman%2Flistinfo%2Fmaprg>