Subject: [marf] Coordinating with YAM WG

From: Yakov Shafranovich <[email-masked]>
Date: Sun, 7 Feb 2010 17:53:04 -0500

Do we need any sort of coordination with the folks at YAM WG? They are
working on moving RFC 3462 to standards track among other things,
which underlies our standard.

Yakov

---

From: "John R Levine" <[email-masked]>
Date: 7 Feb 2010 18:00:09 -0500

> Do we need any sort of coordination with the folks at YAM WG?

There's enough overlap in the membership that I don't think we need to 
worry about it.

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
"I dropped the toothpaste", said Tom, crestfallenly.

---

From: Tony Hansen <[email-masked]>
Date: Sun, 07 Feb 2010 20:15:30 -0500

Yeah, I'd agree with that.

- Tony Hansen, YAM co-chair

---

From: Dave CROCKER <[email-masked]>
Date: Sun, 07 Feb 2010 18:30:15 -0800

> which underlies our standard.

YAM is carefully NOT going to make any technical changes of substance, so it's 
probably worth asking what concerns you might have, that would need coordination?

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Yakov Shafranovich <[email-masked]>
Date: Sun, 7 Feb 2010 21:32:24 -0500

On Sun, Feb 7, 2010 at 9:30 PM, Dave CROCKER <[email-masked]> wrote:
> YAM is carefully NOT going to make any technical changes of substance, so
> it's probably worth asking what concerns you might have, that would need
> coordination?
>

I am aware of that. I just wanted to make sure that they are aware
that in addition to DSN and MDN, we are working on a third standard
that is based on RFC 3462.

Yakov