Subject: [marf] ...and that draft agenda

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 18 Feb 2010 15:50:49 -0800

(hit "Send" a little too soon)

We've requested a 90-minute session for Anaheim.  Here's a draft agenda followed by a few topics that might warrant some agenda time.  Feel free to make other suggestions.

0:20 - History of the work, overview of the current document, overview of current deployment (Barry?)
0:10 - Outstanding issues (redaction flag, Reported-Domain:) (Murray)
0:05 - Start WGLC on -base document
0:15 - Current parallel work at the GSMA and OMA (?)
0:15 - Discussion of topics to be covered in a BCP draft (maybe the MAAWG FBL BCP?)
0:15 - Discussion of DKIM extensions draft
0:10 - Any other business

---

From: Yakov Shafranovich <[email-masked]>
Date: Thu, 18 Feb 2010 21:10:06 -0500

Is there going to be any sort of hookup for remote attendees?

On Thu, Feb 18, 2010 at 6:50 PM, Murray S. Kucherawy <[email-masked]> wrote:
> _______________________________________________
> marf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/marf
>

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Fri, 19 Feb 2010 09:55:18 -0800

There's always both an audio feed (read-only) and a Jabber room set up; the Jabber room will have someone transcribing what goes on in the room as well as relaying questions from Jabber into the microphone.
________________________________________
From: Yakov Shafranovich [[email-masked]]
Sent: Thursday, February 18, 2010 6:10 PM
To: Murray S. Kucherawy
Cc: Message Abuse Report Format working group
Subject: Re: [marf] ...and that draft agenda

---

From: "J.D. Falk" <[email-masked]>
Date: Wed, 24 Feb 2010 16:46:55 -0700

> 0:20 - History of the work, overview of the current document, overview of current deployment (Barry?)

I could help with this part, if needed.

> 0:15 - Current parallel work at the GSMA and OMA (?)

I'll reach out to one of the people leading that effort, and see if there'll be someone appropriate in Anaheim.

> 0:15 - Discussion of topics to be covered in a BCP draft (maybe the MAAWG FBL BCP?)

MAAWG's document may not be approved for public distribution in time.  I'll keep y'all updated.

> 0:10 - Any other business

Looks good.  Sorry about the late reply.

--
J.D. Falk <[email-masked]>
Return Path Inc

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 24 Feb 2010 16:15:29 -0800

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> J.D. Falk
> Sent: Wednesday, February 24, 2010 3:47 PM
> To: Message Abuse Report Format working group
> > We've requested a 90-minute session for Anaheim.  Here's a draft
> agenda followed by a few topics that might warrant some agenda time.
> Feel free to make other suggestions.
> >

Great!

> I'll reach out to one of the people leading that effort, and see if
> there'll be someone appropriate in Anaheim.

That would also be great.  Just in case, I'm gathering information about it as well so I can cover it if nobody else picks it up.