Subject: [marf] Possible attendees, and a draft agenda

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 18 Feb 2010 15:42:08 -0800

Can we get some idea who might be attending our inaugural meeting in Anaheim next month?

I know Barry and I are certainly going to be there.

---

From: "J.D. Falk" <[email-masked]>
Date: Wed, 24 Feb 2010 16:38:49 -0700

> I know Barry and I are certainly going to be there.

I'll be there.

--
J.D. Falk <[email-masked]>
Return Path Inc