Subject: [marf] FW: ID Tracker State Update Notice: draft-ietf-marf-base

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 20 May 2010 11:39:47 -0700

Congratulations, all!

-----Original Message-----
From: The IESG [mailto:[email-masked]] 
Sent: Thursday, May 20, 2010 11:39 AM
To: [email-masked]; [email-masked]; [email-masked]
Subject: ID Tracker State Update Notice: draft-ietf-marf-base

'State Changes to Approved-announcement to be sent::Point Raised - writeup needed from IESG Evaluation by Cindy Morgan'
ID Tracker URL: https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=19559&rfc_flag=0

---

From: "McDowell, Brett" <[email-masked]>
Date: Thu, 20 May 2010 15:22:29 -0600

+1

Tweeted here http://twitter.com/brettmcdowell/status/14385925448

On May 20, 2010, at 2:39 PM, Murray S. Kucherawy wrote:

> _______________________________________________
> marf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/marf