Subject: [marf] IETF 78 agenda items

From: "Murray S. Kucherawy" <[email-masked]>
Date: Fri, 9 Jul 2010 11:24:54 -0700

Hi all,

We have a 1 hr, 40 minute session on Tuesday at the upcoming IETF meeting in Maastricht.  I have the following as a rough agenda for our session.  Anyone see anything that should be added or changed?

0:00-0:05              Agenda bashing (all)
0:05-0:10              Document status (chairs)
0:10-0:25              draft-ietf-marf-dkim-reporting (Murray)
0:25-0:40              draft-jdfalk-marf-reporting-discovery (JD)
0:40-0:55              draft-jdfalk-marf-acceptance-criteria (JD)
0:55-1:10              Overview of OMA SpamRep Enabler (Murray)
1:10-1:25              draft-cai-smsc-mmsc-reporting-marf (?)
1:25-1:40              any other business

The documents that are not "draft-ietf-marf-*" are candidates for being brought in as working group items provided they correspond to our charter.  Of course if we feel strongly that other work is appropriate and within our general scope, we can talk to our AD about extending our charter to cover that work.

Feedback welcome.

-MSK

---

From: "J.D. Falk" <[email-masked]>
Date: Fri, 9 Jul 2010 13:36:21 -0600

> 1:25-1:40              any other business

MAAWG's complaint feedback loop BCP should be published before we meet in Maastricht, so we could schedule a discussion of whether to import it as the BCP in the charter, or start new work that refers to it, or ignore it entirely, or whatever's appropriate.

--
J.D. Falk <[email-masked]>
Return Path Inc