Subject: [marf] I-D Action: draft-ietf-marf-authfailure-report-06.txt

From: [email-masked]
Date: Tue, 13 Dec 2011 07:54:47 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Messaging Abuse Reporting Format Working Group of the IETF.

	Title           : Authentication Failure Reporting using the Abuse Report Format
	Author(s)       : Hilda L. Fontana
	Filename        : draft-ietf-marf-authfailure-report-06.txt
	Pages           : 20
	Date            : 2011-12-12

   This memo registers an extension report type to ARF, affecting
   multiple registries, for use in generating receipt-time reports about
   messages that fail one or more email authentication checks.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-marf-authfailure-report-06.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-marf-authfailure-report-06.txt

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 13 Dec 2011 10:51:46 -0800

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Tuesday, December 13, 2011 7:55 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [marf] I-D Action: draft-ietf-marf-authfailure-report-06.txt
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories. This draft is a work item of the Messaging Abuse Reporting
> Format Working Group of the IETF.
> 

I'll be sending this to the IESG shortly.  Last chance to complain about something.

-MSK

---

From: SM <[email-masked]>
Date: Tue, 13 Dec 2011 11:16:00 -0800

>I'll be sending this to the IESG shortly.  Last chance to complain 

See 
http://www.ietf.org/mail-archive/web/marf/current/msg01550.html 
Could we have a list of issues that have been addressed in this 
version?  Otherwise, I'll have to do a line by line review of my 
previous comments.

Regards,
-sm

---

From: Scott Kitterman <[email-masked]>
Date: Tue, 13 Dec 2011 14:31:50 -0500

On Tuesday, December 13, 2011 10:51:46 AM Murray S. Kucherawy wrote:
> > From: [email-masked] [mailto:[email-masked]] On Behalf Of
> > [email-masked] Sent: Tuesday, December 13, 2011 7:55 AM
> > 	Title           : Authentication Failure Reporting using the Abuse
> > 	Report Format Author(s)       : Hilda L. Fontana

I didn't have time to do a check against all the comments I've seen, but 
reading it through I didn't see anything and what I remember of my complaints 
appear to be addressed.

Scott K

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 13 Dec 2011 11:34:13 -0800

> From: [email-masked] [mailto:[email-masked]] On Behalf Of SM
> Sent: Tuesday, December 13, 2011 11:16 AM
> To: [email-masked]
> Subject: Re: [marf] I-D Action: draft-ietf-marf-authfailure-report-06.txt
> 

I never got an answer to my "Why?" question.  Absent that, we left it in.

> version?  Otherwise, I'll have to do a line by line review of my

The datatracker can show you a diff between the two versions, no?

I went back and made sure your stuff was covered.

-MSK

---

From: SM <[email-masked]>
Date: Tue, 13 Dec 2011 11:47:45 -0800

>The datatracker can show you a diff between the two versions, no?

Yes.  A Changelog would have helped to track the issues which were closed.

>I went back and made sure your stuff was covered.

Thanks.

Regards,
-sm