Subject: [marf] Applicability Statement

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 26 Dec 2011 09:05:41 -0800

I've received some good feedback from Alessandro and John about what might be good to include in the Applicability Statement.  I've prepared a diff to the current -01 version that I'm proposing for the -02 version, but given the holidays I haven't posted it yet because I want to gauge consensus first.

The diff is visible here: http://www.blackops.org/~msk/marf2.html

Please let me know if you agree with it or if you have additional changes you'd like to see.  I'll post it in the new year.  Ideally I'd like to see enough discussion to start a Working Group Last Call on it in the middle of January.

Thanks and Happy Holidays,
-MSK

---

From: "Resnick, Pete" <[email-masked]>
Date: Mon, 26 Dec 2011 17:11:28 +0000

So, just my personal opinion, but drafts are cheap. Post the new version, and if folks have issues you can always make changes, or back everything out if needed. I always find it a bit funny that people post drafts of drafts instead just posting the draft. :-)

pr

"Murray S. Kucherawy" <[email-masked]> wrote:

I’ve received some good feedback from Alessandro and John about what might be good to include in the Applicability Statement.  I’ve prepared a diff to the current -01 version that I’m proposing for the -02 version, but given the holidays I haven’t posted it yet because I want to gauge consensus first.

Please let me know if you agree with it or if you have additional changes you’d like to see.  I’ll post it in the new year.  Ideally I’d like to see enough discussion to start a Working Group Last Call on it in the middle of January.