Subject: [marf] Applicability statement

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 7 Dec 2011 12:01:07 -0800

This is a call for comments about draft-ietf-marf-as, and specifically for review of RFC6449.

The main question: Does the working group completely agree with what's in RFC6449 (which is essentially a product of MAAWG and not the EITF), or do we have any supplementary (even conflicting) operational experience or advice for the community?  This is what will go in an applicability statement.

Either way, please comment on this thread.  The replies here will feed input to draft-ietf-marf-as.

Also, the document unfortunately needs a new editor.  If anyone is interested, please speak up.

-MSK, as co-chair

---

From: Alessandro Vesely <[email-masked]>
Date: Thu, 08 Dec 2011 09:29:38 +0100

On 07/Dec/11 21:01, Murray S. Kucherawy wrote:
> The main question: Does the working group completely agree with what’s
> in RFC6449 (which is essentially a product of MAAWG and not the EITF),
> or do we have any supplementary (even conflicting) operational
> experience or advice for the community?  This is what will go in an
> applicability statement.

I have some opinions on spam reporting, but not much experience since
such mechanisms are either new or only for huge mailbox providers.  I
wrote some stuff in draft-vesely-marf-abuse-reporting, which I'd merge
with JD's work if there's consensus on that.

> interested, please speak up.

I'd be willing to do that.