Subject: [marf] [Editorial Errata Reported] RFC5965 (4421)

From: RFC Errata System <[email-masked]>
Date: Sun, 19 Jul 2015 02:56:16 -0700 (PDT)

The following errata report has been submitted for RFC5965,
"An Extensible Format for Email Feedback Reports".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5965&eid=4421

--------------------------------------
Type: Editorial
Reported by: Simon Leinen <[email-masked]>

Section: B.2

Original Text
-------------
   --part1_13d.2e68ed54_boundary
   Content-Type: message/rfc822
   Content-Disposition: inline

   From: <[email-masked]>
   Received: from mailserver.example.net (mailserver.example.net
        [192.0.2.1]) by example.com with ESMTP id M63d4137594e46;
        Thu, 08 Mar 2005 14:00:00 -0400

   To: <Undisclosed Recipients>
   Subject: Earn money

Corrected Text
--------------
   --part1_13d.2e68ed54_boundary
   Content-Type: message/rfc822
   Content-Disposition: inline

   From: <[email-masked]>
   Received: from mailserver.example.net (mailserver.example.net
        [192.0.2.1]) by example.com with ESMTP id M63d4137594e46;
        Thu, 08 Mar 2005 14:00:00 -0400
   To: <Undisclosed Recipients>
   Subject: Earn money

Notes
-----
In the second example report, there is an empty line in the middle of the headers section of the quoted rfc822 message.  This seems wrong.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5965 (draft-ietf-marf-base-06)
--------------------------------------
Title               : An Extensible Format for Email Feedback Reports
Publication Date    : August 2010
Author(s)           : Y. Shafranovich, J. Levine, M. Kucherawy
Category            : PROPOSED STANDARD
Source              : Messaging Abuse Reporting Format
Area                : Applications
Stream              : IETF
Verifying Party     : IESG

---

From: "John R Levine" <[email-masked]>
Date: 19 Jul 2015 14:25:37 -0400

Barry points out that the same text appears on page 24 in section B.2, and 
thereis an extra blank line there.  Oops.  That really is a mistake.

R's,
John

> "An Extensible Format for Email Feedback Reports".

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
Please consider the environment before reading this e-mail.