Subject: RE: DEPLOY - IPR on Sender-ID not sufficiently disclosed

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 24 Aug 2004 09:26:54 -0700

> Despite the 23rd August deadline, the full IPR claims on Sender-ID
> have not been disclosed. The licence terms have been disclosed, but
> insufficient (almost no) information has been given on what the
> claimed IPR covers.
> 
> It is not possible for me to deploy Sender-ID without knowing what is
> covered by the claimed IPR. Therefore, I suggest that Sender-ID be
> abandoned and an alternative - such as SPF - be submitted instead.

You do not know whether the claimed IPR covers SPF.

CallerID predates the origin of SPF. 

There is no requirement for the specific terms claimed to be raised, 
only the license is relevant.

Nobody can tell you what the claims are until the USPTO makes its
decision.

As of today there are no claims whatsoever, only potential claims.

---

From: <[email-masked]>
Date: Tue, 24 Aug 2004 12:53:06 -0400

So people agreeing to move forward with PRA in sender id have to proceed knowing that the license
may or may not be acceptable, but even if it is they have to proceed now knowing exactly what it
will cover?  Hence will now know what they can/cannot implement from sender id?

> CallerID predates the origin of SPF.

IRRELEVANT:  We are not talking about CallerID, we are talking about Sender Id, remember?  And MS
merged with (some of) the spf community to form Sender ID.

> As of today there are no claims whatsoever, only potential claims.

IRRELEVANT:  As of today there is no standard or software, just a potential standard that
potentially software could be based on.

Why are you so pushing people to proceed blindly without all the facts being laid out???  Microsoft
was given plenty of time, and then plenty of time again to clarify.

Terry Fielder
Manager Software Development and Deployment
Great Gulf Homes / Ashton Woods Homes
[email-masked]
Fax: (416) 441-9085

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Hallam-Baker,
> Phillip
> Sent: Tuesday, August 24, 2004 12:27 PM
> To: 'Graham Murray'; [email-masked]
> Subject: RE: DEPLOY - IPR on Sender-ID not sufficiently disclosed
>
>
>
>