Subject: Upcoming changes in protocol draft

From: Mark Lentczner <[email-masked]>
Date: Mon, 9 Aug 2004 14:53:36 -0700

Friends -

Here is a partial list of changes that I've made for 
draft-ietf-marid-protocol-01:

  Major Changes
   * Adjusted domain-spec and macro-string ABNF to remove ambiguity
     about slash and percent characters, and the ambiguity with domain 
names
   * Specified handling of DNS server errors during mechanism evaluation
   * Changed recommendation to keeping name and record combined length
     less than 460 characters to keep with the DNS UDP limit of 512 
octets

   Descriptive Changes
   * Changed the title to:
     "The Sender-ID Record: Format and Interpretation"
   * Added a statement about URLs to the Security Considerations,
     and additional information in the exp= modifier
   * Added a statement about publishing of wildcard records
   * Added a statement about location of records
   * Clarified discussion of expansions for exp modifier
   * Clarified discussion of splitting on delimiters in macro expansion
   * Clarified definition of SoftFail
   * Reformatted the table describing "include" processing results

   Minor Changes
   * Reformatted using xml2rfc.  This resulted in several changes:
     - boilerplate text and formatting improved
     - some slight changes in the ascii artwork
     - minor formatting changes
   * Spelling fixes and minor grammar fixes

In addition, I'm still working on these changes:

   * Change the version string, add a minor version number field
   * Add a statement about new mechanisms
   * Add information from DNS-EXT folks
   * Add IANA info to request new RR type

I expect all of this to be done and submitted to the draft editor by 
end of day Friday.

- Mark

Mark Lentczner
http://www.ozonehouse.com/mark/
[email-masked]

---

From: Dave Crocker <[email-masked]>
Date: Mon, 9 Aug 2004 16:51:11 -0700

Mark,

ML> Here is a partial list of changes that I've made for 
ML> draft-ietf-marid-protocol-01:
...
ML>    * Changed the title to:
ML>      "The Sender-ID Record: Format and Interpretation"

 so, marid-protocol is not a protocol specification?

d/
--
 Dave Crocker <mailto:[email-masked]>
 Brandenburg InternetWorking <http://www.brandenburg.com>
 Sunnyvale, CA  USA <tel:+1.408.246.8253>, <fax:+1.866.358.5301>

---

From: Frank Ellermann <[email-masked]>
Date: Wed, 11 Aug 2004 09:33:55 +0200

> draft-ietf-marid-protocol-01:
[...]

Did you get the minor fix for the IPv6 example (RfC 3849) ?
<URL:http://article.gmane.org/gmane.mail.spam.spf.help:372>

                          Bye, Frank