Subject: RE: DEPLOY: Microsoft Royalty Free Sender ID Patent License

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 24 Aug 2004 10:43:33 -0700

> > I disagree. I believe that the fundamental error made by the author
> > is to confuse a patent use license with a copyright distribution
> > license.
> 
> Irrelevant when the patent is used to control the software 
> that would otherwise be distributed under
> the copyright distribution.

On the contrary, it is like the difference between constraints on
a compiler and constraints on the code produced with that compiler.

> > A patent is not a source code. A patent does not do anything on
> > its own. Source code does. Patents are a completely 
> different form of
> > intellectual property.
> 
> True, but if the patent is used to control the source code, 
> the difference is trivial and irrelevant.

This is a very complex legal argument, calling it trivial shows a
distinct lack of comprehension.

> > TO THE PROGRAM
> 
> So what?  A standard is irrelevant if there is no program 
> that implements it.

Plans are irrelevant if no house is ever built to them. But that
does not mean that a plans are the same as a house, the fact that
a plan is copyright and certain rights on the distribution are 
reserved does not mean that the copy is encumbered.

---

From: <[email-masked]>
Date: Tue, 24 Aug 2004 14:06:17 -0400

> -----Original Message-----
> From: Hallam-Baker, Phillip [mailto:[email-masked]]
> Sent: Tuesday, August 24, 2004 1:44 PM
> To: [email-masked]'; Hallam-Baker, Phillip; 'Mark
> Shewmaker'; 'IETF MARID List'
> Subject: RE: DEPLOY: Microsoft Royalty Free Sender ID Patent License
>
>
>

Valid point.  But the question is, will it just be applied to the compiler or the compiled code.  As
stated elsewhere, the license is now published, the scope of the IPR is NOT.

> distinct lack of comprehension.

Your bullying tactics are still not worthy of your intelligence (or perhaps I misjudge that).

The literal interpretation of my statement was, and still is, the "difference" that YOU stated is
"trivial and irrelevant", not the legal arguments themselves.

> reserved does not mean that the copy is encumbered.

But it does not mean the copy is NOT encumbered, either.  And you keep forgetting that the IPR is
STILL UNSTATED!!!  All we have been given is the (unacceptable) license, but not what the license
covers!

---

From: Chip Mefford <[email-masked]>
Date: Tue, 24 Aug 2004 17:38:39 -0400

Hallam-Baker, Phillip wrote:
|>True, but if the patent is used to control the source code,
|>the difference is trivial and irrelevant.
|
|
| This is a very complex legal argument, calling it trivial shows a
| distinct lack of comprehension.

I think he meant that in the context of what was stated, there
isn't a practical difference between the patent and the
source code license, as the patent is used to control
the source code.

|
|>>TO THE PROGRAM
|>
|>So what?  A standard is irrelevant if there is no program
|>that implements it.
|
| Plans are irrelevant if no house is ever built to them. But that
| does not mean that a plans are the same as a house, the fact that
| a plan is copyright and certain rights on the distribution are
| reserved does not mean that the copy is encumbered.

Nicely put. However, it also does not mean that the copy is unencumbered
either, as this is not strictly stated. This is (among other things)
wiggle room.