Subject: New draft-ietf-marid-core-03 and draft-ietf-marid-pra-00

From: "Jim Lyon" <[email-masked]>
Date: Fri, 13 Aug 2004 16:38:22 -0700

I-D Editor,

One revised draft, draft-ietf-marid-core-03
and one new draft, draft-ietf-marid-pra-00
are attached.

The MARID WG chairs are copied for approval for the new draft.

Change record (for the working group):

Section 2.1: Changed "it makes no attempt to authenticate the
local-part" to "it is not directed at the local-part".

Section 4: Moved PRA definition to new draft-ietf-marid-pra-00.

Section 6.3: Changed title from "Forged Resent-From Attacks" to "Forged
Sender Attacks". Changed "In order to avoid this attack" to "In order to
neutralize this attack".

New Section 6.4: Address Space Hijacking

Section 7: Added language that e-mail forwarders, mailing list servers
and third-party mailers SHOULD publish Sender ID records, and SHOULD use
MTAs for which the Sender ID test will yield a "pass" result.

Page header now matches title.

Fixed a few typos.

Thanks,

-- Jim Lyon
   mailto:[email-masked]
   tel:+1-425-706-0867

Internet commerce will never really take off until you can buy something
online without getting spammed by the vendor.

---

From: "Nate Leon" <[email-masked]>
Date: Wed, 18 Aug 2004 12:20:13 -0700

A few minor comments on core-03...

Abstract
--------
Says:
   This document describes the following: mechanisms by 
   which a domain owner can publish its set of outgoing MTAs

But I don't think that is the case anymore?

3. Decision Model
-----------------
Says:
   There are four steps to answering this question

but I still see only three steps listed. :-)

7.1 Simple E-mailers
--------------------
Says:
   domains SHOULD publish e-mail policy records in DNS

I think "e-mail policy records" is a term left over from previous revs?
If not, it should be defined in this doc someplace.

Regards,
Nate

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Jim Lyon
Sent: Friday, August 13, 2004 4:38 PM
To: Internet Draft Editor
Cc: Andrew Newton; Marshall Rose; IETF MARID WG
Subject: New draft-ietf-marid-core-03 and draft-ietf-marid-pra-00

I-D Editor,

Fixed a few typos.

Thanks,

-- Jim Lyon