Subject: RE: Reputation systems

From: "Ryan Malayter" <[email-masked]>
Date: Mon, 16 Aug 2004 18:34:23 -0500

[Arnt Gulbrandsen]
> 
>Ryan Malayter writes:
>>We got a lot of false positives with the SpamCop list,
>
>(That echoes my experience while I used the SC list.)
>
>>and other BLs are bound to be worse.
>
>Why?

Because SpamCop is supposedly very aggressive about automatically aging
out "stale" entries, while other BLs are not.

Most of the other BLs are manually maintained, and don't seem to publish
their "rules" for listing as clearly as SpamCop. An "incorrect" entry in
the SpamCop BL eventually drops out on its own; other lists may or may
not require manual removal. (Or so I gather from reading the BL sites;
not much information on the "rules" for each BL is public.)

This makes me *think* SpamCop would yield fewer false positives, but I
do know for sure, so want to perform tests to see if my guess is right.

Regards,
	Ryan

---

From: Tony Finch <[email-masked]>
Date: Tue, 17 Aug 2004 10:25:07 +0100

On Mon, 16 Aug 2004, Ryan Malayter wrote:
>
> Most of the other BLs are manually maintained

No, the XBL is based on a combination of blacklists that use automatic
intrusion detection techniques to identify 0wned hosts.

Tony.
-- 
f.a.n.finch  <[email-masked]>  http://dotat.at/
BERWICK ON TWEED TO WHITBY: WEST OR SOUTHWEST 2 OR 3 INCREASING 3 OR 4. FAIR.
GOOD. SLIGHT OR SMOOTH.