Subject: Not a point of order RE: Point of Order: Incomplete, flawed respo nse to MARID WG Charter

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 18 Aug 2004 08:19:48 -0700

Dean,

	In the first place a point of order under Roberts Rules is not
a point of order unless accepted by the chair.

	In the second place it is not a point of order at all. A point of
order relates purely to procedural items. This is a point of information,
which is a move in a debate.

	In the third place there are no rules of order here. The IETF
process does not use Roberts rules or recognize points of order. If
you want to raise a point of order there has to first be rules of order
on which a point may be raised.

	Chris can raise the issue in last call. And then the chairs
decide on what the consensus of the group is and write a little note
to answer the various objections raised.

		Phill

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Dean Anderson
> Sent: Wednesday, August 18, 2004 10:24 AM
> To: Andrew Newton
> Cc: Chris Haynes; IETF MARID WG
> Subject: Re: Point of Order: Incomplete, flawed response to MARID WG
> Charter
> 
> 
> 
> A point of order is a process check. The process is not 
> supposed to move
> forward until the technical issues are solved. If the technical issues
> aren't solved, then the process shouldn't move forward until 
> they are.  
> So, a technical opinion that the technical problems aren't solved can
> certainly form the basis for a process question.
> 
> I submit that your next step as working group chair is to obtain a
> technical consensus on the question raised by Mr. Haynes.  If 
> he is right,
> then the process shouldn't move forward yet.
> 
> However, I'd say he has raised a good point. Though, I'd say 
> my 9 or 10 
> points are also significant show-stopper problems.
> 
> 		--Dean
> 
> On Wed, 18 Aug 2004, Andrew Newton wrote:
> 
> > 
> > 
> > On Aug 18, 2004, at 6:32 AM, Chris Haynes wrote:
> > 
> > > May I humbly raise a point of order to the Chair concerning the 
> > > projected output
> > > of the MARID WG?
> > 
> > I'm not sure there is much humility in raising a point of order 
> > premised on your opinion of the technical proposal and not on the 
> > process for how this group is conducting its work.
> > 
> > Or perhaps you and I have a different idea for the meaning 
> of point of 
> > order.
> > 
> > You are certainly free to express your technical opinion regarding 
> > Sender ID, but let's not start using process issues to win 
> technical 
> > arguments.
> > 
> > BTW, your technical objections to Sender ID are noted.
> > 
> > -andy
> > 
> > 
>

---

From: Dean Anderson <[email-masked]>
Date: Wed, 18 Aug 2004 11:52:04 -0400 (EDT)

On Wed, 18 Aug 2004, Hallam-Baker, Phillip wrote:

> process does not use Roberts rules or recognize points of order. If you
> want to raise a point of order there has to first be rules of order on
> which a point may be raised.

I know. Thats why I used the term "process check", and pointed out the
need for consensus.  We know what he means without your technicalities on
Roberts Rules of Order, which as you point out, don't apply. The IETF does
have a process of moving drafts to last call.

> to answer the various objections raised.

WG Chair's announced intention to proceed to 'last call' on Sender-ID
within a few days.  One might consider that Chris has raised his objection
for the Chairs to consider.  Since the technical problems are so plain and
numerous, it seems to be a waste of time to go to last call.

		--Dean