Subject: RE: Point of Order: Incomplete, flawed response to MARID WG Chart er

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 19 Aug 2004 11:08:11 -0700

> I wonder if people are in a rush because they _know_ that if 
> time is spent
> on analysis and hostile testing, that their schemes just 
> won't measure up.  

Since Dean has objected to me taking this type of issue up
in private I will take it up on the list.

I find the above statement to be unprofessional and defamatory.
Attacking the motives of working group members in this way is 
not acceptable. The eliptical method in which the attack is made
does not make it any less an attack.

	Phill

---

From: Dean Anderson <[email-masked]>
Date: Thu, 19 Aug 2004 17:27:56 -0400 (EDT)

On Thu, 19 Aug 2004, Hallam-Baker, Phillip wrote:

> 
> > I wonder if people are in a rush because they _know_ that if time is
> > spent on analysis and hostile testing, that their schemes just won't
> > measure up.
> 

I don't recall making any such objection. 

I've been quite happy to discuss things off-list with others, so long as
they want to engage in rational discussion.

> does not make it any less an attack.

You're one to talk about personal attacks, suggesting that I don't
understand the problem, that my opinion doesn't matter, etc.

		--Dean