Subject: RE: In favour of Sender ID (was: DEPLOY: SPF/Sender ID support in Courier.)

From: "Daryl Odnert" <[email-masked]>
Date: Mon, 30 Aug 2004 15:16:05 -0700

Mark Lentczner wrote:
>                          There is nothing heuristic in the PRA 
> identity.  It follows directly from the RFC 2822 definition of the 
> headers.

This statement makes me wonder how anyone could validly claim a
patent on an algorithm to find the PRA.

Daryl Odnert

---

From: "Daryl Odnert" <[email-masked]>
Date: Mon, 30 Aug 2004 15:16:05 -0700

Daryl Odnert