Subject: Minutes or summary?

From: Hadmut Danisch <[email-masked]>
Date: Wed, 4 Aug 2004 17:12:33 -0700

Hi,

will there be some minutes or a summary of today's 
sessions and decisions (except for the jabber log)?

regards
Hadmut

---

From: Marshall Rose <[email-masked]>
Date: Wed, 4 Aug 2004 17:45:19 -0700

> sessions and decisions (except for the jabber log)?

yes, but not for a few days.

/mtr