Subject: Some statistics from the SPF-discuss list

From: wayne <[email-masked]>
Date: Thu, 05 Aug 2004 17:10:41 -0500

fyi;

Roger Moser posted the following stats to the SPF-discuss list

In <[email-masked]> "Roger Moser" <[email-masked]> writes:

> In July my mail server received 309,000 spams and viruses.
> 525 (0.17%) of them have not been catched by other filters but have been
> catched by SPF with a 'fail' result.
> 236 (0.08%) had 'softfail' and 836 (0.27%) had 'neutral'.
>
> My SPF cache contains 4035 SPF records. 3452 (85%) of them have "-all".
>
> Roger

---

From: Andrew Newton <[email-masked]>
Date: Thu, 5 Aug 2004 18:37:13 -0400

>> My SPF cache contains 4035 SPF records. 3452 (85%) of them have 

My zone scans show roughly 55% -all, 36% ?all, and 7% ~all.

-andy

---

From: Philip Miller <[email-masked]>
Date: Thu, 05 Aug 2004 19:51:58 -0400

> My zone scans show roughly 55% -all, 36% ?all, and 7% ~all.

Summing those gives 98%. Does that mean that the remainder publish +all or 
don't have any _all at all?

Philip Miller

---

From: Andrew Newton <[email-masked]>
Date: Thu, 5 Aug 2004 22:32:23 -0400

On Aug 5, 2004, at 7:51 PM, Philip Miller wrote:

> Summing those gives 98%. Does that mean that the remainder publish 
> +all or don't have any _all at all?

+all

-andy