Subject: Will there be video of the MARID sessions?

From: wayne <[email-masked]>
Date: Mon, 02 Aug 2004 09:56:43 -0500

Well, it is IETF-60 week.  Will there be videos of the MARID sessions
like there was of the BoF at IETF-59?

-wayne

---

From: Jim Fenton <[email-masked]>
Date: Tue, 03 Aug 2004 15:38:24 -0700

>like there was of the BoF at IETF-59?

On http://www.ietf.org/meetings/agenda_60.html it doesn't have a star next to the session name, indicating a multicast session, so I suspect not.

-Jim

---

From: "Tek" <[email-masked]>
Date: Tue, 3 Aug 2004 21:04:22 -0400

> On http://www.ietf.org/meetings/agenda_60.html it doesn't 
> have a star next to the session name, indicating a multicast 
> session, so I suspect not.
Actually, I've contacted the recording folks earlier and, as evidenced by
the email below, the first session is scheduled now for a multicast room.
Hence, it will be available on multicast. As for the other session, they
will attempt (aka try their best, but may still not be able) to record it
and make it available online along with the rest of the IETF sessions (later
on). Thank you Marcia and Joel.

-Tek

-----------cut------------cut-----------cut-------------
> From: Marcia Beaulieu [mailto:[email-masked]]
> Sent: Tuesday, July 13, 2004 5:28 PM
> To: Tek
> Cc: Joel Jaeggli; Marcia Beaulieu
> Subject: Re: multicast: IETF 60 in San Diego (fwd)
> 
> Tek,
> 
> I just noticed my typo on my message regarding Marid.
> 
> Marid is NOW scheduled to be in a multicast room!  I was only able to 
> put the 0930 session in multicast, not the second session at 1530, two 
> groups had already requested to be in the multicast room.
> 
> Marcia