Subject: [Marnew] Question on times for MARNEW

From: Robert Sparks <[email-masked]>
Date: Mon, 03 Aug 2015 15:09:52 -0500

Hi -

The times listed at https://www.iab.org/activities/workshops/marnew/ say 
we plan to go to 1800 both Thursday and Friday.

Can I confirm that's the plan? (I'm a little surprised by going that 
late on a Friday - I expect we'll have people leaving early for flights
rather than taking an extra hotel night).

RjS

---

From: Russ Housley <[email-masked]>
Date: Mon, 3 Aug 2015 16:12:24 -0400

Based on those times, I planned to fly home on Saturday morning.

Russ

On Aug 3, 2015, at 4:09 PM, Robert Sparks wrote:

> Hi -
> 
> The times listed at https://www.iab.org/activities/workshops/marnew/ say we plan to go to 1800 both Thursday and Friday.
> 
> Can I confirm that's the plan? (I'm a little surprised by going that late on a Friday - I expect we'll have people leaving early for flights
> _______________________________________________
> Marnew mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/marnew

---

From: Natasha Rooney <[email-masked]>
Date: Tue, 4 Aug 2015 22:40:41 +0000

Hi all! I am not sure at the moment, as we won’t know the agenda until we receive all the papers. I would expect we’ll be done by 5, but that’s just a guess...

Natasha

Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>
Tokyo, Japan

On Aug 4, 2015, at 5:12 AM, Russ Housley <[email-masked]<mailto:[email-masked]>> wrote:

Russ

Hi -

RjS

_______________________________________________
Marnew mailing list
[email-masked]<mailto:[email-masked]>
https://www.iab.org/mailman/listinfo/marnew

_______________________________________________
Marnew mailing list
[email-masked]<mailto:[email-masked]>
https://www.iab.org/mailman/listinfo/marnew

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.