Subject: [Marnew] MaRNEW Workshop - Thur and Fri Next Week!

From: Natasha Rooney <[email-masked]>
Date: Fri, 18 Sep 2015 16:07:13 +0000

Hi all,

The MaRNEW Workshop is now less than a week away and this likely will be the last email you receive before the event. For those of you attending, please see the below tips to get ready:

  *   If you received an invitation and you did not send a response to confirm you attendance to myself ([email-masked]<mailto:[email-masked]>) and Cindy ([email-masked]<mailto:[email-masked]>) please do so immediately.
  *   Please make sure you have booked your flights and hotel
  *   Karen O'Donoghue sent an email this week regarding food choice for the evening meal on Thursday - please respond to her immediately (and I hope you can make it - looks like it will be fun!)
  *   Please turn up in time to begin the event on 9am on the Thursday. We have a packed schedule and want to donate enough time to everything
  *   Please take a look at the agenda for the workshop and make yourself acquainted with the topics be looking at the pre-reading section.

MaRNEW Website:
https://www.iab.org/activities/workshops/marnew/

On top of this I would like to inform everyone that the chairs for the workshop will be Joe Hildebrand and myself. Throughout the day we will be introducing the panel sessions and making sure things run smoothly. If you have any questions please do ask us on the list or directly.

Many thanks!

Natasha

Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>
Tokyo, Japan

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.

---

From: Natasha Rooney <[email-masked]>
Date: Wed, 23 Sep 2015 20:52:03 +0000

Hi all!

The MaRNEW workshop begins tomorrow! I am hoping you are just as excited as I am! Please remember to arrive on time to start at 9am, and bring all your great ideas and enthusiasm for the discussions on the day! If you need anything beforehand please feel free to let me know. Agenda and location is in the website below.

MaRNEW Website:

See you in the morning!

Natasha

On Sep 18, 2015, at 12:07 PM, Natasha Rooney <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

MaRNEW Website:

Many thanks!

Natasha