Subject: [Marnew] MaRNEW workshop dinner selection (Action required!)

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 17 Sep 2015 04:05:06 +0000

Folks,

We are arranging a dinner for the participants in the MaRNEW workshop. This will be hosted at the Sundial Restaurant at the Westin hotel (http://www.sundialrestaurant.com/).

I would like to be able to give people a choice of entree, but this will require immediate action on your part. Please choose one entree from the selections listed below and email it to me by 20:00 UTC on Monday 21 October. Anyone who does not send in a selection will receive the chicken entree. Thank you for your cooperation!

Please select from one of the following:
1. new york strip
2. roasted local chicken breast
3. roasted salmon
4. berkshire pork chop
5. vegetarian
6. other (please specify dietary restrictions)

Please send your response to me ([email-masked]<mailto:[email-masked]>) by this coming Monday at 20:00 UTC.

Thanks!
Karen

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 17 Sep 2015 06:44:37 -0400

Hi Karen,

Thanks for organizing!  If any of the options are gluten free, that will work.  I also need to worry about pregnancy restrictions and food being cooked a little more...  Order of choices:
Salmon
Chicken
Steak

Thanks!
Kathleen 

Sent from my iPhone

> On Sep 17, 2015, at 12:05 AM, Karen O'Donoghue <[email-masked]> wrote:
> 
> Folks,
> 
> Please send your response to me ([email-masked]) by this coming Monday at 20:00 UTC. 
> 
> Thanks!
> Karen
> 
> 
> _______________________________________________
> Marnew mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/marnew

---

From: Natasha Rooney <[email-masked]>
Date: Fri, 18 Sep 2015 16:31:23 +0000

Some people stated they did not receive the mail from Karen re dinner. Please see below!

Natasha

Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>
Tokyo, Japan

Begin forwarded message:

From: Karen O'Donoghue <[email-masked]<mailto:[email-masked]>>
Subject: [Marnew] MaRNEW workshop dinner selection (Action required!)
Date: September 17, 2015 at 5:05:06 AM GMT+1
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>

Folks,

Thanks!
Karen

_______________________________________________
Marnew mailing list
[email-masked]<mailto:[email-masked]>
https://www.iab.org/mailman/listinfo/marnew

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.

---

From: Karen O'Donoghue <[email-masked]>
Date: Mon, 21 Sep 2015 09:16:42 +0000

Thanks to everyone who has answered me thus far. I am still missing some responses. As a reminder, if I don’t hear from you by 20:00 UTC today, you will receive chicken. Also, if you are not planning to attend dinner, please inform me so that we don’t order dinners we don’t need.

Thanks,
Karen

Begin forwarded message:

From: Karen O'Donoghue <[email-masked]<mailto:[email-masked]>>
Subject: MaRNEW workshop dinner selection (Action required!)
Date: September 17, 2015 at 6:05:01 AM GMT+2
To: [email-masked]<mailto:[email-masked]>

Folks,

Thanks!
Karen