Subject: [martini] Solicitations

From: "Bernard Aboba" <[email-masked]>
Date: Mon, 14 Dec 2009 08:28:15 -0800

While we wait for feedback on the proposed MARTINI WG charter and potential
virtual interim dates, we'd like to remind everyone that thinking (and work)
need not come to a standstill while the procedural wheels continue to spin. 

To prepare for the interim virtual meeting, we are going to need drafts (and
presentations) on the following subjects: 

1.       Discussions of currently deployed mechanisms for multiple AOR
registration, and their pros and cons. 

2.       Drafts describing solutions that (hopefully) improve upon existing
deployed mechanisms. 

While this is not a formal solicitation for either of these items (that will
come once the WG charter is approved), we would like to encourage WG
participants interested in the subject to gather their thoughts.   

Also, in addition to requesting input in the form of drafts and
presentations, we would like to solicit volunteers willing to serve as
document editors.

---

From: "Elwell, John" <[email-masked]>
Date: Wed, 16 Dec 2009 08:09:33 +0100

Bernard,

I don't mind serving as a document editor.

John

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Bernard Aboba
Sent: 14 December 2009 16:28
To: [email-masked]
Subject: [martini] Solicitations

While we wait for feedback on the proposed MARTINI WG charter and potential virtual interim dates, we'd like to remind everyone that thinking (and work) need not come to a standstill while the procedural wheels continue to spin.

To prepare for the interim virtual meeting, we are going to need drafts (and presentations) on the following subjects:

1.       Discussions of currently deployed mechanisms for multiple AOR registration, and their pros and cons.

2.       Drafts describing solutions that (hopefully) improve upon existing deployed mechanisms.

While this is not a formal solicitation for either of these items (that will come once the WG charter is approved), we would like to encourage WG participants interested in the subject to gather their thoughts.

Also, in addition to requesting input in the form of drafts and presentations, we would like to solicit volunteers willing to serve as document editors.