Subject: [martini] Individual-Draft submissions

From: Hadriel Kaplan <[email-masked]>
Date: Sat, 19 Dec 2009 13:22:11 -0500

Howdy,
I have submitted 3 drafts to hopefully help us move forward.

One is a problem statement of sorts, in draft-kaplan-martini-mixing-problems, describing the general model deployed today and its issues, as far as I know (or can remember off the top of my head).  Obviously this is just my personal list and other folks may have others.

The other two are alternative proposed solutions:

Draft-kaplan-martini-shaken-implicit-registration is a draft written by me, John Elwell, and David Hancock.  It proposes a multi-AoR Implicit Registration similar to currently deployed or defined mechanisms, but with what we believe to be necessary improvements.

Draft-kaplan-martini-stirred-domain-registration is the same one submitted to DISPATCH, proposing SIP-Registering actual SIP Domain reachability info.

-hadriel

---

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 21 Dec 2009 14:39:57 -0600

Hi, Hadriel,

Thank you for getting these out quickly (and to John and David as well).

Bernard and I are working on an agenda, which needs to be posted Real Soon 
Now (two weeks prior to teleconferenced interims, which would be Wednesday 
this week). If you are planning to submit anything that would be discussed 
at the interim meeting, please let us know by Tuesday evening your time.

Bernard and I submitted a request for WebEx support for the interim meeting 
where these will be discussed, so we're expecting to have good conferencing 
support.

The working group announcement is due out tomorrow, if you're curious.

Thanks,

Spencer, as co-chair

> One is a problem statement of sorts, in 
> draft-kaplan-martini-mixing-problems, describing the general model 
> deployed today and its issues, as far as I know (or can remember off the 
> top of my head).  Obviously this is just my personal list and other folks 
> may have others.
>
> Draft-kaplan-martini-shaken-implicit-registration is a draft written by 
> me, John Elwell, and David Hancock.  It proposes a multi-AoR Implicit 
> Registration similar to currently deployed or defined mechanisms, but with 
> what we believe to be necessary improvements.
>
> Draft-kaplan-martini-stirred-domain-registration is the same one submitted 
> to DISPATCH, proposing SIP-Registering actual SIP Domain reachability 
> info.
>
> -hadriel
> _______________________________________________
> martini mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/martini

---

From: "Elwell, John" <[email-masked]>
Date: Tue, 22 Dec 2009 09:35:53 +0100

Spencer,

>From my point of view (as co-author of the implicit-registrations draft), that is the one that will need most time. The domain registrations one has already been presented and is resubmitted just to keep it on the table if implicit registrations is deemed not to be the way to go. The 3rd draft is just background (could be presented briefly at the start, if there is likely to be sufficient time). 

John

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Spencer Dawkins
> Sent: 21 December 2009 20:40
> To: [email-masked]
> Subject: Re: [martini] Individual-Draft submissions
> 
> Hi, Hadriel,
>