Subject: [martini] Fw: Meeting rescheduled: MARTINI WG Virtual Meeting III

From: "Spencer Dawkins" <[email-masked]>
Date: Fri, 22 Jan 2010 18:45:04 -0600

Hi,

My apologies - Bernard spotted that the start time for our III interim meeting was incorrect on the WebEx invitation I forwarded - Alexa quickly fixed this on a Friday afternoon...

Spencer

----- Original Message ----- 
From: IETF Secretariat 
To: [email-masked] 
Sent: Friday, January 22, 2010 5:39 PM
Subject: Meeting rescheduled: MARTINI WG Virtual Meeting

Hello , 

IETF Secretariat changed the time for this online meeting. 

Topic: MARTINI WG Virtual Meeting 
Date: Tuesday, February 9, 2010 
Time: 8:00 am, Pacific Standard Time (San Francisco, GMT-08:00) 
Meeting Number: 969 465 025 
Meeting Password: martini 

------------------------------------------------------- 
To join the online meeting (Now from iPhones too!) 
------------------------------------------------------- 
1. Go to https://workgreen.webex.com/workgreen/j.php?ED=131322887&UID=1112097932&PW=NZjNiMTY2ODYx&RT=MiM0 
2. Enter your name and email address. 
3. Enter the meeting password: martini 
4. Click "Join Now". 

To view in other time zones or languages, please click the link: 
https://workgreen.webex.com/workgreen/j.php?ED=131322887&UID=1112097932&PW=NZjNiMTY2ODYx&ORT=MiM0 

------------------------------------------------------- 
To join the audio conference only 
------------------------------------------------------- 
To receive a call back, provide your phone number when you join the meeting, or call the number below and enter the access code. 
Call-in toll number (US/Canada): 1-408-792-6300 
Global call-in numbers: https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=131322887&tollFree=0 

Access code:969 465 025 

------------------------------------------------------- 
For assistance 
------------------------------------------------------- 
1. Go to https://workgreen.webex.com/workgreen/mc 
2. On the left navigation bar, click "Support". 

You can contact me at: 
[email-masked] 
1-510-492-4081 

To update this meeting to your calendar program (for example Microsoft Outlook), click this link: 
https://workgreen.webex.com/workgreen/j.php?ED=131322887&UID=1112097932&ICS=MRS3&LD=1&RD=2&ST=1&SHA2=FKFrM/VXl6V1pDv1V4vEfINO/rCHPTwZP3yrb0IWfUc=&RT=MiM0 

WebEx will automatically setup Meeting Manager for Windows the first time you join a meeting. To save time, you can setup prior to the meeting by clicking this link: 
https://workgreen.webex.com/workgreen/meetingcenter/mcsetup.php 

The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://workgreen.webex.com/workgreen/systemdiagnosis.php 

Sign up for a free trial of WebEx 
http://www.webex.com/go/mcemfreetrial 

http://www.webex.com 

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, do not join the session.

---

From: Dean Willis <[email-masked]>
Date: Sat, 23 Jan 2010 20:35:58 -0600

So when is it? The note below says 8 AM PST, and the invitation  
Bernard just sent out says 9 AM PST.

--
Dean

On Jan 22, 2010, at 6:45 PM, Spencer Dawkins wrote:

> Hi,
>
> My apologies - Bernard spotted that the start time for our III  
> interim meeting was incorrect on the WebEx invitation I forwarded -  
> Alexa quickly fixed this on a Friday afternoon...
>
> Spencer
>
> To receive a call back, provide your phone number when you join the  
> meeting, or call the number below and enter the access code.
> WebEx will automatically setup Meeting Manager for Windows the first  
> time you join a meeting. To save time, you can setup prior to the  
> meeting by clicking this link:
> The playback of UCF (Universal Communications Format) rich media  
> files requires appropriate players. To view this type of rich media  
> files in the meeting, please check whether you have the players  
> installed on your computer by going to https://workgreen.webex.com/workgreen/systemdiagnosis.php
>
> IMPORTANT NOTICE: This WebEx service includes a feature that allows  
> audio and any documents and other materials exchanged or viewed  
> during the session to be recorded. By joining this session, you  
> automatically consent to such recordings. If you do not consent to  
> the recording, do not join the session.
> _______________________________________________
> martini mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/martini

---

From: Bernard Aboba <[email-masked]>
Date: Sun, 24 Jan 2010 21:45:28 +0000

Martini Virtual Interim II (January 26) begins at 9 AM PT. 
Virtual Interim III (February 9) begins at 8 AM PT. 

-----Original Message-----
From: Dean Willis [mailto:[email-masked]] 
Sent: Saturday, January 23, 2010 6:36 PM
To: Spencer Dawkins
Cc: [email-masked]
Subject: Re: [martini] Fw: Meeting rescheduled: MARTINI WG Virtual Meeting III

--
Dean