Subject: [martini] Transport requirements

From: "Elwell, John" <[email-masked]>
Date: Tue, 26 Jan 2010 08:18:24 +0100

Do we need an additional requirement that the solution must work over any existing transport specified for SIP, including UDP?
 
John

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 26 Jan 2010 08:39:29 +0100

Do we have such requirement on "normal" registrations - or any other SIP transaction?

Regards,

Christer

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Elwell, John
> Sent: 26. tammikuuta 2010 9:18
> To: [email-masked]
> Subject: [martini] Transport requirements
> 
> Do we need an additional requirement that the solution must 
> work over any existing transport specified for SIP, including UDP?
>  
> John
> _______________________________________________
> martini mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/martini
>

---

From: "Sanjay Sinha (sanjsinh)" <[email-masked]>
Date: Tue, 26 Jan 2010 02:02:06 -0600

Considering registration may be the long pole, if a transport
requirement works for register, it should work for other SIP
transactions also.

Sanjay

> From: [email-masked] [mailto:[email-masked]] On
Behalf Of
> Christer Holmberg
> Sent: Tuesday, January 26, 2010 1:09 PM
> To: Elwell, John; [email-masked]
> Subject: Re: [martini] Transport requirements
> 
>

---

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 26 Jan 2010 10:30:35 -0600

Hi, Sanjay,

> requirement works for register, it should work for other SIP

I understand what you're saying here.

My concern is that we might pick a maximum number for this mechanism in 
general that accommodates UDP, even if there are people who are willing to 
use TCP since they worry about how big the requests and responses could be.

Thanks,

Spencer, as individual