Subject: [martini] Draft of MARTINI Virtual Interim I Minutes

From: Bernard Aboba <[email-masked]>
Date: Tue, 12 Jan 2010 18:46:33 -0800

Are available here:
http://aboba.drizzlehosting.com/MARTINI/Jan-Interim/MARTIN-Virtual-I-Minutes.txt

Comments/edits/additions welcome. 

 EMAILING FOR THE LEAST BAD (WHICH IS KINDA GOOD)
Join me

---

From: Adam Roach <[email-masked]>
Date: Wed, 13 Jan 2010 10:54:01 -0600

This exchange isn't quite was was said:

> Hadriel Kaplan: Can you really do this with just a BCP?
> Adam Roach: Yes, for what is in the draft, but perhaps not if you need to go beyond that, e.g., for outbound, path.
>    

What I said was that what was on the slide could be done with a BCP. 
Other mechanisms actually in the draft -- such as the new reg event body 
-- are protocol extensions.

/a