Subject: [martini] Request for Slides -- Take Two

From: "Bernard Aboba" <[email-masked]>
Date: Mon, 25 Jan 2010 20:12:14 -0800

Given the complexities of some of the issues we've been talking about on the
list, the chances for a productive discussion will probably be significantly
be enhanced by use of slides during MARTINI Virtual Interim II tomorrow. 

So if you are on the agenda for MARTINI Virtual Interim II,  please get your
slides in to me and/or Spencer ASAP.   

I will be up early tomorrow so as to be able to get any received slides up
on the archive prior to the meeting.. but I'd prefer not to have to scramble
to get everything uploaded just before the meeting (or during or after it). 

Thanks in advance!

---

From: Hadriel Kaplan <[email-masked]>
Date: Tue, 26 Jan 2010 09:53:58 -0500

I suggest we change the format of this meeting.  Currently you have Adam and I scheduled to deliver presentations on our drafts, but nothing's changed with them afaik.  The email discussion so far has not really been specific to the drafts - most of the topics have been applicable no matter which draft model is used.
So I suggest we just go through John's requirements and then discuss the email topics, and skip the drafts.

It appears the topics have been:
1)       What to do with the req-uri: leave alone, contact-routing, or re-targeting.
2)       Which entity "owns" or is responsible for the Enterprise domain.
3)       Whether to encode the implicitly registered AoR's in the REGISTER/PUBLISH transaction, or not.

Oddly the one topic I thought would be the hot one from the last meeting, namely GRUU, has not been discussed on the mailing list afaict.

-hadriel

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Bernard Aboba
Sent: Monday, January 25, 2010 11:12 PM
To: [email-masked]
Subject: [martini] Request for Slides -- Take Two

Given the complexities of some of the issues we've been talking about on the list, the chances for a productive discussion will probably be significantly be enhanced by use of slides during MARTINI Virtual Interim II tomorrow.

So if you are on the agenda for MARTINI Virtual Interim II,  please get your slides in to me and/or Spencer ASAP.

I will be up early tomorrow so as to be able to get any received slides up on the archive prior to the meeting.... but I'd prefer not to have to scramble to get everything uploaded just before the meeting (or during or after it).

Thanks in advance!

---

From: Adam Roach <[email-masked]>
Date: Tue, 26 Jan 2010 09:13:46 -0600

On 1/26/10 08:53, Jan 26, Hadriel Kaplan wrote:
>
> I suggest we change the format of this meeting.  Currently you have 
> Adam and I scheduled to deliver presentations on our drafts, but 
> nothing's changed with them afaik.  The email discussion so far has 
> not really been specific to the drafts -- most of the topics have been 
> applicable no matter which draft model is used.
>
> Oddly the one topic I thought would be the hot one from the last 
> meeting, namely GRUU, has not been discussed on the mailing list afaict.
>

I did mention it briefly yesterday, at the bottom of the message I sent 
to Richard. But no mechanism has been discussed so far, largely because 
of the conversations around the larger issues.

I'm trying to pull together more of a list around issues we've discussed 
so far, and hope to have some kind of slides that go over some of the 
relevant points. So far, the issues I've identified from conversations 
include your three, plus:

   1. Implicit versus Explicit indication of multiple AORs
   2. Contacts: to map or not to map
   3. User Authentication vs. Route Authentication (see
      http://www.ietf.org/mail-archive/web/martini/current/msg00225.html
      and
      http://www.ietf.org/mail-archive/web/martini/current/msg00227.html)
   4. Transport issues: Does this need to work over UDP?

There might be others; I'm still digging through messages and the rusty 
corners of my brain.

/a

---

From: Hadriel Kaplan <[email-masked]>
Date: Tue, 26 Jan 2010 10:39:02 -0500

Thanks for that - I missed the emails on authentication.  They made me laugh out loud and I needed that. :)
-hadriel

________________________________
From: Adam Roach [mailto:[email-masked]]
Sent: Tuesday, January 26, 2010 10:14 AM
To: Hadriel Kaplan
Cc: Bernard Aboba; [email-masked]
Subject: Re: [martini] Request for Slides -- Take Two

It appears the topics have been:
What to do with the req-uri: leave alone, contact-routing, or re-targeting.
Which entity "owns" or is responsible for the Enterprise domain.
Whether to encode the implicitly registered AoR's in the REGISTER/PUBLISH transaction, or not.

I did mention it briefly yesterday, at the bottom of the message I sent to Richard. But no mechanism has been discussed so far, largely because of the conversations around the larger issues.

I'm trying to pull together more of a list around issues we've discussed so far, and hope to have some kind of slides that go over some of the relevant points. So far, the issues I've identified from conversations include your three, plus:

 1.  Implicit versus Explicit indication of multiple AORs
 2.  Contacts: to map or not to map
 3.  User Authentication vs. Route Authentication (see http://www.ietf.org/mail-archive/web/martini/current/msg00225.html and http://www.ietf.org/mail-archive/web/martini/current/msg00227.html)
 4.  Transport issues: Does this need to work over UDP?

There might be others; I'm still digging through messages and the rusty corners of my brain.

/a

---

From: "Bernard Aboba" <[email-masked]>
Date: Tue, 26 Jan 2010 07:44:29 -0800

Adam said:

"I'm trying to pull together more of a list around issues we've discussed so
far, and hope to have some kind of slides that go over some of the relevant
points. So far, the issues I've identified from conversations include your
three, plus:

http://www.ietf.org/mail-archive/web/martini/current/msg00225.html and

corners of my brain."

[BA] This sounds good.   I'll change the agenda to remove the author
presentations and allocate the time to this discussion instead.

---

From: Richard Shockey <[email-masked]>
Date: Tue, 26 Jan 2010 11:23:11 -0500

The other is proxy require ..

On 1/26/2010 9:53 AM, Hadriel Kaplan wrote:
> ------------------------------------------------------------------------
>
> *From:* [email-masked] [mailto:[email-masked]] *On 
> Behalf Of *Bernard Aboba
> *Sent:* Monday, January 25, 2010 11:12 PM
> *To:* [email-masked]
> *Subject:* [martini] Request for Slides -- Take Two
>
> Given the complexities of some of the issues we've been talking about 
> on the list, the chances for a productive discussion will probably be 
> significantly be enhanced by use of slides during MARTINI Virtual 
> Interim II tomorrow.
>
> So if you are on the agenda for MARTINI Virtual Interim II,  please 
> get your slides in to me and/or Spencer ASAP.
>
> I will be up early tomorrow so as to be able to get any received 
> slides up on the archive prior to the meeting.... but I'd prefer not 
> to have to scramble to get everything uploaded just before the meeting 
> (or during or after it).
>
> Thanks in advance!
>
>
> _______________________________________________
> martini mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/martini
>    

-- 
Richard Shockey
Shockey Consulting
Chairman of Board SIP Forum
Voice +1 703 593 2683
Skype etc : rshockey101