Subject: [martini] Yet another Doodle Poll: Virtual Interim IV

From: "Bernard Aboba" <[email-masked]>
Date: Tue, 2 Feb 2010 22:09:51 -0800

The schedule of virtual interims has been somewhat grueling, but it has been
brought to our attention that just one more Virtual Interim might help. 

So in that spirit, we're taking a Doodle poll to find an appropriate meeting
time during the week of February 22-26, 2010:

http://www.doodle.com/gfd9ramt42v5cxbd

---

From: "Elwell, John" <[email-masked]>
Date: Wed, 3 Feb 2010 09:01:55 +0100

I am guessing these times are EST (GMT-5). If not, my response will be wrong.

John

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Bernard Aboba
Sent: 03 February 2010 06:10
To: [email-masked]
Subject: [martini] Yet another Doodle Poll: Virtual Interim IV

The schedule of virtual interims has been somewhat grueling, but it has been brought to our attention that just one more Virtual Interim might help.

So in that spirit, we're taking a Doodle poll to find an appropriate meeting time during the week of February 22-26, 2010:
http://www.doodle.com/gfd9ramt42v5cxbd

---

From: "DOLLY, MARTIN C (ATTLABS)" <[email-masked]>
Date: Wed, 3 Feb 2010 03:07:01 -0500

The week of the 22nd is 3GPP, so it would be hit or miss for me

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bernard Aboba
Sent: Wednesday, February 03, 2010 1:10 AM
To: [email-masked]
Subject: [martini] Yet another Doodle Poll: Virtual Interim IV

The schedule of virtual interims has been somewhat grueling, but it has
been brought to our attention that just one more Virtual Interim might
help. 

So in that spirit, we're taking a Doodle poll to find an appropriate
meeting time during the week of February 22-26, 2010:

---

From: Hadriel Kaplan <[email-masked]>
Date: Wed, 3 Feb 2010 03:36:08 -0500

Oh, I was assuming PDT, otherwise my answers are wrong. (every other poll was PDT, 'cause Bernard's in PDT)
-hadriel

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Elwell, John
Sent: Wednesday, February 03, 2010 3:02 AM
To: Bernard Aboba; [email-masked]
Subject: Re: [martini] Yet another Doodle Poll: Virtual Interim IV

John

---

From: "Elwell, John" <[email-masked]>
Date: Wed, 3 Feb 2010 10:11:01 +0100

Ok, I changed mine on assumption of GMT-8.

John

________________________________
From: Hadriel Kaplan [mailto:[email-masked]]
Sent: 03 February 2010 08:36
To: Elwell, John; Bernard Aboba; [email-masked]
Subject: RE: [martini] Yet another Doodle Poll: Virtual Interim IV

John

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 3 Feb 2010 10:58:01 +0100

As Martin indicates, this is a week when virtually every 3GPP working group is meeting. Spare hours do not exist in that week.

Please find another week.

Keith

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of DOLLY, MARTIN C (ATTLABS)
Sent: Wednesday, February 03, 2010 8:07 AM
To: Bernard Aboba; [email-masked]
Subject: Re: [martini] Yet another Doodle Poll: Virtual Interim IV

So in that spirit, we’re taking a Doodle poll to find an appropriate meeting time during the week of February 22-26, 2010:
http://www.doodle.com/gfd9ramt42v5cxbd

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 03 Feb 2010 09:37:21 -0500

what is the timezone used in the poll?

Bernard Aboba wrote:
> So in that spirit, we’re taking a Doodle poll to find an appropriate 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> martini mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/martini

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 03 Feb 2010 09:52:22 -0500

never mind. I should have read the following messages.
I have voted based on PT.

Paul Kyzivat wrote:
>> The schedule of virtual interims has been somewhat grueling, but it 
>> has been brought to our attention that just one more Virtual Interim 
>> might help.
>>
>>  
>>

---

From: "Bernard Aboba" <[email-masked]>
Date: Wed, 3 Feb 2010 08:22:23 -0800

Due to conflicts with 3GPP, I've added some additional dates before and
after the week of February 22.  Let's see if those work better. 

And also, the times are in PT (GMT -8).  

Sorry for the conflict and confusion.

Doodle poll:  http://www.doodle.com/gfd9ramt42v5cxbd

From: DRAGE, Keith (Keith) [mailto:[email-masked]] 
Sent: Wednesday, February 03, 2010 1:58 AM
To: DOLLY, MARTIN C (ATTLABS); Bernard Aboba; [email-masked]
Subject: RE: [martini] Yet another Doodle Poll: Virtual Interim IV

As Martin indicates, this is a week when virtually every 3GPP working group
is meeting. Spare hours do not exist in that week.

Keith

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf
Of DOLLY, MARTIN C (ATTLABS)
Sent: Wednesday, February 03, 2010 8:07 AM
To: Bernard Aboba; [email-masked]
Subject: Re: [martini] Yet another Doodle Poll: Virtual Interim IV

From: [email-masked] [mailto:[email-masked]] On Behalf
Of Bernard Aboba
Sent: Wednesday, February 03, 2010 1:10 AM
To: [email-masked]
Subject: [martini] Yet another Doodle Poll: Virtual Interim IV

---

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 3 Feb 2010 11:25:38 -0600

thanks, martin and keith, for raising the concern, and thanks, bernard, for the quick adjustment.

spencer
  ----- Original Message ----- 
  From: Bernard Aboba 
  To: 'DRAGE, Keith (Keith)' ; 'DOLLY, MARTIN C (ATTLABS)' ; [email-masked] 
  Sent: Wednesday, February 03, 2010 10:22 AM
  Subject: [martini] Doodle Poll Revision

  Due to conflicts with 3GPP, I've added some additional dates before and after the week of February 22.  Let's see if those work better. 

   

  Keith

----------------------------------------------------------------------------

     

------------------------------------------------------------------------------