Subject: [martini] Request for Input: MARTINI Interim IV

From: "Bernard Aboba" <[email-masked]>
Date: Wed, 10 Feb 2010 13:27:44 -0800

The Doodle Poll for selection of a date for MARTINI Virtual Interim IV is
open:

http://www.doodle.com/hgndgicqw9ymesav

During MARTINI Virtual Interim III on Tuesday, the question arose as to
whether holding another virtual interim so close to IETF 77 makes sense.
Some points that were made: 

a.       The prospective dates are only two weeks away from IETF 77.   

b.      Holding another Virtual Interim could detract from activities
required to prepare for the meeting (reading drafts, creating presentations,
etc.)

c.       MARTINI has already held three Virtual Interims so far.   A fourth
could create the potential for a  "MARTINI Overdose" (see
http://www.drinkswap.com/strawberry-overdose.htm )

What say you?

---

From: Adam Roach <[email-masked]>
Date: Wed, 10 Feb 2010 16:21:12 -0600

On 2/10/10 15:27, Feb 10, Bernard Aboba wrote:
>
> The Doodle Poll for selection of a date for MARTINI Virtual Interim IV 
> is open:
>
> During MARTINI Virtual Interim III on Tuesday, the question arose as 
> to whether holding another virtual interim so close to IETF 77 makes 
> sense.  Some points that were made:
>
> required to prepare for the meeting (reading drafts, creating 
> presentations, etc.)
>

Speaking as the chair of a different working group (which will require 
significant preparation in the window proposed for Interim IV), I would 
strongly prefer _not_ to have a 4th interim before IETF 77.

/a

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 11 Feb 2010 14:13:43 +0100

No, I refuse to try and guess the timezones yet again. I get too many of these to try and remember whether it might have beent he same one as last time.

In regard to the question, I will support it if it is scheduled, but I am running out of resource for yet another meeting.

regards

Keith

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Bernard Aboba
Sent: Wednesday, February 10, 2010 9:28 PM
To: [email-masked]
Subject: [martini] Request for Input: MARTINI Interim IV

The Doodle Poll for selection of a date for MARTINI Virtual Interim IV is open:
http://www.doodle.com/hgndgicqw9ymesav

During MARTINI Virtual Interim III on Tuesday, the question arose as to whether holding another virtual interim so close to IETF 77 makes sense.  Some points that were made:

b.      Holding another Virtual Interim could detract from activities required to prepare for the meeting (reading drafts, creating presentations, etc.)

c.       MARTINI has already held three Virtual Interims so far.   A fourth could create the potential for a  “MARTINI Overdose” (see http://www.drinkswap.com/strawberry-overdose.htm )

What say you?