Subject: [martini] I-D Action:draft-ietf-martini-reqs-00.txt

From: [email-masked]
Date: Wed, 10 Feb 2010 12:15:02 -0800 (PST)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Multiple AoR reachabiliTy InformatioN Indication Working Group of the IETF.

	Title           : Requirements for multiple address of record (AOR) reachability information in the Session Initiation Protocol (SIP)
	Author(s)       : J. Elwell
	Filename        : draft-ietf-martini-reqs-00.txt
	Pages           : 8
	Date            : 2010-02-10

This document states requirements for a standardized SIP registration
mechanism for multiple addresses of record, the mechanism being
suitable for deployment by SIP service providers on a large scale in
support of small to medium sized PBXs.  The requirements are for a
solution that can, as a minimum, support AORs based on E.164 numbers.

This work is being discussed on the [email-masked] mailing list.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-martini-reqs-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "Elwell, John" <[email-masked]>
Date: Wed, 10 Feb 2010 21:22:08 +0100

No change from draft-elwell-00.

In accordance with discussions in the Interim and my posting earlier today, I plan to produce an 01 shortly to incorporate material from mixing-problems and add Hadriel as co-author.

John 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: 10 February 2010 20:15
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D Action:draft-ietf-martini-reqs-00.txt 
> 
> This draft is a work item of the Multiple AoR reachabiliTy 
> InformatioN Indication Working Group of the IETF.
> 
> 
> 	Title           : Requirements for multiple address of 
> record (AOR) reachability information in the Session 
> Initiation Protocol (SIP)
> 	Author(s)       : J. Elwell

W0ludGVybmV0U2hvcnRjdXRdDQpVUkw9ZnRwOi8vZnRwLmlldGYub3JnL2ludGVybmV0LWRyYWZ0
cy9kcmFmdC1pZXRmLW1hcnRpbmktcmVxcy0wMC50eHQNCg==