Subject: [martini] I-D Action:draft-ietf-martini-reqs-01.txt

From: [email-masked]
Date: Fri, 19 Feb 2010 09:45:01 -0800 (PST)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Multiple AoR reachabiliTy InformatioN Indication Working Group of the IETF.

	Title           : Requirements for multiple address of record (AOR) reachability information in the Session Initiation Protocol (SIP)
	Author(s)       : J. Elwell, H. Kaplan
	Filename        : draft-ietf-martini-reqs-01.txt
	Pages           : 12
	Date            : 2010-02-19

This document states requirements for a standardized SIP registration
mechanism for multiple addresses of record, the mechanism being
suitable for deployment by SIP service providers on a large scale in
support of small to medium sized PBXs.  The requirements are for a
solution that can, as a minimum, support AORs based on E.164 numbers.

This work is being discussed on the [email-masked] mailing list.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-martini-reqs-01.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "Elwell, John" <[email-masked]>
Date: Fri, 19 Feb 2010 18:53:34 +0100

Based on the principles I outlined in an earlier message, I have merged parts of Hadriel's mixing-problems draft into this 01 version of the requirements draft. Basically the changes are:
- addition of Hadriel as co-author;
- minor wording changes in section 1 to refer to section 3 instead of to the mixing-problems draft;
- new section 3;
- addition of reference to GRUU RFC;
- addition of REQ18 concerning transport (which I think we have consensus on);
- split of references into normative and informative.

John 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: 19 February 2010 17:45
> To: [email-masked]
> Cc: [email-masked]
> Subject: [martini] I-D Action:draft-ietf-martini-reqs-01.txt
> 
> This draft is a work item of the Multiple AoR reachabiliTy 
> InformatioN Indication Working Group of the IETF.
> 
> 
> 	Title           : Requirements for multiple address of 
> record (AOR) reachability information in the Session 
> Initiation Protocol (SIP)

---

From: "Spencer Dawkins" <[email-masked]>
Date: Fri, 19 Feb 2010 13:45:05 -0600

Hi, John,

Thank you (and Hadriel) for getting this submitted quickly!

Spencer (as co-chair)

> Based on the principles I outlined in an earlier message, I have merged 
> parts of Hadriel's mixing-problems draft into this 01 version of the 
> requirements draft. Basically the changes are:
> _______________________________________________
> martini mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/martini