Subject: [martini] REMINDER: MARTINI WG last call on the "Requirements" document

From: "Bernard Aboba" <[email-masked]>
Date: Fri, 26 Feb 2010 13:04:54 -0800

This is a reminder of an ongoing MARTINI WG Last Call on the "Requirements"
document, prior to sending it on to the IESG for publication as an
Informational RFC.  The document is available for inspection here: 

http://tools.ietf.org/html/draft-ietf-martini-reqs-01.txt

The MARTINI WG last call will last until Friday, March 5, 2010.

Please respond to this WG last call, whether you have comments or not.  If
you have no comments, please reply to this message and indicate in the body
of your message whether youthink the document is ready for consideration by
the IESG or not. If you have comments, please provide them to the WG in one
of the following ways: 

1.      If you have an account on the IETF Tools server, or can open one,
please login and enter your issue(s) in the MARTINI Issue tracking database
(TRAC), which is available here:
http://trac.tools.ietf.org/wg/martini/trac/newticket Note that if you submit
an issue in TRAC, it will automatically also be posted to the MARTINI WG
mailing list. 

 2. If you don't have an account on the IETF Tools server, please post your
Issue to the MARTINI WG mailing list (martini at ietf.org) in the following
format: 

To:  martini at ietf.org

Subject: Requirements-Issue: <title of your issue>

Priority: blocker, critical, major, minor or trivial

<Explanation of your issue, including a proposal for specific text changes
to resolve the issue>

---

From: "Spencer Dawkins" <[email-masked]>
Date: Fri, 26 Feb 2010 16:19:50 -0600

To the working group...

To Bernard's "prior to sending it on to the IESG for publication as an Informational RFC", I might also add "prior to asking the working group if we have consensus to adopt one of the protocol proposals as a working group draft and expeditiously requesting that the IESG approve THAT draft for publication as a Proposed Standard".

We've already had some exchanges on the mailing list that included statements like "but we don't have a requirement for that in the requirements draft". I would like to head off as many statements of that ilk as possible.

We will converge more quickly if the requirements draft is complete and accurate when we discuss protocol drafts.

Thanks,

Spencer, speaking as co-chair.

  ----- Original Message ----- 
  From: Bernard Aboba 
  To: 'MARTINI' 
  Sent: Friday, February 26, 2010 3:04 PM
  Subject: [martini] REMINDER: MARTINI WG last call on the "Requirements"document

  This is a reminder of an ongoing MARTINI WG Last Call on the "Requirements" document, prior to sending it on to the IESG for publication as an Informational RFC.  The document is available for inspection here: 

  Please respond to this WG last call, whether you have comments or not.  If you have no comments, please reply to this message and indicate in the body of your message whether youthink the document is ready for consideration by the IESG or not. If you have comments, please provide them to the WG in one of the following ways: 

  1.      If you have an account on the IETF Tools server, or can open one, please login and enter your issue(s) in the MARTINI Issue tracking database (TRAC), which is available here: http://trac.tools.ietf.org/wg/martini/trac/newticket Note that if you submit an issue in TRAC, it will automatically also be posted to the MARTINI WG mailing list. 

   2. If you don't have an account on the IETF Tools server, please post your Issue to the MARTINI WG mailing list (martini at ietf.org) in the following format: 

  To:  martini at ietf.org

  <Explanation of your issue, including a proposal for specific text changes to resolve the issue>

------------------------------------------------------------------------------

  _______________________________________________
  martini mailing list
  [email-masked]
  https://www.ietf.org/mailman/listinfo/martini

---

From: "Bernard Aboba" <[email-masked]>
Date: Fri, 26 Feb 2010 20:12:24 -0800

For my 2 pence (chair hat off), I believe that the "Requirements" document
is ready to be sent off to the IESG for publication as an Informational RFC,
with the exception of  Issue #2 and some trivial NITs (Issue #1, already
fixed).  Since I approve of the document, neither issue should be considered
binding. 

From: Bernard Aboba [mailto:[email-masked]] 
Sent: Friday, February 26, 2010 1:05 PM
To: 'MARTINI'
Subject: [martini] REMINDER: MARTINI WG last call on the "Requirements"
document

To:  martini at ietf.org