Subject: [martini] Can we remove draft-stirred?

From: Hadriel Kaplan <[email-masked]>
Date: Thu, 4 Feb 2010 12:27:39 -0500

Howdy,
I proposed removing draft-stirred from consideration at the last virtual meeting, but got shot down.  Since then no one has advocated it over the others (in fact, most of the arguments have been against it, afaict, and have been confusing it with draft-shaken).
So can we please remove that draft now, so we can focus on the others?

-hadriel

---

From: "Richard Shockey" <[email-masked]>
Date: Thu, 4 Feb 2010 13:01:46 -0500

+1

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Hadriel Kaplan
Sent: Thursday, February 04, 2010 12:28 PM
To: [email-masked]
Subject: [martini] Can we remove draft-stirred?

Howdy,
I proposed removing draft-stirred from consideration at the last virtual
meeting, but got shot down.  Since then no one has advocated it over the
others (in fact, most of the arguments have been against it, afaict, and
have been confusing it with draft-shaken).
So can we please remove that draft now, so we can focus on the others?

-hadriel
_______________________________________________
martini mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/martini

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 4 Feb 2010 19:08:29 +0100

Yes.

We need more flexibility than it provides.

Assuming we are talking about the draft.

I'm still setting up the test bed for the Martini's to see which one is better.

Keith 

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Hadriel Kaplan
> Sent: Thursday, February 04, 2010 5:28 PM
> To: [email-masked]
> I proposed removing draft-stirred from consideration at the 
> last virtual meeting, but got shot down.  Since then no one 
> has advocated it over the others (in fact, most of the 
> arguments have been against it, afaict, and have been 
> confusing it with draft-shaken).

---

From: "Bernard Aboba" <[email-masked]>
Date: Thu, 4 Feb 2010 11:43:25 -0800

+1.  No interest in stirred here.

-----Original Message-----
From: Hadriel Kaplan [mailto:[email-masked]] 
Sent: Thursday, February 04, 2010 9:28 AM
To: [email-masked]
Subject: [martini] Can we remove draft-stirred?

Howdy,

-hadriel

---

From: Adam Roach <[email-masked]>
Date: Thu, 04 Feb 2010 13:45:28 -0600

+1

/a

---

From: "Spencer Dawkins" <[email-masked]>
Date: Fri, 5 Feb 2010 05:48:16 -0600

<speaking-as-participant>

My impression is that stirred seemed like a good idea at the time, but we 
don't need to consider it further.

</speaking-as-participant>

Thanks,

Spencer