Subject: [martini] #5: AORs other than telephone numbers

From: "martini issue tracker" <[email-masked]>
Date: Tue, 02 Mar 2010 08:41:23 -0000

#5: AORs other than telephone numbers
----------------------------------------------+-----------------------------
 Reporter:  bruno.chatras@…                   |       Owner:  john.elwell@…                     
     Type:  defect                            |      Status:  new                               
 Priority:  critical                          |   Milestone:  milestone1                        
Component:  gin                               |     Version:  1.0                               
 Severity:  In WG Last Call                   |    Keywords:                                    
----------------------------------------------+-----------------------------
 A new desirable requirement should be added:

 "DES5: The mechanism SHOULD allow a SIP-PBX to enter into a trunking
 arrangement with an SSP whereby the two parties have agreed on a set of
 SIP URIs deemed to have been assigned to a SIP-PBX.

    As the 3GPP/ETSI solution supports both Telephone Numbers and
    email-style SIP URIs, a mechanism supporting Telephone Numbers
    only may not be widely adopted by the market.
 "

-- 
Ticket URL: <http://trac.tools.ietf.org/wg/martini/trac/ticket/5>
martini <http://tools.ietf.org/martini/>

---

From: "martini issue tracker" <[email-masked]>
Date: Tue, 02 Mar 2010 10:09:12 -0000

#5: AORs other than telephone numbers
----------------------------------------------+-----------------------------
 Reporter:  bruno.chatras@…                   |       Owner:  adam@…          
     Type:  defect                            |      Status:  new             
 Priority:  critical                          |   Milestone:  milestone1      
Component:  gin                               |     Version:  1.0             
 Severity:  In WG Last Call                   |    Keywords:                  
----------------------------------------------+-----------------------------
Changes (by john.elwell@…):

  * owner:  john.elwell@… => adam@…

Comment:

 [JRE] I am reassigning to the gin document author, but my own opinion is
 that we already achieved consensus in the past to support only E.164
 numbers in our first deliverables. However, I notice the proposal is only
 for a Desirable, so what do people think?

 John

-- 
Ticket URL: <http://trac.tools.ietf.org/wg/martini/trac/ticket/5#comment:1>
martini <http://tools.ietf.org/martini/>

---

From: <[email-masked]>
Date: Tue, 2 Mar 2010 13:58:51 +0100

This was not intended to be a comment on the Gin document but on the Requirements document. I m ade a mistake when filling the form.  

> -----Message d'origine-----
> De : [email-masked] 
> [mailto:[email-masked]] De la part de martini issue tracker
> Envoyé : mardi 2 mars 2010 11:09
> À : [email-masked]; [email-masked]
> Cc : [email-masked]
> Objet : Re: [martini] #5: AORs other than telephone numbers
> 
> ----------------------------------------------+---------------
> ----------
> ----------------------------------------------+----
>  Reporter:  bruno.chatras@...                   |       Owner:  
> adam@...          
>      Type:  defect                            |      Status:  
> new             
> ----------------------------------------------+---------------
> ----------
> ----------------------------------------------+----
> Changes (by john.elwell@...):
> 
>   * owner:  john.elwell@... => adam@...
> 
> 
> Comment:
> 
>  [JRE] I am reassigning to the gin document author, but my 
> own opinion is  that we already achieved consensus in the 
> past to support only E.164  numbers in our first 
> deliverables. However, I notice the proposal is only  for a 
> Desirable, so what do people think?
> 
>  John
> 
> --
> Ticket URL: 
> <http://trac.tools.ietf.org/wg/martini/trac/ticket/5#comment:1>
> _______________________________________________
> martini mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/martini
>

---

From: "martini issue tracker" <[email-masked]>
Date: Tue, 02 Mar 2010 13:44:36 -0000

#5: AORs other than telephone numbers
----------------------------------------------+-----------------------------
 Reporter:  bruno.chatras@…                   |        Owner:  adam@…          
     Type:  defect                            |       Status:  closed          
 Priority:  critical                          |    Milestone:  milestone1      
Component:  gin                               |      Version:  1.0             
 Severity:  In WG Last Call                   |   Resolution:  duplicate       
 Keywords:                                    |  
----------------------------------------------+-----------------------------
Changes (by bernard_aboba@…):

  * status:  new => closed
  * resolution:  => duplicate

-- 
Ticket URL: <http://trac.tools.ietf.org/wg/martini/trac/ticket/5#comment:2>
martini <http://tools.ietf.org/martini/>