Subject: [martini] REMINDER: Call for Adoption of "Registration for Multiple Phone Numbers in the SIP"

From: "Bernard Aboba" <[email-masked]>
Date: Wed, 10 Mar 2010 20:22:24 -0800

This is a reminder that the IETF MARTINI WG is currently holding a Call for
Adoption of "Registration for Multiple Phone Numbers in the SIP" as a
MARTINI WG work item.  The MARTINI WG Call for Adoption will last until
Friday, March 19, 2010.

More information on the Call for Adoption is available here:

http://www.ietf.org/mail-archive/web/martini/current/msg00916.html

Note that the Call for Adoption not only requests WG participants to state
their opinions on whether the GIN document is ready for adoption,   but also
solicits in depth reviews of the draft.   Every comment from editorial NITs
to technical issues is fair game, regardless of how minor (or major) the
issue might be.

---

From: David Hancock <[email-masked]>
Date: Fri, 19 Mar 2010 09:25:11 -0600

I believe the GIN solution is technically sound, and in the interest of making progress toward an IETF-sanctioned solution, I vote for adopting the GIN draft as a MARTINI WG item.

David

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Bernard Aboba
Sent: Wednesday, March 10, 2010 9:22 PM
To: [email-masked]
Subject: [martini] REMINDER: Call for Adoption of "Registration for Multiple Phone Numbers in the SIP"

This is a reminder that the IETF MARTINI WG is currently holding a Call for Adoption of "Registration for Multiple Phone Numbers in the SIP" as a MARTINI WG work item.  The MARTINI WG Call for Adoption will last until Friday, March 19, 2010.
More information on the Call for Adoption is available here:
http://www.ietf.org/mail-archive/web/martini/current/msg00916.html

Note that the Call for Adoption not only requests WG participants to state their opinions on whether the GIN document is ready for adoption,   but also solicits in depth reviews of the draft.   Every comment from editorial NITs to technical issues is fair game, regardless of how minor (or major) the issue might be.