Subject: [martini] I-D Action:draft-ietf-martini-reqs-03.txt

From: [email-masked]
Date: Thu, 25 Mar 2010 15:00:02 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Multiple AoR reachabiliTy InformatioN Indication Working Group of the IETF.

	Title           : Requirements for multiple address of record (AOR) reachability information in the Session Initiation Protocol (SIP)
	Author(s)       : J. Elwell, H. Kaplan
	Filename        : draft-ietf-martini-reqs-03.txt
	Pages           : 13
	Date            : 2010-03-25

This document states requirements for a standardized SIP registration
mechanism for multiple addresses of record, the mechanism being
suitable for deployment by SIP service providers on a large scale in
support of small to medium sized PBXs.  The requirements are for a
solution that can, as a minimum, support AORs based on E.164 numbers.

This work is being discussed on the [email-masked] mailing list.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-martini-reqs-03.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "Elwell, John" <[email-masked]>
Date: Thu, 25 Mar 2010 23:39:47 +0100

Changes from 02:

- Addition of explanation to section 1 as to why we focus on E.164-based AORs
- Rewording in REQ10
- Deletion of REQ17
- Deletion of old DES4 (text moved, with slight changes, to start of that section)

John

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: 25 March 2010 15:00
> To: [email-masked]
> Cc: [email-masked]
> Subject: [martini] I-D Action:draft-ietf-martini-reqs-03.txt
> 
> This draft is a work item of the Multiple AoR reachabiliTy 
> InformatioN Indication Working Group of the IETF.
> 
> 
> 	Title           : Requirements for multiple address of 
> record (AOR) reachability information in the Session 
> Initiation Protocol (SIP)