Subject: [martini] IETF 77 Agenda - Take Two

From: "Bernard Aboba" <[email-masked]>
Date: Sat, 6 Mar 2010 19:35:56 -0800

MARTINI WG Meeting Slot I

Monday, March 22, 2010

1 PM - 3 PM Pacific Time

Palos Verdes Room

Jabber room:  martini at jabber.ietf.org (Please join)

Agenda

1 PM - 1:10 PM:  Preliminaries

     Blue Sheets

     Note Takers

     Note Well

     Agenda bash

     Document Status

Requirements (40 minutes)

1:10 PM - 1:50 PM, MARTINI Requirements, John Elwell (40 minutes)

http://tools.ietf.org/html/draft-elwell-martini-reqs

Solution Updates (30 minutes)

1:50 PM - 2:20 PM, MARTINI with Globally Identifiable Numbers, Adam Roach
(30 minutes)

http://tools.ietf.org/html/draft-roach-martini-gin

Discussion (20 minutes)

2:20 PM - 2:40 PM Discussion:  Participants (30 minutes)

Wrap-up (20 minutes)

2:40 PM - 2:50 PM  Hums:  WG Chairs (10 minutes)

2:50 PM - 3:00 PM  Next Steps:  WG Chairs & ADs (10 minutes)

MARTINI WG Meeting Slot II

Friday, March 26, 2010

1415 - 1515 Pacific Time

California D

Nothing scheduled at the moment (will cancel if time slot is not needed)

---

From: "Spencer Dawkins" <[email-masked]>
Date: Fri, 12 Mar 2010 16:56:41 -0600

I have posted an HTML version of this agenda (reformatted but unchanged) at http://www.ietf.org/proceedings/10mar/agenda/martini.html...

Spencer
  ----- Original Message ----- 
  From: Bernard Aboba 
  To: [email-masked] 
  Sent: Saturday, March 06, 2010 9:35 PM
  Subject: [martini] IETF 77 Agenda - Take Two

  Monday, March 22, 2010

  1 PM - 3 PM Pacific Time

  Palos Verdes Room

  Agenda

       Blue Sheets

       Note Takers

       Note Well

       Agenda bash

       Document Status

  1:50 PM - 2:20 PM, MARTINI with Globally Identifiable Numbers, Adam Roach (30 minutes)

  Discussion (20 minutes)

  Wrap-up (20 minutes)

  Friday, March 26, 2010

  1415 - 1515 Pacific Time

  California D

------------------------------------------------------------------------------

  _______________________________________________
  martini mailing list
  [email-masked]
  https://www.ietf.org/mailman/listinfo/martini