Subject: [martini] #23: 3.3 unlear whether mentioned issues are tackled or not

From: "martini issue tracker" <[email-masked]>
Date: Thu, 25 Mar 2010 01:04:30 -0000

#23: 3.3 unlear whether mentioned issues are tackled or not
-------------------------------------+--------------------------------------
 Reporter:  ietf.hanserik@…          |       Owner:            
     Type:  defect                   |      Status:  new       
 Priority:  minor                    |   Milestone:  milestone1
Component:  reqs                     |     Version:  1.0       
 Severity:  In WG Last Call          |    Keywords:            
-------------------------------------+--------------------------------------
 3.3.  Policy-related issues
        3.3.1.  Authorization policy mismatches
        3.3.2.  PAI or PPI URI mismatches

 The issues described are valid for requests sent from an IP-PBX to the
 SSP. But the rest of the reqs not the gin draft for that matter seem to
 address requests other then REGISTER.

 So questions are these issues still relevant, if so are there missing
 requirements? or do we need text explaining why these scenarios are not
 further covered?

-- 
Ticket URL: <http://trac.tools.ietf.org/wg/martini/trac/ticket/23>
martini <http://tools.ietf.org/martini/>

---

From: "martini issue tracker" <[email-masked]>
Date: Thu, 25 Mar 2010 20:37:59 -0000

#23: 3.3 unlear whether mentioned issues are tackled or not
-------------------------------------+--------------------------------------
 Reporter:  ietf.hanserik@…          |       Owner:  john.elwell@…                     
     Type:  defect                   |      Status:  assigned                          
 Priority:  minor                    |   Milestone:  milestone1                        
Component:  reqs                     |     Version:  1.0                               
 Severity:  In WG Last Call          |    Keywords:                                    
-------------------------------------+--------------------------------------
Changes (by john.elwell@…):

  * owner:  => john.elwell@…
  * status:  new => assigned

Comment:

 I am inclined to accept this comment, but the text came from Hadriel
 orginally. Hadriel, can you give an opinion whether we should delete
 sections 3.3.1 and 3.3.2 (and hence 3.3)?

-- 
Ticket URL: <http://trac.tools.ietf.org/wg/martini/trac/ticket/23#comment:1>
martini <http://tools.ietf.org/martini/>