Subject: [martini] MARTINI Virtual Interim Doodle Poll

From: Bernard Aboba <[email-masked]>
Date: Mon, 5 Apr 2010 14:48:51 -0700

In order to investigate potential dates/times for a MARTINI Virtual Interim during the last week of April, we are starting a Doodle poll: 

http://www.doodle.com/whns4fd75dcerxnz

Please fill in your availability ASAP.  We will make a decision on Monday, April 12.

---

From: Bernard Aboba <[email-masked]>
Date: Mon, 5 Apr 2010 14:49:22 -0700

And BTW, all times are Pacific Time Zone. 

From: [email-masked]
To: [email-masked]
Subject: MARTINI Virtual Interim Doodle Poll
Date: Mon, 5 Apr 2010 14:48:51 -0700

---

From: Dean Willis <[email-masked]>
Date: Mon, 5 Apr 2010 18:53:25 -0500

> And BTW, all times are Pacific Time Zone.

which, AFAIK, is GMT/UTC-7 at the moment.

I'm beginning to develop a preference for the idea that all clocks  
should be set to UTC, and the locals should just learn to deal with it.

--
Dean

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 6 Apr 2010 14:56:26 +0200

Wrong, because for once you have remembered to configure in the time zone change bit of doodle.

Keith

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Bernard Aboba
Sent: Monday, April 05, 2010 10:49 PM
To: [email-masked]
Subject: Re: [martini] MARTINI Virtual Interim Doodle Poll

________________________________
From: [email-masked]
To: [email-masked]
Subject: MARTINI Virtual Interim Doodle Poll
Date: Mon, 5 Apr 2010 14:48:51 -0700