Subject: [martini] Revectoring back to technical discussion

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 5 Apr 2010 13:04:00 -0500

Speaking as co-chair...

Here's where Bernard and I think we are in MARTINI.

We were chartered as a DISPATCHed working group with very tight milestone 
dates.

We have a problem statement/requirements working group draft, at 
http://tools.ietf.org/html/draft-ietf-martini-reqs-03.

We think we're close to consenus on that draft - we're not declaring 
consensus now, but anyone who thinks that the problems in that draft aren't 
real problems today, needs to be focused on convincing the working group, in 
a very short timeframe.

We adopted the GIN draft as our solution draft, based on those requirements. 
The current version is at 
http://tools.ietf.org/html/draft-ietf-martini-gin-00, which includes a 
detailed analysis against those requirements (see section 9). We're now at 
the point at which the working group actually starts to work on the draft.

Anyone who thinks that GIN is the wrong answer is welcome to submit a 
counterproposal, bue we really can't just stop dead in the water - we need 
to keep moving.

We have been telling working group chairs for more than ten years, as part 
of their training, that technical concerns are always in order, and I 
believe this to be true, so I'm not willing to shut down technical concerns, 
even if we've adopted GIN as a working group draft.

But we're not quite having a technical discussion onlist. In the absence of 
technical concerns, Bernard and I have a job to do, and that's to produce 
consensus-backed specifications.

Thanks,

Spencer, as co-chair

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 5 Apr 2010 21:56:26 +0200

Hi,

In order to clarify things, especially for those who did not attend the meeting, my understand was that the question was whether to adopt the GIN draft as the place were we will describe the solution - whatever that solution is. Ie there was no talk about adopting the currently described solution in the draft.

Am I correct?

Regards,

Christer

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Spencer Dawkins [[email-masked]]
Sent: Monday, April 05, 2010 9:04 PM
To: [email-masked]
Subject: [martini] Revectoring back to technical discussion

Speaking as co-chair...

Thanks,

Spencer, as co-chair

_______________________________________________
martini mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/martini

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 5 Apr 2010 22:01:43 +0200

Hi,

>counterproposal, bue we really can't just stop dead in the water - we need

If you talk about the SOLUTION in the GIN draft, I think is what we are discussing most of the time, and have been discussing for a while :)

Regards,

Christer

---

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 5 Apr 2010 15:27:08 -0500

following up to christer's post, but not just to christer...

"... looking for a counterproposal ..."

at the DREGS DISPATCH ad hoc at IETF 76, there was a fairly widespread 
assumption that the proposed work was a request to rubber-stamp a SIP Forum 
proposal in the IETF. That wasn't actually true - the thinking from SIP 
Forum had morphed pretty seriously in the IETF before IETF 76, and morphed 
again when Hadriel submitted two individual drafts, -shaken and -stirred, 
and morphed again when Adam submitted the -gin draft prior to one of our 
virtual interims.

it's not like nobody has had an open mind throughout this process.

but we need proposals to consider, and those proposals need to come in the 
form of internet drafts, because that's what we know how to work on.

spencer

----- Original Message ----- 
From: "Christer Holmberg" <[email-masked]>
To: "Spencer Dawkins" <[email-masked]>; <[email-masked]>
Sent: Monday, April 05, 2010 3:01 PM
Subject: RE: [martini] Revectoring back to technical discussion

Hi,

>counterproposal, bue we really can't just stop dead in the water - we need

If you talk about the SOLUTION in the GIN draft, I think is what we are 
discussing most of the time, and have been discussing for a while :)

Regards,

Christer=

---

From: <[email-masked]>
Date: Tue, 6 Apr 2010 11:11:41 +0200

> -----Message d'origine-----
> De : [email-masked] 
> [mailto:[email-masked]] De la part de Spencer Dawkins
> Envoyé : lundi 5 avril 2010 20:04
> À : [email-masked]
> Objet : [martini] Revectoring back to technical discussion
> 
> Speaking as co-chair...
> 
> We were chartered as a DISPATCHed working group with very 
> tight milestone dates.
> 
> We have a problem statement/requirements working group draft, 
> at http://tools.ietf.org/html/draft-ietf-martini-reqs-03.
> 
> We think we're close to consenus on that draft - we're not 
> declaring consensus now, but anyone who thinks that the 
> problems in that draft aren't real problems today, needs to 
> be focused on convincing the working group, in a very short timeframe.
> 
> http://tools.ietf.org/html/draft-ietf-martini-gin-00, which 
> includes a detailed analysis against those requirements (see 
> section 9). We're now at the point at which the working group 
> actually starts to work on the draft.
> 
> Anyone who thinks that GIN is the wrong answer is welcome to 
> submit a counterproposal, bue we really can't just stop dead 
> in the water - we need to keep moving.
==>BC: I do think this is the wrong answer. A better basis for a good answer was documented in the shaken draft.

> 
> We have been telling working group chairs for more than ten 
> years, as part of their training, that technical concerns are 
> always in order, and I believe this to be true, so I'm not 
> willing to shut down technical concerns, even if we've 
> adopted GIN as a working group draft.
> 
> But we're not quite having a technical discussion onlist. In 
> the absence of technical concerns, Bernard and I have a job 
> to do, and that's to produce consensus-backed specifications.
> 
> Thanks,
> 
> Spencer, as co-chair 
>