Subject: [martini] Email formats

From: Hadriel Kaplan <[email-masked]>
Date: Thu, 8 Apr 2010 09:22:35 -0400

Folks,
please use plain text emails - I've gotten feedback that some people have problems in their email viewers seeing the html and embedded responses in that format. 

-hadriel

---

From: Dean Willis <[email-masked]>
Date: Thu, 8 Apr 2010 12:04:38 -0500

On Apr 8, 2010, at 8:22 AM, Hadriel Kaplan wrote:

> Folks,
> please use plain text emails - I've gotten feedback that some people  
> have problems in their email viewers seeing the html and embedded  
> responses in that format.

Learning to cut off the part of an email that you're NOT replying to  
would be a big help, too.

--
dean