Subject: Re: [martini] The IETF versus reality(was: problemswith existing SIP trunking solutions)

From: "DOLLY, MARTIN C (ATTLABS)" <[email-masked]>
Date: Mon, 5 Apr 2010 12:14:20 -0400

GIN does not cut it. Pure BS

________________________________

From: Richard Shockey <[email-masked]> 
To: DOLLY, MARTIN C (ATTLABS); [email-masked] <[email-masked]>; [email-masked] <[email-masked]> 
Sent: Mon Apr 05 11:50:13 2010
Subject: RE: [martini] The IETF versus reality(was: problemswith existing SIP trunking solutions) 

Marty …I’m just doing my little bit to end POTS and the PSTN by making it easier to kill off all of those nasty PRI’s and TCAP. J 

I do have a NO PRI hat for you BTW.

Isn’t that what ATT wants?  Certainly the filings at the FCC says that what you guys want. J 

You know I’d do anything I can to help ATT kill off analog POTS and keep those dividends flowing to all those widows and orphans. 

http://fjallfoss.fcc.gov/ecfs/document/view?id=7020354032

From: [email-masked] [mailto:[email-masked]] On Behalf Of DOLLY, MARTIN C (ATTLABS)
Sent: Monday, April 05, 2010 9:29 AM
To: [email-masked]; [email-masked]
Subject: Re: [martini] The IETF versus reality(was: problemswith existing SIP trunking solutions)

So IETF is the there for cable, cool. This will play well in regulatory, dude, thanks

________________________________

From: [email-masked] <[email-masked]> 
To: [email-masked] <[email-masked]> 
Sent: Mon Apr 05 09:04:10 2010
Subject: Re: [martini] The IETF versus reality(was: problemswith existing SIP trunking solutions) 

Speaking as another service provider, I agree with Richard.

-Jack

>>> "Richard Shockey" <[email-masked]> 4/4/2010 13:32 >>>
The IMS solution could certainly work for large scale enterprise deployments served by ATT and massive PTT's but is ineffectual and cost prohibitive for small and medium business served typically by CLEC's. That's the whole business and technical model behind implicit registration SMB's and competition.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Dean Willis
Sent: Sunday, April 04, 2010 1:04 PM
To: DOLLY, MARTIN C (ATTLABS); Bernard Aboba; [email-masked]
Subject: Re: [martini] The IETF versus reality (was: problems with existing SIP trunking solutions)

Are you saying that the IMS solution is what the service providers need?

"DOLLY, MARTIN C (ATTLABS)" <[email-masked]> wrote:

>Speaking as a Service Provider, the solution being produced by Martini 
>does not address what is needed for current to mid-term deployments, 
>and creates interoperability problems in the long haul .

--
Dean Willis

_______________________________________________
martini mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/martini

-------------------------------------------------------- 
The information transmitted in this email and any of its attachments is intended only for the person or entity to which it is addressed and may contain information concerning Cablevision and/or its affiliates and subsidiaries that is proprietary, privileged, confidential and/or subject to copyright. Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon, this information by persons or entities other than the intended recipient(s) is prohibited and may be unlawful. If you received this in error, please contact the sender immediately and delete and destroy the communication and all of the attachments you have received and all copies thereof.
--------------------------------------------------------

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 05 Apr 2010 12:51:05 -0400

[as chair]

> GIN does not cut it. Pure BS

Martin - Such comments do not contribute to arriving at a consensus.

If you have technical and/or editorial comments to make, they are 
welcome. Or feel free to submit an individual draft as an alternative to 
be considered.

	Thanks,
	Paul

> ------------------------------------------------------------------------
> *From*: Richard Shockey <[email-masked]>
> *To*: DOLLY, MARTIN C (ATTLABS); [email-masked] 
> <[email-masked]>; [email-masked] <[email-masked]>
> *Sent*: Mon Apr 05 11:50:13 2010
> *Subject*: RE: [martini] The IETF versus reality(was: problemswith 
> existing SIP trunking solutions)
> 
> Marty …I’m just doing my little bit to end POTS and the PSTN by making 
> it easier to kill off all of those nasty PRI’s and TCAP. J
> 
> You know I’d do anything I can to help ATT kill off analog POTS and keep 
> those dividends flowing to all those widows and orphans.
> 
> *From:* [email-masked] [mailto:[email-masked]] *On 
> Behalf Of *DOLLY, MARTIN C (ATTLABS)
> *Sent:* Monday, April 05, 2010 9:29 AM
> *To:* [email-masked]; [email-masked]
> *Subject:* Re: [martini] The IETF versus reality(was: problemswith 
> existing SIP trunking solutions)
> 
>  
> 
> ------------------------------------------------------------------------
> 
> *From*: [email-masked] <[email-masked]>
> *To*: [email-masked] <[email-masked]>
> *Sent*: Mon Apr 05 09:04:10 2010
> *Subject*: Re: [martini] The IETF versus reality(was: problemswith 
> existing SIP trunking solutions)
> 
> The IMS solution could certainly work for large scale enterprise 
> deployments served by ATT and massive PTT's but is ineffectual and cost 
> prohibitive for small and medium business served typically by CLEC's. 
> That's the whole business and technical model behind implicit 
> registration SMB's and competition.
> 
> 
> The information transmitted in this email and any of its attachments is 
> intended only for the person or entity to which it is addressed and may 
> contain information concerning Cablevision and/or its affiliates and 
> subsidiaries that is proprietary, privileged, confidential and/or 
> subject to copyright. Any review, retransmission, dissemination or other 
> use of, or taking of any action in reliance upon, this information by 
> persons or entities other than the intended recipient(s) is prohibited 
> and may be unlawful. If you received this in error, please contact the 
> sender immediately and delete and destroy the communication and all of 
> the attachments you have received and all copies thereof.
> ------------------------------------------------------------------------
>

---

From: "DOLLY, MARTIN C (ATTLABS)" <[email-masked]>
Date: Mon, 5 Apr 2010 12:52:45 -0400

Paul,

What is consensus, I know I do not have a vote in that as AT&T...so what is your point

Martin

-----Original Message-----
From: Paul Kyzivat [mailto:[email-masked]] 
Sent: Monday, April 05, 2010 12:51 PM
To: DOLLY, MARTIN C (ATTLABS)
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [martini] The IETF versus reality(was: problemswith existing SIP trunking solutions)

[as chair]

	Thanks,
	Paul

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 05 Apr 2010 13:24:41 -0400

> What is consensus, I know I do not have a vote in that as AT&T...so what is your point

Take a look at

http://tools.ietf.org/html/rfc2418
http://www.ietf.org/tao.html
http://en.wikipedia.org/wiki/Rough_consensus

You have a "vote" as an *individual*, not as a representative of AT&T.

My point is that if you don't like the direction things are going, and 
would like to see that direction change, then you could consider 
proposing another direction and advancing arguments that will persuade 
others to support you.

	Thanks,
	Paul

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 05 Apr 2010 13:26:01 -0400

Sorry - I should not have said "as chair", since this is martini, not 
sipcore.

	Thanks,
	Paul

Paul Kyzivat wrote:
>> You know I’d do anything I can to help ATT kill off analog POTS and 
>> keep those dividends flowing to all those widows and orphans.
>>
>> deployments served by ATT and massive PTT's but is ineffectual and 
>> cost prohibitive for small and medium business served typically by 
>> CLEC's. That's the whole business and technical model behind implicit 
>> The information transmitted in this email and any of its attachments 
>> is intended only for the person or entity to which it is addressed and 
>> may contain information concerning Cablevision and/or its affiliates 
>> and subsidiaries that is proprietary, privileged, confidential and/or 
>> subject to copyright. Any review, retransmission, dissemination or 
>> other use of, or taking of any action in reliance upon, this 
>> information by persons or entities other than the intended 
>> recipient(s) is prohibited and may be unlawful. If you received this 
>> in error, please contact the sender immediately and delete and destroy 
>> the communication and all of the attachments you have received and all 
>> copies thereof.

---

From: "DOLLY, MARTIN C (ATTLABS)" <[email-masked]>
Date: Mon, 5 Apr 2010 13:27:53 -0400

Yea, right. BS

-----Original Message-----
From: Paul Kyzivat [mailto:[email-masked]] 
Sent: Monday, April 05, 2010 1:25 PM
To: DOLLY, MARTIN C (ATTLABS)
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [martini] The IETF versus reality(was: problemswith existing SIP trunking solutions)

Take a look at

	Thanks,
	Paul

---

From: "DOLLY, MARTIN C (ATTLABS)" <[email-masked]>
Date: Mon, 5 Apr 2010 13:32:14 -0400

Your Cisco, what difference does it make.

-----Original Message-----
From: Paul Kyzivat [mailto:[email-masked]] 
Sent: Monday, April 05, 2010 1:26 PM
To: DOLLY, MARTIN C (ATTLABS)
Cc: [email-masked]; [email-masked]
Subject: Re: [martini] The IETF versus reality(was: problemswith existing SIP trunking solutions)

	Thanks,
	Paul

---

From: Adam Roach <[email-masked]>
Date: Mon, 05 Apr 2010 12:42:26 -0500

Actually, we are quickly coming up on a point where RFC 3683 may be more 
relevant than the documents Paul cites.

http://tools.ietf.org/html/rfc3683

/a

On 4/5/10 12:27 PM, DOLLY, MARTIN C (ATTLABS) wrote:
>>> *From*: Richard Shockey<[email-masked]>
>>> <[email-masked]>; [email-masked]<[email-masked]>
>>> *From*: [email-masked]<[email-masked]>
>>> *To*: [email-masked]<[email-masked]>
>>>>>> "Richard Shockey"<[email-masked]>  4/4/2010 13:32>>>
>>>>>>              
>>> "DOLLY, MARTIN C (ATTLABS)"<[email-masked]>  wrote:
>>>
>>>

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 6 Apr 2010 17:39:40 +0200

Well I guess that is what you get when chairs declare consensus where none apparently exists.

Keith 

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Adam Roach
> Sent: Monday, April 05, 2010 6:42 PM
> Cc: [email-masked]; [email-masked]
> Subject: Re: [martini] The IETF versus reality(was: 
> problemswith existing SIP trunking solutions)
> 
> Actually, we are quickly coming up on a point where RFC 3683 
> may be more relevant than the documents Paul cites.
> 
> >> What is consensus, I know I do not have a vote in that as 
> AT&T...so 
> >> what is your point
> >>      
> > Take a look at
> >
> >> welcome. Or feel free to submit an individual draft as an 
> alternative 
> >> to be considered.
> >>
> >> 	Thanks,
> >> 	Paul
> >>
> >>      
> >>> 
> >>> Marty …I’m just doing my little bit to end POTS and the PSTN by 
> >>> making it easier to kill off all of those nasty PRI’s and TCAP. J
> >>>
> >>> *From:* [email-masked] 
> [mailto:[email-masked]] 
> >>> *On Behalf Of *DOLLY, MARTIN C (ATTLABS)
> >>> cost prohibitive for small and medium business served 
> typically by CLEC's.
> >>> From: [email-masked] 
> [mailto:[email-masked]] On 
> >>> Behalf Of Dean Willis
> >>> Subject: Re: [martini] The IETF versus reality (was: 
> problems with 
> >>>> Speaking as a Service Provider, the solution being produced by 
> >>>> Martini does not address what is needed for current to mid-term 
> >>>> deployments, and creates interoperability problems in 
> the long haul .
> >>>>          
> >>> --
> >>> Dean Willis
> >>>
> >>> is intended only for the person or entity to which it is 
> addressed 
> >>> and may contain information concerning Cablevision and/or its 
> >>> affiliates and subsidiaries that is proprietary, privileged, 
> >>> confidential and/or subject to copyright. Any review, 
> >>> retransmission, dissemination or other use of, or taking of any 
> >>> action in reliance upon, this information by persons or entities 
> >>> other than the intended recipient(s) is prohibited and may be 
> >>> unlawful. If you received this in error, please contact 
> the sender 
> >>> immediately and delete and destroy the communication and 
> all of the attachments you have received and all copies thereof.

---

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 6 Apr 2010 11:28:29 -0500

OK, this is the Tuesday "speaking as co-chair" note.

> Well I guess that is what you get when chairs declare consensus where none 

The chairs have not declared that consensus exists on the requirements 
draft - we are still discussing it, and if we had declared that we had 
consensus to publish it, we would have requested publication.

We have been told that people have concerns about the requirements draft 
that they have not yet sent to the list. That's not helpful. We need 
everything out on the table.

The chairs have not declared that consensus exists on the solutions draft - 
we are still discussing it, and the chairs are on record as being open to 
counterproposals.

To the PR-action question - Bernard and I do not think that the level of 
discussion has sunk low enough to justify requesting a PR-action - that's 
extreme; the IETF has only two on file at 
http://www.ietf.org/iesg/pr-action.html, so this would have to be the 
third-worst discussion in the history of the IETF, for us to go there.

But we would like to see the technical content of discussion significantly 
increase from what we've had on-list, post IETF 77.

Thanks,

Spencer, speaking as co-chair