Subject: Re: [martini] The IETF versus reality(was: problemswith existing SIP trunking solutions)

From: "DOLLY, MARTIN C (ATTLABS)" <[email-masked]>
Date: Mon, 5 Apr 2010 09:29:18 -0400

So IETF is the there for cable, cool. This will play well in regulatory, dude, thanks

________________________________

From: [email-masked] <[email-masked]> 
To: [email-masked] <[email-masked]> 
Sent: Mon Apr 05 09:04:10 2010
Subject: Re: [martini] The IETF versus reality(was: problemswith existing SIP trunking solutions) 

Speaking as another service provider, I agree with Richard.
 
-Jack

>>> "Richard Shockey" <[email-masked]> 4/4/2010 13:32 >>>
The IMS solution could certainly work for large scale enterprise deployments served by ATT and massive PTT's but is ineffectual and cost prohibitive for small and medium business served typically by CLEC's. That's the whole business and technical model behind implicit registration SMB's and competition.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Dean Willis
Sent: Sunday, April 04, 2010 1:04 PM
To: DOLLY, MARTIN C (ATTLABS); Bernard Aboba; [email-masked]
Subject: Re: [martini] The IETF versus reality (was: problems with existing SIP trunking solutions)

Are you saying that the IMS solution is what the service providers need?

"DOLLY, MARTIN C (ATTLABS)" <[email-masked]> wrote:

>Speaking as a Service Provider, the solution being produced by Martini 
>does not address what is needed for current to mid-term deployments, 
>and creates interoperability problems in the long haul .

--
Dean Willis

_______________________________________________
martini mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/martini

-------------------------------------------------------- 
The information transmitted in this email and any of its attachments is intended only for the person or entity to which it is addressed and may contain information concerning Cablevision and/or its affiliates and subsidiaries that is proprietary, privileged, confidential and/or subject to copyright. Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon, this information by persons or entities other than the intended recipient(s) is prohibited and may be unlawful. If you received this in error, please contact the sender immediately and delete and destroy the communication and all of the attachments you have received and all copies thereof.
--------------------------------------------------------

---

From: "Richard Shockey" <[email-masked]>
Date: Mon, 5 Apr 2010 11:50:13 -0400

Marty …I’m just doing my little bit to end POTS and the PSTN by making it easier to kill off all of those nasty PRI’s and TCAP. J 

I do have a NO PRI hat for you BTW.

Isn’t that what ATT wants?  Certainly the filings at the FCC says that what you guys want. J 

You know I’d do anything I can to help ATT kill off analog POTS and keep those dividends flowing to all those widows and orphans. 

http://fjallfoss.fcc.gov/ecfs/document/view?id=7020354032

From: [email-masked] [mailto:[email-masked]] On Behalf Of DOLLY, MARTIN C (ATTLABS)
Sent: Monday, April 05, 2010 9:29 AM
To: [email-masked]; [email-masked]
Subject: Re: [martini] The IETF versus reality(was: problemswith existing SIP trunking solutions)

  _____  

-Jack

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Dean Willis
Sent: Sunday, April 04, 2010 1:04 PM
To: DOLLY, MARTIN C (ATTLABS); Bernard Aboba; [email-masked]
Subject: Re: [martini] The IETF versus reality (was: problems with existing SIP trunking solutions)

--
Dean Willis