Subject: [martini] iCal event invitation: MARTINI Virtual Interim V

From: Adam Roach <[email-masked]>
Date: Wed, 12 May 2010 08:39:41 -0500

Adam Roach has invited you to the iCal event: MARTINI Virtual Interim V, scheduled for June 16, 2010 at 6:00 PM (GMT+00:00). To accept or decline this invitation, click the link below.

---

From: Adam Roach <[email-masked]>
Date: Wed, 12 May 2010 09:27:03 -0500

Sorry for the confusion -- tools malfunction. Apparently iCal decided to 
send an invitation to the entire working group simply because I accepted 
it into my calendar. *sigh*

/a

On 5/12/10 8:39 AM, Adam Roach wrote:
> Adam Roach has invited you to the iCal event: MARTINI Virtual Interim 
> V, scheduled for June 16, 2010 at 6:00 PM (GMT+00:00). To accept or 
> decline this invitation, click the link below.
>
>
>
> _______________________________________________
> martini mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/martini
>