Subject: [martini] Usage of autouser outside GIN

From: Christer Holmberg <[email-masked]>
Date: Mon, 24 May 2010 19:59:03 +0200

Hi,

I appologize if the following question has been asked and discussed before (I have been disconnected from MARTINI for a while).

The GIN draft defines the "autouser" parameter, and describes how it is used by PBXs and SSPs using GIN.

But, I can't find any text whether the usage is only restricted to GIN, or whether it could also be used elsewhere.

If it is restricted to GIN, I think it would be useful to specify that. Otherwise people may start using it in other scenarios also...

I ASSUME something similar may apply to the "sg" parameter, but I haven't checked that.

Thanks!

Regards,

Christer

---

From: Adam Roach <[email-masked]>
Date: Mon, 24 May 2010 13:32:31 -0500

> I ASSUME something similar may apply to the "sg" parameter, but I haven't checked that.

Yes, they are both specific to GIN's usage. I'll include text to that 
effect in -04.

Thanks!

/a