Subject: [martini] MARTINI WG Virtual Interim Meeting, June 16, 2010

From: IESG Secretary <[email-masked]>
Date: Thu, 13 May 2010 10:00:01 -0700 (PDT)

The MARTINI WG will be having a Virtual Interim meeting on June 16, 2010
from 11 AM - 1 PM Pacific Time. Conference parameters for the meeting 
will be announced on the MARTINI WG mailing list:

http://www.ietf.org/mail-archive/web/martini/current/maillist.html

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 25 May 2010 21:07:11 +0200

Hi,

Since I have not been able to participate in the virtual meetings I have not raised this issue before.

But, is there a reason that 11 AM pacific is the earliest suggested time in the pole? That is very late in this part of the world.

So, what is the reason for not e.g. also suggesting 8 AM pacific?

Regards,

Christer 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of IESG Secretary
Sent: 13. toukokuuta 2010 20:00
To: [email-masked]
Cc: [email-masked]
Subject: [martini] MARTINI WG Virtual Interim Meeting, June 16, 2010

The MARTINI WG will be having a Virtual Interim meeting on June 16, 2010 from 11 AM - 1 PM Pacific Time. Conference parameters for the meeting will be announced on the MARTINI WG mailing list:

http://www.ietf.org/mail-archive/web/martini/current/maillist.html
_______________________________________________
martini mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/martini

---

From: "Elwell, John" <[email-masked]>
Date: Tue, 25 May 2010 21:23:08 +0200

Earlier times were offered in the Doodle poll but, alas, presumably this time was the best fit from the responses received.

John

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Christer Holmberg
> Sent: 25 May 2010 20:07
> To: 'IESG Secretary'; [email-masked]
> Cc: [email-masked]
> Subject: Re: [martini] MARTINI WG Virtual Interim Meeting, 
> June 16, 2010
> 
> 
> Hi,
> 
> Since I have not been able to participate in the virtual 
> meetings I have not raised this issue before.
> 
> But, is there a reason that 11 AM pacific is the earliest 
> suggested time in the pole? That is very late in this part of 
> the world.
> 
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of IESG Secretary
> The MARTINI WG will be having a Virtual Interim meeting on 
> June 16, 2010 from 11 AM - 1 PM Pacific Time. Conference 
> parameters for the meeting will be announced on the MARTINI 
> WG mailing list:
>