Subject: Re: [martini] #15: support for non E.164 numbers

From: "martini issue tracker" <[email-masked]>
Date: Tue, 04 May 2010 16:25:53 -0000

#15: support for non E.164 numbers
-------------------------------------+--------------------------------------
 Reporter:  ietf.hanserik@…          |        Owner:            
     Type:  defect                   |       Status:  closed    
 Priority:  critical                 |    Milestone:  milestone1
Component:  reqs                     |      Version:  1.0       
 Severity:  In WG Last Call          |   Resolution:  fixed     
 Keywords:                           |  
-------------------------------------+--------------------------------------
Changes (by john.elwell@…):

  * status:  reopened => closed
  * resolution:  => fixed

-- 
Ticket URL: <http://trac.tools.ietf.org/wg/martini/trac/ticket/15#comment:3>
martini <http://tools.ietf.org/martini/>

---

From: Cullen Jennings <[email-masked]>
Date: Tue, 18 May 2010 19:44:43 -0600

I barely care about the proposed change but I will note that change take you outside the scope of your charter. I can't even figure out what the change is by reading the list traffic which suggests we have a serious problem in how we are using the tracker. Imagine the difficult of some new AD coming in a year from now to deal with an appeal and trying to figure out what was agreed to using the email archives only. I think we need to find a better way to use the tracker. 

On Apr 30, 2010, at 9:03 AM, martini issue tracker wrote:

>     Type:  defect                   |       Status:  reopened  
> Severity:  In WG Last Call          |   Resolution:            
> Keywords:                           |  
>  * status:  closed => reopened
>  * resolution:  wontfix =>
> 
> 
> Comment:
> 
> Reopened due to ongoing discussion on the list. Discussion during the
> MARTINI interim meeting 2010-04-29 revealed support for accepting this
> change with rewording along the lines of "The mechanism MUST be extensible
> to allow..." (i.e. similar to ticket #16). If there are no objections I
> will close this as 'fixed' (subject to that wording change).
> 
> -- 
> Ticket URL: <http://trac.tools.ietf.org/wg/martini/trac/ticket/15#comment:2>
> _______________________________________________
> martini mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/martini

Cullen Jennings
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: "Elwell, John" <[email-masked]>
Date: Wed, 19 May 2010 10:38:43 +0200

Cullen,

One thing about the tracker is that all messages on the mailing list relating to a particular issue tend to have the issue number in the subject line, e.g., #15 in this case (i.e., if the message came from the tracker or was in reply to such a message). Furthermore, everything done on the tracker gets automatically posted to the list (modulo a bug in the tracker a few weeks ago, that led to a few messages not appearing). So I really don't see how use of the tracker makes things worse than the usual chaos on a mailing list.

John

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Cullen Jennings
> Sent: 19 May 2010 02:45
> To: Bernard Aboba; Spencer Dawkins
> Cc: [email-masked]
> Subject: Re: [martini] #15: support for non E.164 numbers
> 
> 
> I barely care about the proposed change but I will note that 
> change take you outside the scope of your charter. I can't 
> even figure out what the change is by reading the list 
> traffic which suggests we have a serious problem in how we 
> are using the tracker. Imagine the difficult of some new AD 
> coming in a year from now to deal with an appeal and trying 
> to figure out what was agreed to using the email archives 
> only. I think we need to find a better way to use the tracker. 
> 
> > Reporter:  ietf.hanserik@...          |        Owner:            
> > Changes (by john.elwell@...):
> > 
> > Ticket URL: 
> <http://trac.tools.ietf.org/wg/martini/trac/ticket/15#comment:2>