Subject: Re: [martini] Impact of friends on martini-gin

From: "Elwell, John" <[email-masked]>
Date: Thu, 1 Jul 2010 09:42:54 +0200

We could equally well use a different URI parameter for the federated case, e.g., "bncf".

John 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Martien Huysmans
> Sent: 01 July 2010 07:59
> To: [email-masked]
> Subject: [martini] Impact of friends on martini-gin
> 
> In MARTINI Interim V martini-friends was discussed.
> I think there is impact of friends on martini-gin.
>  
> Friends makes a distinction between two modes of operation, 
> which are called basic and federated.
> The basic mode is described in the current MARTINI-GIN.
> The PBX would announce the used mode by setting the bulk 
> contact parameter to either "basic" or "federated".
> This bulk contact parameter could be the bnc parameter.
>  
> Regards Martien
>

---

From: Adam Roach <[email-masked]>
Date: Thu, 01 Jul 2010 13:33:15 -0500

John is 100% correct. This will end up being more than a simple 
parameter and citation to an external document. We need a proper 
security analysis of the proposed solution, as well as a discussion 
about how it interacts with key registration technologies, like GRUU, 
outbound, 'reg' event, etc.

It's a separate solution, and deserves its own document.

/a

On 7/1/10 2:42 AM, Elwell, John wrote:
> _______________________________________________
> martini mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/martini