Subject: [martini] martini-gin-08: SUBSCRIBE regvent with AOR or Contact

From: Martien Huysmans <[email-masked]>
Date: Tue, 28 Sep 2010 10:15:12 +0200

Ch 7.2.2 has following text.

As described in Section 6, the SSP will generally retarget all
   requests addressed to an AOR owned by a SIP-PBX to that SIP-PBX
   according to the mapping established at registration time.

If the SSP receives a SUBSCRIBE request for the registration event
   package with a Request-URI that indicates a contact registered via
   the "Bulk Number Contact" mechanism defined in this document,

Should "contact" be AOR?

Regards Martien

MARTIEN HUYSMANS Ir
System Engineer

Ericsson
ETM/DAB
Ericssonstraat 2
5121 ML RIJEN, Netherlands
Phone +31 161 24 9941
Fax +31 (0)161 24 99 22
Mobile +31 6 5120 3734
[email-masked]
www.ericsson.com

<http://www.ericsson.com/>

This Communication is Confidential. We only send and receive email on the basis of the terms set out at www.ericsson.com/email_disclaimer<http://www.ericsson.com/email_disclaimer>

---

From: Adam Roach <[email-masked]>
Date: Tue, 28 Sep 2010 08:23:01 -0500

>    the "Bulk Number Contact" mechanism defined in this document,

Yes. Fixed in -09.

/a