Subject: [martini] martini-gin-08: missing" using GRUU procedures"

From: Martien Huysmans <[email-masked]>
Date: Tue, 28 Sep 2010 09:45:10 +0200

Ch 7.1.1 has following sentence
When its own UAs register, the SIP-PBX can then add whatever device
   identifier it feels appropriate in an "sg" parameter, and present
   this value to its own UAs.

I think "using GRUU procedures" is missing, so proposal:

When its own UAs registers using GRUU procedures,
   the SIP-PBX can then add whatever device
   identifier it feels appropriate in an "sg" parameter, and present
   this value to its own UAs.

Regards Martien

MARTIEN HUYSMANS Ir
System Engineer

Ericsson
ETM/DAB
Ericssonstraat 2
5121 ML RIJEN, Netherlands
Phone +31 161 24 9941
Fax +31 (0)161 24 99 22
Mobile +31 6 5120 3734
[email-masked]
www.ericsson.com

<http://www.ericsson.com/>

This Communication is Confidential. We only send and receive email on the basis of the terms set out at www.ericsson.com/email_disclaimer<http://www.ericsson.com/email_disclaimer>

---

From: Adam Roach <[email-masked]>
Date: Tue, 28 Sep 2010 08:14:32 -0500

This seems a reasonable clarification.

/a

On 9/28/10 02:45, Sep 28, Martien Huysmans wrote:
> line
> *MARTIEN HUYSMANS Ir* *
> System Engineer*
> http://www.ericsson.com/ <http://www.ericsson.com/>
>
> This Communication is Confidential. We only send and receive email on 
> the basis of the terms set out at www.ericsson.com/email_disclaimer 
> <http://www.ericsson.com/email_disclaimer>
>
>
> _______________________________________________
> martini mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/martini