Subject: [martini] Call for Agenda Items for IETF 79

From: Bernard Aboba <[email-masked]>
Date: Tue, 26 Oct 2010 11:52:20 +0000

The MARTINI WG has two sessions scheduled at IETF 79:

*         A one hour session from 1510 - 1610 on Monday, November 8, 2010

*         A two and a half hour session from 0900 - 1130 on Thursday, November 11, 2010

We would now like to solicit agenda items for these sessions.

If you have an agenda item, please send it to myself or Spencer.

---

From: Hadriel Kaplan <[email-masked]>
Date: Tue, 26 Oct 2010 09:46:25 -0400

Hi,
I'd like to present updated versions of Olive and Vermouth.
I submitted the updated drafts before the 5pm PDT deadline yesterday, but did not click on the confirmation email link before the deadline, and apparently clicking on the email's confirmation also has to be done before the deadline because the tool won't let me confirm them now.

So I'm trying to find a public website to post them on.  Any suggestions?

-hadriel

On Oct 26, 2010, at 7:52 AM, Bernard Aboba wrote:

<ATT00001..c>