Subject: [martini] Consensus call on Public GRUU language

From: Bernard Aboba <[email-masked]>
Date: Sun, 10 Oct 2010 18:10:44 -0700

There is one outstanding issue on the GIN document, which relates to SSP support for public GRUUs.  We would now like to have a consensus call of the WG on this point. 

The consensus call will last until October 17, 2010.  Please respond to this email indicating whether you wish to change the current text in the document, and if so, how.  Choices include: 

(1)  No change (public GRUU support remains optional). 

(2) Change the MAY to: "The
    SSP SHOULD support the public GRUU mechanism described in this
    section."

(3)  Change the MAY to:  "The SSP MUST support the public GRUU mechanism
    described in this section, unless the SSP has other means of
    providing globally routable contact URIs."

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 11 Oct 2010 16:01:36 +0200

(3)

Keith

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Bernard Aboba
Sent: Monday, October 11, 2010 2:11 AM
To: [email-masked]
Subject: [martini] Consensus call on Public GRUU language

(2) Change the MAY to: "The SSP SHOULD support the public GRUU mechanism described in this section."

(3)  Change the MAY to:  "The SSP MUST support the public GRUU mechanism described in this section, unless the SSP has other means of providing globally routable contact URIs."

---

From: "Richard Shockey" <[email-masked]>
Date: Mon, 11 Oct 2010 10:12:39 -0400

(1)    Preferred  (2) would work as well.  I do not support MUST in any
language.

From: [email-masked] [mailto:[email-masked]] On Behalf
Of Bernard Aboba
Sent: Sunday, October 10, 2010 9:11 PM
To: [email-masked]
Subject: [martini] Consensus call on Public GRUU language

There is one outstanding issue on the GIN document, which relates to SSP
support for public GRUUs.  We would now like to have a consensus call of the
WG on this point. 

The consensus call will last until October 17, 2010.  Please respond to this
email indicating whether you wish to change the current text in the
document, and if so, how.  Choices include: 

(2) Change the MAY to: "The SSP SHOULD support the public GRUU mechanism
described in this section."

(3)  Change the MAY to:  "The SSP MUST support the public GRUU mechanism
described in this section, unless the SSP has other means of providing
globally routable contact URIs."

---

From: Hadriel Kaplan <[email-masked]>
Date: Mon, 11 Oct 2010 10:33:27 -0400

(1) or (2).

On Oct 10, 2010, at 9:10 PM, Bernard Aboba wrote:

<ATT00001..c>

---

From: "DOLLY, MARTIN C (ATTLABS)" <[email-masked]>
Date: Mon, 11 Oct 2010 10:36:47 -0400

Agreed, 1 or 2

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Hadriel Kaplan
Sent: Monday, October 11, 2010 10:33 AM
To: Bernard Aboba
Cc: [email-masked]
Subject: Re: [martini] Consensus call on Public GRUU language

(1) or (2).

There is one outstanding issue on the GIN document, which relates to SSP
support for public GRUUs.  We would now like to have a consensus call of
the WG on this point. 

The consensus call will last until October 17, 2010.  Please respond to
this email indicating whether you wish to change the current text in the
document, and if so, how.  Choices include: 

<ATT00001..c>

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 11 Oct 2010 10:56:04 -0400

(2) or (3).

	Thanks,
	Paul

On 10/10/2010 9:10 PM, Bernard Aboba wrote:
> _______________________________________________
> martini mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/martini

---

From: Adam Roach <[email-masked]>
Date: Mon, 11 Oct 2010 10:41:06 -0500

To clarify my earlier comment: I prefer (3), but could go along with 
(2) also.

/a

---

From: "Elwell, John" <[email-masked]>
Date: Mon, 11 Oct 2010 17:48:41 +0200

I can accept (1), (2) or (3).

John 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Bernard Aboba
> Sent: 11 October 2010 02:11
> To: [email-masked]
> There is one outstanding issue on the GIN document, which 
> relates to SSP support for public GRUUs.  We would now like 
> to have a consensus call of the WG on this point. 
> 
> The consensus call will last until October 17, 2010.  Please 
> respond to this email indicating whether you wish to change 
> the current text in the document, and if so, how.  Choices include: 
> 
> (2) Change the MAY to: "The SSP SHOULD support the public 
> GRUU mechanism described in this section."
> 
> (3)  Change the MAY to:  "The SSP MUST support the public 
> GRUU mechanism described in this section, unless the SSP has 
> other means of providing globally routable contact URIs."
> 
> 
> 
>

---

From: David Hancock <[email-masked]>
Date: Mon, 11 Oct 2010 11:16:38 -0600

(1) preferred, (2) OK.

David
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Bernard Aboba [[email-masked]]
Sent: Sunday, October 10, 2010 7:10 PM
To: [email-masked]
Subject: [martini] Consensus call on Public GRUU language

---

From: "Jack Burton" <[email-masked]>
Date: Mon, 11 Oct 2010 13:55:07 -0400

(1)
Jack

>>> Bernard Aboba <[email-masked]> 10/10/2010 21:10 >>>

-------------------------------------------------------- 
The information transmitted in this email and any of its attachments is intended only for the person or entity to which it is addressed and may contain information concerning Cablevision and/or its affiliates and subsidiaries that is proprietary, privileged, confidential and/or subject to copyright.   Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon, this information by persons or entities other than the intended recipient(s) is prohibited and may be unlawful.  If you received this in error, please contact the sender immediately and delete and destroy the communication and all of the attachments you have received and all copies thereof.
--------------------------------------------------------

---

From: Bernard Aboba <[email-masked]>
Date: Mon, 11 Oct 2010 13:37:32 -0700

Speaking as an individual: (1) preferred, (2) OK. 
 
> From: [email-masked]
> To: [email-masked]; [email-masked]
> Date: Mon, 11 Oct 2010 11:16:38 -0600
> Subject: RE: [martini] Consensus call on Public GRUU language
> 
> (1) preferred, (2) OK.
> 
> David

---

From: Shida Schubert <[email-masked]>
Date: Tue, 12 Oct 2010 23:08:58 +0900

Can live with (2), prefer (1)

 Shida

---

From: "Bharrat, Shaun" <[email-masked]>
Date: Tue, 12 Oct 2010 15:03:48 -0400

(1) preferred, (2) OK

Shaun  

> [mailto:[email-masked]] On Behalf Of David Hancock
> Sent: Monday, October 11, 2010 1:17 PM
> To: Bernard Aboba; [email-masked]
> From: [email-masked] [[email-masked]] On 
> Behalf Of Bernard Aboba [[email-masked]]

---

From: Doug Sauder <[email-masked]>
Date: Wed, 13 Oct 2010 08:52:53 -0500

(1) preferred, or (2)

On 2010-10-10 20:10, Bernard Aboba wrote:
> There is one outstanding issue on the GIN document, which relates to 
> SSP support for public GRUUs.  We would now like to have a consensus 
> call of the WG on this point.
>
> The consensus call will last until October 17, 2010.  Please respond 
> to this email indicating whether you wish to change the current text 
> in the document, and if so, how.  Choices include:
>
> (3)  Change the MAY to:  "The SSP MUST support the public GRUU 
> mechanism described in this section, unless the SSP has other means of

---

From: Alan Johnston <[email-masked]>
Date: Wed, 13 Oct 2010 09:40:53 -0500

I support no change to the document on this issue (I.e. Option 1). 

- Alan -

---

From: Brian Lindsay <[email-masked]>
Date: Fri, 15 Oct 2010 03:28:47 +0000

Hi,

    My preference is (1).

    Thanks
      Brian

----------------------------------

Brian Lindsay

Sr. Architect, System Architecture

GENBAND

+1.613.763.3459

---

From: Martien Huysmans <[email-masked]>
Date: Fri, 15 Oct 2010 14:47:03 +0200

My preference is (1).

Regards Martien

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Bernard Aboba
Sent: Monday, October 11, 2010 3:11 AM
To: [email-masked]
Subject: [martini] Consensus call on Public GRUU language