Subject: [martini] Updated OLIVE and VERMOUTH documents

From: Bernard Aboba <[email-masked]>
Date: Fri, 29 Oct 2010 10:52:03 -0700

At IETF 79, Hadriel will be presenting the OLIVE and VERMOUTH documents.  

Through a quirk in the system, updated versions of the document were
submitted on time but not confirmed, so that they are not currently on the
archive. 

Instead, they can be obtained here:

http://aboba.drizzlehosting.com/MARTINI/draft-kaplan-martini-vermouth-01.txt

http://aboba.drizzlehosting.com/MARTINI/draft-kaplan-martini-with-olive-02.t
xt

---

From: Hadriel Kaplan <[email-masked]>
Date: Fri, 29 Oct 2010 14:12:34 -0400

Thanks for hosting these Bernard.

With regards to Olive:
The consensus from the last meeting in Maastricht was to split it out into two separate drafts: one on local numbers and one on email-style AoRs.  Olive is now just the local numbers part, and a separate draft will be submitted for email-style ones when the submission tool re-opens. (the draft is already done but it makes no real changes from the previous Olive other than just being only about email-style AoRs)

With regards to Vermouth:
The consensus form the last meeting in Maastricht was to define a new event package instead of hacking reg-event, and the general feedback was for the new event package to be for the list of provisioned numbers/names, without registration status and such.  Therefore, the updated Vermouth draft is a straw-man towards that model.  It is NOT a complete proposal, because I think this actually requires a small design team or at least serious discussion of exactly what needs to be in the XML doc and what its structure and semantics should be.  I will send an email to start a new thread on that topic.

-hadriel

On Oct 29, 2010, at 1:52 PM, Bernard Aboba wrote:

Through a quirk in the system, updated versions of the document were submitted on time but not confirmed, so that they are not currently on the archive.

http://aboba.drizzlehosting.com/MARTINI/draft-kaplan-martini-vermouth-01.txt
http://aboba.drizzlehosting.com/MARTINI/draft-kaplan-martini-with-olive-02.txt

<ATT00001..c>