Subject: [martini] Olive & Cocktail Napkins

From: Cullen Jennings <[email-masked]>
Date: Sat, 6 Nov 2010 17:30:56 -0600

I suspect this general approach can work but I was really hoping to see far more of the details worked out  - it's still pretty much a back of the cocktail napkin level design. For example,, when a given 4 digit dialing plan is partitioned across a couple PBX and perhaps some of the elements support and some don't, I wonder about what will happened. Its hard to figure out if it all works or not without getting more of the details fleshed out. That said, I think this looks promising, I just wish it was further along - and I'm not volunteering to send text :-)

---

From: Hadriel Kaplan <[email-masked]>
Date: Sat, 6 Nov 2010 19:49:20 -0400

Which is why I said in the announcement that the draft's just a straw-man and requires actual design decisions.
:)

I didn't see the rush to ask people to dwell on it until GIN was done and out. (nor do I think I would have gotten anywhere before then anyway)

-hadriel

On Nov 6, 2010, at 7:30 PM, Cullen Jennings wrote:

> _______________________________________________
> martini mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/martini

---

From: "Spencer Dawkins" <[email-masked]>
Date: Sat, 6 Nov 2010 19:09:02 -0500

Hadriel -

> I didn't see the rush to ask people to dwell on it until GIN was done and 
> out. (nor do I think I would have gotten anywhere before then anyway)
>
> -hadriel

And, speaking as chair, I'm thrilled at your discretion :-)

Spencer

---

From: Cullen Jennings <[email-masked]>
Date: Sat, 6 Nov 2010 18:56:26 -0600

Right - makes sense - thanks. As I said at last meeting, looking forward to seeing more.