Subject: [Masque] MASQUE side meeting

From: Mirja Kuehlewind <[email-masked]>
Date: Mon, 8 Jul 2019 12:06:19 +0000

Hi again,

I also made a room reservation for 

	Thursday July 15, 
	8:30-9:45am in the morning in
	room Van Horne.

We would like to discuss with everybody who is interested mainly:

 - new and pending updates on the Masque protocol proposal
 - usage scenarios for QUIC-based tunneling and proxy services and requirements.

More information will follow!

Mirja

---

From: Mirja Kuehlewind <[email-masked]>
Date: Wed, 17 Jul 2019 08:44:47 +0000

This is of course next week July 25! See you!

On 08.07.19, 14:06, "Masque on behalf of Mirja Kuehlewind" <[email-masked] on behalf of [email-masked]> wrote:

    Hi again,

    	Thursday July 15, 

    
    
    Mirja

    -- 
    Masque mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/masque

---

From: Mirja Kuehlewind <[email-masked]>
Date: Wed, 24 Jul 2019 21:48:29 +0000

Quick reminder that we have the MASQUE side meeting tomorrow at 8:30am in room Van Horne.

See you there!
Mirja

On 08.07.19, 08:06, "Masque on behalf of Mirja Kuehlewind" <[email-masked] on behalf of [email-masked]> wrote:

    Hi again,

    	Thursday July 15, 

    
    
    Mirja