Subject: [Masque] Update on MASQUE documents

From: David Schinazi <[email-masked]>
Date: Mon, 8 Jul 2019 17:36:05 -0700

Hi everyone,

I've updated the MASQUE document to incorporate feedback received since
Prague. The main changes are the addition of a QUIC proxy, and the
separation of HTTP Transport Authentication into its own draft:

https://tools.ietf.org/html/draft-schinazi-masque-01
https://tools.ietf.org/html/draft-schinazi-httpbis-transport-auth-00

Please let me know what you think! We can discuss these more at the MASQUE
side meeting.

(To repeat Mirja's email about the side meeting, it'll be on Thursday July
15 at 8:30-9:45am in room Van Horne.)

Thanks,
David

---

From: David Schinazi <[email-masked]>
Date: Tue, 9 Jul 2019 10:22:02 -0700

Slight correction (thanks Jana!): the MASQUE side meeting is Thursday July
25 (during IETF week), not July 15.

David

---

From: Christian Huitema <[email-masked]>
Date: Sat, 13 Jul 2019 10:39:15 -0700

Side meetings are good, but I wonder whether we could use the time in
the hackathon to hash out a basic Masque client/server interop?

On 7/9/2019 10:22 AM, David Schinazi wrote:
> Slight correction (thanks Jana!): the MASQUE side meeting is Thursday
> July 25 (during IETF week), not July 15.
>
> David
>
> On Mon, Jul 8, 2019 at 5:36 PM David Schinazi
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Hi everyone,
>
>     I've updated the MASQUE document to incorporate feedback received
>     since Prague. The main changes are the addition of a QUIC proxy,
>     and the separation of HTTP Transport Authentication into its own
>     draft:
>
>     Please let me know what you think! We can discuss these more at
>     the MASQUE side meeting.
>
>     (To repeat Mirja's email about the side meeting, it'll be on
>     Thursday July 15 at 8:30-9:45am in room Van Horne.)
>
>     Thanks,
>     David
>
>

---

From: David Schinazi <[email-masked]>
Date: Mon, 15 Jul 2019 15:16:08 -0700

I like that idea. I'll be at the hackathon all weekend sitting at the QUIC
table, let's chat then.

David

On Sat, Jul 13, 2019 at 10:39 AM Christian Huitema <[email-masked]>
wrote:

> Side meetings are good, but I wonder whether we could use the time in the
> hackathon to hash out a basic Masque client/server interop?
>> Please let me know what you think! We can discuss these more at the
>> MASQUE side meeting.
>>
>> (To repeat Mirja's email about the side meeting, it'll be on Thursday
>> July 15 at 8:30-9:45am in room Van Horne.)
>>
>> Thanks,
>> David
>>
>
>