Subject: [Masque] Draft minutes from IETF 109

From: "Christopher Wood" <[email-masked]>
Date: Tue, 24 Nov 2020 04:48:04 -0800

Draft minutes from our IETF 109 meeting are available here:

   https://github.com/ietf-wg-masque/wg-materials/blob/master/ietf109/minutes.md

Thanks to Robin and Lucas for taking notes! Please send corrections in the form of GitHub PRs as needed.

Best,
Chris and Eric

---

From: David Schinazi <[email-masked]>
Date: Tue, 24 Nov 2020 10:50:40 -0800

>From the minutes:
<<DS: I confirm that I am a Taylor Swift fan>>
...
<<David: Thanks all and cheers to the universal deployment of MASQUE
(probably off to listen to some more Taylor Swift now)>>
-- I see what you did there

David

On Tue, Nov 24, 2020 at 4:48 AM Christopher Wood <[email-masked]>
wrote:

> --
> Masque mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/masque
>