Subject: [Masque] Interim scheduling

From: "Christopher Wood" <[email-masked]>
Date: Mon, 22 Mar 2021 11:50:32 -0700

Hi folks,

As discussed during IETF 110, we hope to hold one (or more) interim(s) between now and IETF 111 to make progress on our WG documents. To that end, here's a Doodle poll with time slots during the weeks of April 5 and April 12:

   https://doodle.com/poll/gkb2bvryes9v5amz?utm_source=poll&utm_medium=link

Please fill it out this week so we can find a time that works well for everyone. Time and availability permitting, this may either be a one or two hour meeting.

Thanks,
Chris and Eric

---

From: "Christopher Wood" <[email-masked]>
Date: Mon, 29 Mar 2021 12:48:45 -0700

Thanks to everyone who responded to the poll! It looks like April 15 from 12-2pm PST (19:00-21:00 UTC) works best for a contiguous 2 hour slot. We'll go ahead and reserve that time for the meeting, and send out an agenda by the end of the week.

Best,
Chris and Eric

On Mon, Mar 22, 2021, at 11:50 AM, Christopher Wood wrote:
> Hi folks,
> 
> As discussed during IETF 110, we hope to hold one (or more) interim(s) 
> between now and IETF 111 to make progress on our WG documents. To that 
> end, here's a Doodle poll with time slots during the weeks of April 5 
> and April 12:
> 
> Please fill it out this week so we can find a time that works well for 
> everyone. Time and availability permitting, this may either be a one or 
> two hour meeting.
> 
> Thanks,
> Chris and Eric
> 
> -- 
> Masque mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/masque
>