Subject: Re: Please Last Call draft-ietf-mboned-admin-ip-space-04 for BCP

From: Vern Paxson <[email-masked]>
Date: Tue, 12 May 1998 19:27:23 PDT

> Gang: This document identifies, among other things, a need for address
> allocation protocols (not a surprise). Do we have a current status on that?

The proposed MALLOC charter should surface before the IAB and the IESG
shortly - it's now in Steve's capable hands.  (Or are you referring to
something else?)

		Vern

---

From: David Meyer <[email-masked]>
Date: Tue, 12 May 1998 20:00:57 -0700 (PDT)

No,  Harald is (should be) referring to both
	the work being done in MALLOC and the MZAP document
	(currently in MBONED). In reality, both functionalities
	are required to make admin scoping generally useful.

	Dave