Subject: mboned: WG Last Call for draft-mboned-ipv4-uni-based-mcast-01.txt

From: David Meyer <[email-masked]>
Date: Tue, 20 Jan 2004 07:27:42 -0800

Folks,

	This note starts the WG Last Call for 
	draft-mboned-ipv4-uni-based-mcast-01.txt. The last call
	will end at 1700 PST on 02.03.2004. Please address
	comments to the list.

	Thanks,

	dave
_______________________________________________________________
user interface: http://darkwing.uoregon.edu/~llynch/mboned.html
web archive:  http://darkwing.uoregon.edu/~llynch/mboned/

---

From: [email-masked]
Date: Tue, 20 Jan 2004 10:41:19 -0800 (PST)

The link to the draft is dead:

http://www.ietf.org/internet-drafts/draft-ietf-mboned-ipv4-uni-based-mcast-01.txt

Can someone point me to a copy?

Thanks,
Greg

---

From: David Meyer <[email-masked]>
Date: Tue, 20 Jan 2004 08:54:45 -0800

>> Can someone point me to a copy?

Thanks Greg. Dave just posted a new copy to the I-D repository,
but of course, it's not there yet. I put it on
http://www.1-4-5.net/~dmm/draft-ietf-mboned-ipv4-uni-based-mcast-01.txt
until it gets there (note that it is misnamed in the document text).
	
Thanks,

Dave

---

From: [email-masked]
Date: Tue, 20 Jan 2004 11:00:24 -0800 (PST)

Thanks Dave.

Comments:

From section 1.

o    bidirectional shared tree routing protocols may easily locate
     the direction to the root by doing a route lookup on a
     unicast address derived from the multicast group address.

The above assumes some correlation between the bidir RP address and the 
subnet from which the group address is derived. This is not a safe 
assumption. I feel this paragraph should be removed from the document.

Greg

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 20 Jan 2004 09:17:49 -0800

Dave,

I assume you mean draft-ietf-mboned-ipv4-uni-based-mcast-01.txt,
but that draft has been deleted from the IETF drafts directory as it
seems on April 30, 2003, so it is a bit rough to offer comments to a draft
not in official existance for about 9 months. Is there a working URL for
the draft on www.ietf.org ? Am i just too stupid to look ? 

Thanks
	Toerless

---

From: David Meyer <[email-masked]>
Date: Tue, 20 Jan 2004 09:20:58 -0800

>> the draft on www.ietf.org ? Am i just too stupid to look ? 

	Nope, you're not. I put it on 1-4-5.net (see subsequent
	emails). 

	Thanks,

	Dave