Subject: mboned: WGLC for draft-ietf-mboned-msdp-deploy-06.txt

From: David Meyer <[email-masked]>
Date: Fri, 7 May 2004 16:02:12 -0700

Folks,

This is a second WG Last Call for draft-ietf-mboned-msdp-deploy-06.txt.
"Multicast Source Discovery Protocol (MSDP) Deployment
Scenarios".

See http://www.ietf.org/internet-drafts/draft-ietf-mboned-msdp-deploy-06.txt

What has changed is the addition of section 1.1 (BCP,
Experimental Protocols and Normative References) in which we ask
for a variance (for MSDP) to the rule that a BCP can not have a
normative reference to an experimental protocol.  

Please review section 1.1 carefully and send your feedback to
the list.  Please also indicate whether or not you believe that
this document is ready to go to the IESG.

This WGLC will end on 21 May 2004 at 1500 PDT (GMT/UTC-7).

Thanks,

Dave

_______________________________________________________________
user interface: http://darkwing.uoregon.edu/~llynch/mboned.html
web archive:  http://darkwing.uoregon.edu/~llynch/mboned/

---

From: Pekka Savola <[email-masked]>
Date: Sat, 8 May 2004 09:00:38 +0300 (EEST)

> This WGLC will end on 21 May 2004 at 1500 PDT (GMT/UTC-7).

Section 1.1 is good.  The rest of the document as well.

There is a now-redundant reference [AUTORP].

No need to revise the document, let's just move forward.

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings