Subject: mboned: draft MBONED agenda for IETF 61

From: David Meyer <[email-masked]>
Date: Thu, 21 Oct 2004 12:06:15 -0700

MBONE Deployment WG (mboned)

MONDAY, November 8, 2004 (1530-1730)
=====================================

CHAIR: David Meyer <[email-masked]>

AGENDA

 o Administriva

   - Mailing list: [email-masked]
     subscribe mboned

   - Scribe?

   - Blue Sheets

 o Agenda Bashing                                               5 minutes
   Meyer                                           

 o Review and status of work items                      

   Active Drafts
   -------------
   draft-ietf-mboned-ssm232-08.txt                               2 minutes
     Shepherd, et al
     RFC Ed Queue (BCP)
   draft-ietf-mboned-embeddedrp-06.txt                           2 minutes
     Savola/Haberman
     RFC Ed Queue (PS)
   draft-ietf-mboned-mroutesec-04.txt                            3 minutes
     Savola et al (Point Raised - writeup needed)
   draft-ietf-mboned-msdp-deploy-06.txt                          3 minutes
     McBride, et al
     RFC Ed Queue (BCP)
   draft-ietf-mboned-rfc3171bis-02.txt                           5 minutes
     Albanna, et al
     (Revised ID Needed)
   draft-ietf-mboned-ipv6-multicast-issues-01.txt                5 minutes
     Savola
   draft-ietf-mboned-msdp-mib-00.txt                             5 minutes
     Fenner/Thaler

   Expired Drafts
   -------------
   draft-ietf-mboned-auto-multicast-02.txt                       5 minutes
     Thaler, et al
   draft-ietf-mboned-ipv4-uni-based-mcast-01.txt                 5 minutes
     Thaler

   Potental WG Drafts
   ------------------
   - Overview of the Internet Multicast Addressing Architecture 15 minutes
      draft-savola-mboned-addrarch-00.txt
      Savola

   - Dynamic Multi-Source Discovery for SSM using MSDP          15 minutes
      draft-lehtonen-mboned-multissm-01.txt
      Lehtonen

 o IMDOC 

   - MP-LSP LSPs (Requirements/overview of current status)      30 minutes
           
   - p2mp ping and traceroute                                   15 minutes
      draft-yasukawa-mpls-p2mp-lsp-ping-00.txt
      Farrel, et. al.

_______________________________________________________________
user interface: http://darkwing.uoregon.edu/~llynch/mboned.html
web archive:  http://darkwing.uoregon.edu/~llynch/mboned/

---

From: Tom Pusateri <[email-masked]>
Date: Thu, 21 Oct 2004 13:55:00 -0700

Dave, We're getting ready to release a new version of the draft
draft-ietf-mboned-auto-multicast-02.txt which contain the changes
proposed in Korea at the MBONED meeting. It will be submitted to
internet-drafts on Oct 23rd. It is currently being reviewed by
the authors.

Is it too late to get 15 minutes to discuss the changes between -02
and -03?

Thanks!

Tom

---

From: David Meyer <[email-masked]>
Date: Thu, 21 Oct 2004 14:15:01 -0700

>> Is it too late to get 15 minutes to discuss the changes between -02

	BTW, "Nope, its done" meant I gave you 15 minutes (it
	occurred to me it could have been parsed differently :-)

	Dave

---

From: David Meyer <[email-masked]>
Date: Thu, 21 Oct 2004 14:14:12 -0700

>> Is it too late to get 15 minutes to discuss the changes between -02

	Nope. Its done.

	Dave