Subject: Re: mboned: MSDP monitoring and some spec questions

From: Bill Fenner <[email-masked]>
Date: Fri, 10 Dec 2004 09:04:46 -0800

Stig,

  I have some msdp monitoring tools that never went anywhere; I'll see
if I can dig them out.  I have a stable release that just dumps msdp
packets as it sees them, and a less stable version that does binary
logging for consumption by other analysis programs (similar to bgp
logging in mrt format).

  The request/response TLVs were indeed deprecated.

  Bill
_______________________________________________________________
user interface: http://darkwing.uoregon.edu/~llynch/mboned.html
web archive:  http://darkwing.uoregon.edu/~llynch/mboned/

---

From: "Marshall Eubanks" <[email-masked]>
Date: Fri, 10 Dec 2004 13:34:41 -0500

I have scripts which interrogate a Cisco router and produce the information plotted in 

http://www.multicasttech.com/status/msdp.html

which I would be glad to share.

Note, by the way, Figure 5, which shows the largest group, which 
has been 224.2.127.254 (our dear old friend SAP) for a while. Seems
to be growing fast in 2004.

Regards
Marshall

On Fri, 10 Dec 2004 09:04:46 -0800

---

From: Marc Manthey <[email-masked]>
Date: Fri, 10 Dec 2004 20:37:09 +0100

> to be growing fast in 2004.

hello all,

very impressive chart:)
what are the hard cuts in between the uprising curve
are this dissconnection  or connetion error?

regards

marc
--
"Fernsehen ist Kaugummi für die Augen. "(Orson Welles)

          M. Manthey
          http://brain.let.de

---

From: "Marshall Eubanks" <[email-masked]>
Date: Fri, 10 Dec 2004 17:02:10 -0500

On Fri, 10 Dec 2004 20:37:09 +0100
> are this dissconnection  or connetion error?

Two or three of them are periods where equipment went down or whatever; the
rest are presumably related to the problems we have been having with multicasts
between I2 and Level3.

Regards
Marshall

---

From: Marc Manthey <[email-masked]>
Date: Fri, 10 Dec 2004 23:11:46 +0100

> rest are presumably related to the problems we have been having with 

hello marshall,

sorry i meant  just the  one  that you explained no.5
there are some extreme peaks and gaps.Is that instability
or just misconfiguration?

regards

marc

-- 
"In a world without walls or fences, who needs Windows and Gates?"

          M. Manthey
          http://brain.let.de

---

From: Stig Venaas <[email-masked]>
Date: Mon, 13 Dec 2004 10:50:22 +0100

> which I would be glad to share.

Great. I would be happy to look at any/both of your and Bill's scripts,
and if necessary adapt them to my needs.

I was a bit bored on Friday and started writing my own, and almost have
something useful. It's probably better that I use your scripts and if
necessary help improve them.

Stig

---

From: "Marshall Eubanks" <[email-masked]>
Date: Mon, 13 Dec 2004 12:24:29 -0500

On Mon, 13 Dec 2004 10:50:22 +0100
> and if necessary adapt them to my needs.

OK, let me get a package together.

Marshall

---

From: Marc Manthey <[email-masked]>
Date: Wed, 29 Dec 2004 13:23:47 +0100

> OK, let me get a package together.

hello Marshall / all,

did i miss the package ?

happy  holidays and a good start into 2005

marcM.

-- 
"Use your imagination not to scare yourself to death
but to inspire yourself to life."

          M. Manthey
          http://brain.let.de