Subject: mboned: Re: I-D ACTION:draft-ietf-mboned-addrdisc-problems-00.txt

From: David Meyer <[email-masked]>
Date: Fri, 8 Apr 2005 09:17:51 -0700

Folks,

	All of this discussion, in addition to the accelerating
	land-rush on IPv4 multicast addresses, makes me think
	that we need new thinking in this entire area. I've been
	speaking with our area director a bit and we've been
	kicking around the idea of holding a "multicast
	addressing BOF" in Paris. This BOF would have the
	objective of generating new thinking (as opposed to
	exploring the possible need for a new working group). 

	What I would like to do is:

	(i).	Get the WG's feeling about the idea of having a
		BOF on this topic, and

	(ii).	Solicit topics from those that think a BOF is a
		good idea. Topics would include (but are not
		limited to) formulations of the problem statement,
		and innovative solutions to the addressing problem. 

	Again, the objective of such a BOF would be to solidify a
	problem statement, and generate some new thinking around
	the whole IPv4 multicast address allocation issue.

	Comments?

	Dave

---

From: Pekka Savola <[email-masked]>
Date: Wed, 13 Apr 2005 13:42:34 +0300 (EEST)

> 	(i).	Get the WG's feeling about the idea of having a

I think this would make sense.

> 		and innovative solutions to the addressing problem.

It would probably be good if draft-ietf-mboned-addrarch-01.txt was in 
the RFC editor's queue, so folks would have one stable background 
document. I guess it could also be argued the other way around, 
though..

First off, the people should understand which high-level problems 
we're talking about (draft-ietf-mboned-addrdisc-problems-00.txt added 
three different ones, addressing just one of them).

It would probably be a good idea to also include some 
concrete statistics / interpretation of the IANA requests.. because I 
think basically what we're doing depends on what people are actually 
requesting and what they would be satisfied with.

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings
_______________________________________________________________
user interface: http://darkwing.uoregon.edu/~llynch/mboned.html
web archive:  http://darkwing.uoregon.edu/~llynch/mboned/

---

From: David Meyer <[email-masked]>
Date: Wed, 13 Apr 2005 07:03:30 -0700

> requesting and what they would be satisfied with.

	Not sure what you're asking for in this last
	question. http://www.iana.org/assignments/multicast-addresses
	tells (most of) the story.

	Dave