Subject: mboned: draft agenda for IETF 63 (Paris)

From: David Meyer <[email-masked]>
Date: Thu, 7 Jul 2005 11:17:42 -0700

MBONE Deployment WG (mboned)

<DATE> TBD
=================================

CHAIR: David Meyer <[email-masked]>

AGENDA

 o Administriva

   - Mailing list: [email-masked]
     subscribe mboned

   - Scribe(s)?

   - Blue Sheets

 o Agenda Bashing                                                5 minutes
   Meyer                                           

 o Review and status of work items                      

   RFC Ed Queue							 5 minutes
   ------------
   draft-ietf-mboned-mroutesec (Informational)
   draft-ietf-mboned-msdp-deploy (BCP)
   draft-ietf-mboned-ssm232 (BCP)

   RFC Published                                                 5 minutes
   -------------
   draft-ietf-mboned-embeddedrp (Proposed Standard)
   draft-ietf-mboned-anycast-rp (Informational)

   Active Drafts
   -------------
   draft-ietf-mboned-addrarch-01.txt				 5 minutes 
     Savola
   draft-ietf-mboned-addrdisc-problems-00.txt			 5 minutes 
     Savola
   draft-ietf-mboned-auto-multicast-04.txt			 5 minutes
     Pusateri, et al.
   draft-ietf-mboned-maccnt-req-00.txt			        15 minutes
     Hayashi, et al.
   draft-ietf-mboned-routingarch-00.txt                          5 minutes
     Savola
   draft-ietf-mboned-ipv6-multicast-issues-02.txt		 5 minutes
     Savola
   draft-savola-mboned-address-discovery-problems-00.txt        10 minutes
     Savola
   draft-ietf-mboned-rac-issues-00.txt				15 minutes 
     Sato

   Expired Drafts
   -------------
   draft-ietf-mboned-rfc3171bis-02.txt				 10 minutes 
     Meyer

   Other Drafts
   ------------
   draft-pashby-mboned-mc-scoped-addr-00                         10 minutes
     O'Donoghue, et al.
   draft-pashby-magma-simplify-mld-snooping-00			 10 minutes
     O'Donoghue, et al.

   IMAD BOF Preview
   ----------------
     Meyer							20 minutes

---

From: Dave Price <[email-masked]>
Date: Fri, 08 Jul 2005 17:14:22 +0100

Dear All,

	I've just been carefully reading through RFC 3618
and I find myself puzzled that although it defines
the values of the "type" field for "IPv4 Source-Active Request"
and Response, it says nothing about their packet format or how they
should be used.

	It also defines the MSDP traceroute packets but
it explicitly says it does not define them, whereas
it seems to just "forget" about Request/Response.

	Where do I look for up-to-date definitions
of "IPv4 Source-Active Request" and "IPv4 Source-Active Response"
and the manner of their use.

	Thanks,

Dave Price

_______________________________________________________________
user interface: http://darkwing.uoregon.edu/~llynch/mboned.html
web archive:  http://darkwing.uoregon.edu/~llynch/mboned/

---

From: David Meyer <[email-masked]>
Date: Fri, 8 Jul 2005 10:18:21 -0700

> and the manner of their use.

	Dave,

	(relying on my memory of events here): 

	(i).	The Source-Active Request/Response was something
		that we put into the spec early on (folks wanted
		to build SA servers at one point), but later took
		out. Its errata that its there (thanks for
		pointing that out). 

	(ii).	We tried a couple of times to build an MSDP
		traceroute spec, but that also never went
		anywhere. See, e.g. 
		
		http://www.watersprings.org/pub/id/draft-ietf-msdp-traceroute-00.txt 

	Hope this helps.

	Dave