Subject: mboned: Re: 63rd IETF - Schedule Change (fwd)

From: David Meyer <[email-masked]>
Date: Sun, 31 Jul 2005 23:39:06 -0700

On Mon, Aug 01, 2005 at 09:37:07AM +0300, Pekka Savola wrote:
> Huh?!!??  IMAD and MBONED would overlap?

	They had to be combined for various reasons. The
	challenge now is to build a sensible agenda for the
	meeting.

	Dave

---

From: Pekka Savola <[email-masked]>
Date: Mon, 1 Aug 2005 09:37:07 +0300 (EEST)

---------- Forwarded message ----------
Date: Mon, 01 Aug 2005 02:09:57 -0400
From: IETF Agenda <[email-masked]>
To: IETF Announcement list <[email-masked]>
Subject: 63rd IETF - Schedule Change

The following changes have been made to the 63rd IETF Agenda:

IMAD has been moved to Tuesday at 1815-1945 in Room Bordeaux

VOIPEER has been moved to Wednesday at 1400-1630 in Room 342

The PGP Key Signing meeting will be at 1930, not 2200 has listed in the printed
versio of the agenda.

The online agenda will reflect these changes later this morning.

_______________________________________________
IETF-Announce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf-announce
_______________________________________________________________
user interface: http://darkwing.uoregon.edu/~llynch/mboned.html
web archive:  http://darkwing.uoregon.edu/~llynch/mboned/

---

From: David Kessens <[email-masked]>
Date: Mon, 1 Aug 2005 03:25:17 -0700

Dave, Pekka,

> 	challenge now is to build a sensible agenda for the

And I am in discussions with the secretariat and Dave to see what we
can do. We'll let you know when we hear more from the secretariat.

David Kessens

---