Subject: mboned: imad/mboned scheduling update

From: David Meyer <[email-masked]>
Date: Tue, 2 Aug 2005 03:22:38 -0700

Folks,

	Due to numerous scheduling issues, the IMAD BOF and the
	MBONED meeting are being combined (to some extent). We
	aren't happy about this, but there is nothing that we can
	really do about it at this point (and I'll just point out
	that Marcia has been doing her best to accommodate us). In
	any event, our time slot is 1815 tonight in the Bordeaux
	room.

	This being the case, my plan is to run the IMAD BOF and
	if we finish that, we'll take up the MBONED agenda. We
	can also convene in the bar later.

	Thanks for your patience on this, and track me down if
	you have questions or comments.

	Dave

---

From: Hiroshi Ohta <[email-masked]>
Date: Wed, 03 Aug 2005 16:53:42 +0900

Dear Dave and all concerned,

Since the MBONED session was cancelled yesterday and there are 
still a few days left of this IETF meeting, can't we possibly 
get it rescheduled?  It seems like a waste to have everyone 
gathered here and totally skip our original agenda.

Thank you.

Hiroshi

>        you have questions or comments.

----------------------------------------
Hiroshi OHTA
NTT Network Service Systems Laboratories
Tel: +81 422 59 3617
Fax: +81 422 59 5636
E-mail: [email-masked]

_______________________________________________________________
user interface: http://darkwing.uoregon.edu/~llynch/mboned.html
web archive:  http://darkwing.uoregon.edu/~llynch/mboned/

---

From: David Meyer <[email-masked]>
Date: Fri, 5 Aug 2005 02:11:13 -0700

Hiroshi,

	Sorry about the delay in responding. The scheduling was
	so complex this time that we really had very little
	flexibilty. Marcia did a fantastic job given the
	challenging constraints she was faced with.

	Dave