Subject: Re: mboned: updated MBONED agenda

From: Marshall Eubanks <[email-masked]>
Date: Wed, 9 Nov 2005 19:01:37 -0500

Today I did not raise my hand when  Dave asked who had read draft- 
sato-multiaaa-framework-00.txt .

I did that because I did not get it in my big document download  
before the IETF, so I didn't look at it, which I thought was my mistake.

However, the subject interests me, so I went hunting for it today.

It is not in the ID database

https://datatracker.ietf.org/public/idindex.cgi?command=show_ind_id&fl=s

It is not on Google

http://www.google.com/search?hl=en&ned=&q=draft-sato-multiaaa- 
framework-00.txt&btnmeta%3Dsearch%3Dsearch=Search+the+Web

I cannot find an announcement for this in my email stack.

Now, if one of these paths failed, I would not think much of it, but  
when all 3 fail, I suspect
that it is not generally available. Did it miss the deadline for this  
meeting ? Is it mis-titled ?

Can it be sent to the list ?

At least I don't feel so bad about not reading it.

Regards
Marshall Eubanks

On Oct 12, 2005, at 10:12 AM, David Meyer wrote:

> 	Folks,
>
> 	I'm having a little trouble updating my agendas using the
> 	new tool. In the mean time, here's what we have:
>
>
> 	Dave
>
> --
> MBONE Deployment WG (mboned)
>
> WEDNESDAY, November 9, 2005 0900-1130 (Morning Session I)
> =========================================================
>
> CHAIR: David Meyer <[email-masked]>
>
> AGENDA
>
>  o Administriva
>
>    - Mailing list: [email-masked]
>      subscribe mboned
>
>    - Scribe(s)?
>
>    - Blue Sheets
>
>  o Agenda Bashing
>    Meyer
>
>  o Review and status of work items
>
>    Passed WGLC
>    -----------
>    draft-ietf-mboned-addrarch-02.txt                             2  
> minutes
>      Savola
>
>    Active Drafts
>    -------------
>    draft-ietf-mboned-addrdisc-problems-00.txt                    5  
> minutes
>      Savola
>    draft-ietf-mboned-routingarch-01.txt                          5  
> minutes
>      Savola
>    draft-ietf-mboned-maccnt-req-01.txt                           7  
> minutes
>      Hayashi, et al.
>    draft-ietf-mboned-rac-issues-01.txt                           7  
> minutes
>      Sato
>
>    Expired Drafts
>    -------------
>    draft-ietf-mboned-rfc3171bis-02.txt                          10  
> minutes
>      Meyer
>    draft-ietf-mboned-auto-multicast-04.txt                       5  
> minutes
>      Pusateri, et al.
>    draft-ietf-mboned-ipv6-multicast-issues-02.txt                5  
> minutes
>      Savola
>    draft-savola-mboned-address-discovery-problems-00.txt        10  
> minutes
>      Savola
>
>    Other
>    -----
>    AAA Framework for Multicasting                               7  
> minutes
>     draft-sato-multiaaa-framework-00.txt
>     Sato
>    Multicast Address Discovery                                  10  
> minutes
>      Williamson
>    Label Switched Multicast Solutions                           10  
> minutes
>      Bhaskar/Cia
>    IP Multicast MIB                                              5  
> minutes
>      McWalter
>
>

_______________________________________________________________
user interface: http://darkwing.uoregon.edu/~llynch/mboned.html
web archive:  http://darkwing.uoregon.edu/~llynch/mboned/

---

From: Hiroaki Satou <[email-masked]>
Date: Thu, 10 Nov 2005 09:37:39 +0900

Hi

You can take it by
http://www.ietf.org/internet-drafts/draft-satou-multiaaa-framework-00.txt

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 9 Nov 2005 20:06:53 -0500

Thank you very much.

Regards
Marshall