Subject: mboned: RE: Request to Advance "Multicast Source Discovery protocol MIB"

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Sat, 11 Feb 2006 23:16:31 +0100

Dave,
where is the PROTO-writeup as per

   draft-ietf-proto-wgchair-doc-shepherding-05.txt

which (I believe) you co-authored, and which we (OPS ADs)
have repeated been telling the WG chairs to follow? 

Furtehr, why would an Informational document publish an 
EXPERIMENTAL MIB module? Why would that not be published
as experimental RFC?

Bert

> -----Original Message-----
> From: David Meyer [mailto:[email-masked]]
> Sent: Friday, February 10, 2006 19:45
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> Subject: Request to Advance "Multicast Source Discovery protocol MIB"
> 
> 
> 
> 	David and Bert,
> 
> 	On behalf of the MBONED WG, I would like to request that the
> 	following document be published as a RFC in the Informational
> 	category:
> 
> 	Multicast Source Discovery protocol MIB
>         
> 	
> http://www.ietf.org/internet-drafts/draft-ietf-mboned-msdp-mib-01.txt
> 
> 	This document passed Working Group Last Call (WGLC)
> 	without substantive comment.
> 
> 	Thank you for your time and consideration,
> 
> 	Dave
> 
> 
_______________________________________________________________
user interface: http://darkwing.uoregon.edu/~llynch/mboned.html
web archive:  http://darkwing.uoregon.edu/~llynch/mboned/

---

From: David Meyer <[email-masked]>
Date: Sat, 11 Feb 2006 16:25:39 -0800

> have repeated been telling the WG chairs to follow? 

	You're right, I haven't gotten to it yet. 

> EXPERIMENTAL MIB module? Why would that not be published

	I thought we had been thinking it would be Informational
	(as in the WGLC), but that was probably an artifact of the
	switch of MSDP itself (to Experimental). If you think it
	fits better as Experimental, that makes sense, I would
	have no objection to it. Others?

	Dave