Subject: mboned: Draft agenda

From: Hiroshi Ohta <[email-masked]>
Date: Fri, 13 Oct 2006 14:40:52 +0900

All,

I uploaded the draft agenda to

http://www3.ietf.org/proceedings/06nov/agenda/mboned.txt

If you have anything to be added/modified, please let us know.

Thank you.
Hiroshi and Marshall

_______________________________________________________________
user interface: http://darkwing.uoregon.edu/~llynch/mboned.html
web archive:  http://darkwing.uoregon.edu/~llynch/mboned/

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 13 Oct 2006 10:29:23 -0400

Yes, please put me and Nicolai Leymann down for 15 minutes at the  
beginning
of the charter discussion
to present the Multicast survey results and start things off.

Regards
Marshall

---

From: Hiroshi Ohta <[email-masked]>
Date: Mon, 16 Oct 2006 13:48:20 +0900

Marshall and Nicolai,

OK, done.

Regards,
Hiroshi