Subject: [MBONED] Old mboned archives

From: John Kristoff <[email-masked]>
Date: Fri, 8 Dec 2006 15:19:11 -0600

Will the old mboned list archives be put somewhere for posterity?
Would be a shame if they disappear forever.

John

_______________________________________________
MBONED mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mboned

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 8 Dec 2006 18:36:20 -0500

They are supposed to be - I am not sure if that has been driven  
through to completion -
Lucy  should know more.

Regards
Marshall

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 8 Dec 2006 18:36:20 -0500

Regards
Marshall

---

From: Lucy Lynch <[email-masked]>
Date: Sat, 9 Dec 2006 01:55:59 -0800 (PST)

Working on it - I thought I had transfered everything, but it looks
like I need to move the files one more time.

They're on a back-up... I'm in Brazil.

Hold tight.

_______________________________________________________________________
    Lucy E. Lynch | llynch  @civil-tongue.net | llynch on jabber.org

---

From: Lucy Lynch <[email-masked]>
Date: Sat, 9 Dec 2006 01:55:59 -0800 (PST)

Hold tight.