Subject: Draft agenda (ex. Re: [MBONED] Agenda Change and Call for Agenda)

From: Hiroshi Ohta <[email-masked]>
Date: Thu, 01 Mar 2007 18:04:17 +0900

Working Group,

Attached below is a draft agenda based on the information as of 
Feb. 28.  I assumed each WG documents will be presented but 
please let us know if it is not the case.  Also, please let us 
know if

- We are missing anything
- There is any presenter change
- You want to add a new agenda item
- You have any comments

Thank you.
Hiroshi and Marshall

----------Draft agenda------------

MBONE Deployment WG (mboned) Agenda

Friday, 9:00-11:30
=========================================================

CHAIRS: Marshall Eubanks <[email-masked]>
        Hiroshi Ohta <[email-masked]>

AGENDA

 o Administriva

   - Mailing list: [email-masked]
     subscribe mboned

   - Scribe(s)?

   - Blue Sheets

 o Agenda Bashing
   Chairs                                                     10 minutes

 o Review and status of work items

   RFC published
   ------------
   None

   WGLC
   ----
   None

   RFC-Ed queue
   ------------
   None

   AD Evaluation
   ------------
   draft-ietf-mboned-maccnt-req-04.txt
   draft-ietf-mboned-addrarch-05.txt
   draft-ietf-mboned-routingarch-07.txt

     Chairs                                                     10 minutes

   Active Drafts and related issues
   -------------
   draft-ietf-mboned-auto-multicast-07                          10 minutes
     Thaler
   Report on AMT prototype implementation                       10 minutes
     Farinacci
   draft-ietf-mboned-multiaaa-framework-02.txt                  10 minutes
     Sato
   draft-ietf-mboned-ip-mcast-mib-04.txt                        10 minutes
     McWalter
   draft-ietf-mboned-lightweight-igmpv3-mldv2-00                10 minutes
     Liu
   draft-ietf-mboned-mcast-arpa-00                              10 minutes
     Koch

   Individual Draft
   -----------------
   draft-venaas-mboned-ssmping-00                               20 minutes
     Venaas

 o Charter Discussion/Multicast survey status/AOB
   -----------------
    General discussion                                          50 minutes
      Chairs/all

----------------------------------

_______________________________________________
MBONED mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mboned

---

From: Hiroshi Ohta <[email-masked]>
Date: Thu, 01 Mar 2007 18:04:17 +0900

Working Group,

Thank you.
Hiroshi and Marshall

----------Draft agenda------------

Friday, 9:00-11:30

AGENDA

 o Administriva

   - Scribe(s)?

   - Blue Sheets

 o Agenda Bashing
   Chairs                                                     10 minutes

   RFC published
   ------------
   None

   WGLC
   ----
   None

   RFC-Ed queue
   ------------
   None

   AD Evaluation
   ------------

     Chairs                                                     10 minutes

   Individual Draft
   -----------------

---

From: Hitoshi Asaeda <[email-masked]>
Date: Thu, 01 Mar 2007 23:54:38 +0900 (JST)

> - There is any presenter change

draft-ietf-mboned-lightweight-igmpv3-mldv2-00   (2 min)

I will just make a short nortice about this draft at this time,
because of no big change from the previous indivisual draft.

> - You want to add a new agenda item

I prefer to add one individual draft to be presented;
draft-asaeda-mboned-mtrace6-00.txt   (10 min)

This draft describes about IPv6 multicast traceroute. The protocol
design, concept, and program behavior of mtrace6 are inherited from
the original mtrace draft that Bill and Steve have been proposing as
IPv4 multicast traceroute. I'll introduce some unique points.

Regrads,
--
Hitoshi Asaeda

---

From: Hitoshi Asaeda <[email-masked]>
Date: Thu, 01 Mar 2007 23:54:38 +0900 (JST)

Regrads,
--
Hitoshi Asaeda

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 1 Mar 2007 07:48:11 -0800

> IPv4 multicast traceroute. I'll introduce some unique points.

Cool,... can that please become an integrated mtrace specified
for both IPv4 and IPv6 ?

Cheers
    Toerless

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 1 Mar 2007 07:48:11 -0800

Cheers
    Toerless

---

From: Hitoshi Asaeda <[email-masked]>
Date: Fri, 02 Mar 2007 01:01:57 +0900 (JST)

> Cool,... can that please become an integrated mtrace specified

Well, I'd like to know how the draft could be well formed or should be
integrated.
--
Hitoshi Asaeda

---

From: Hitoshi Asaeda <[email-masked]>
Date: Fri, 02 Mar 2007 01:01:57 +0900 (JST)

---

From: Hiroshi Ohta <[email-masked]>
Date: Fri, 02 Mar 2007 11:11:33 +0900

Hitoshi,

Thank you for your prompt response.  See my response in-line...

>because of no big change from the previous indivisual draft.

OK, I will modify this.

>draft-asaeda-mboned-mtrace6-00.txt   (10 min)

OK, I will add this draft.

---

From: Hiroshi Ohta <[email-masked]>
Date: Fri, 02 Mar 2007 11:11:33 +0900

Hitoshi,

OK, I will modify this.