Subject: [MBONED] Fwd: [ppml] Proposed Policy: eGLOP Multicast Address Assignments - not accepted by AC as formal policy proposal

From: Marshall Eubanks <[email-masked]>
Date: Fri, 2 Mar 2007 13:20:34 -0500

While the response to my presentation at APNIC yesterday was fairly  
positive, ARIN's formal
response was not (see below).

I must admit that I do not understand this reasoning, and I  
definitely intend to petition / appeal it.

RFC 2050 / BCP 12 merely says that

This document does not describe private Internet address space and
     multicast address space.

RFC 3180 / BCP 53 is both later (and thus superseding) and is  
specifically
about multicast address space assignments. I do not understand how an  
RFC that
says it does not cover a subject has priority over a later one that  
explicitly does.

The petition / appeal has to go in by March 14th.

Suggestions / comments / etc. are as always welcomed.

Regards
Marshall

Begin forwarded message:

> From: Member Services <[email-masked]>
> Date: March 2, 2007 12:46:58 PM EST
> To: [email-masked]
> Subject: [ppml] Proposed Policy: eGLOP Multicast Address  
> Assignments - not accepted by AC as formal policy proposal
>
> On 1 March 2007 the ARIN Advisory Council (AC) concluded its review of
> the proposed policy 'eGLOP Multicast Address Assignments' and did not
> accept it as a formal policy proposal.
>
> Citing RFC 2050, the AC concluded that ARIN was not empowered to
> administer multicast address space.
>
> During the initial review period the AC may decide to:
> 1)  Accept the proposal as a formal policy proposal as it is  
> presented,
> 2)  Work with the author to clarify, divide or combine it with another
> proposal, or
> 3)  Not accept the policy proposal.
>
> In the event that the AC decides not to accept the proposed policy,  
> then
> the author may elect to use the petition process to advance the
> proposal. For petition details see the section called "Petition
> Process" in the ARIN Internet Resource Policy Evaluation Process which
> can be found at:
> http://www.arin.net/policy/irpep.html
>
> The deadline for the author to initiate a petition per the ARIN  
> Internet
> Resource Policy Evaluation Process is 40 days prior to the meeting;  
> the
> petition deadline for the ARIN XIX Public Policy Meeting
> is 14 March 2007. If the author chooses not to petition or the  
> petition
> is unsuccessful, then  the proposed policy is closed. If a petition is
> successful, then the proposal will be numbered and posted for  
> discussion
> and presented at ARIN's Public Policy Meeting.
>
> The proposed policy text can be found at:
> http://lists.arin.net/pipermail/ppml/2007-February/005970.html
>
> Regards,
>
> Member Services
> American Registry for Internet Numbers (ARIN)
>
> _______________________________________________
> PPML mailing list
> [email-masked]
> http://lists.arin.net/mailman/listinfo/ppml

_______________________________________________
MBONED mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mboned

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 2 Mar 2007 13:20:34 -0500

Regards
Marshall

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 2 Mar 2007 13:57:40 -0500

I should also say that this same proposal is under consideration by  
APNIC (where I presented on it
yesterday) :

http://www.apnic.net/docs/policy/proposals/prop-047-v001.html

and will be taken up at the next APNIC meeting, in New Delhi at the  
end of the Summer. It has
also been submitted to RIPE.

Here is the APNIC presentation

http://www.multicasttech.com/papers/APNIC-tme-2007.pdf.gz    (gzipped  
PDF)
http://www.multicasttech.com/papers/APNIC-tme-2007.ppt.gz    (gzipped  
Microsoft Power Point)

Regards
Marshall

On Mar 2, 2007, at 1:20 PM, Marshall Eubanks wrote:

> about multicast address space assignments. I do not understand how  
> an RFC that
>> In the event that the AC decides not to accept the proposed  
>> policy, then
>> Resource Policy Evaluation Process is 40 days prior to the  
>> meeting; the

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 2 Mar 2007 13:57:40 -0500

Regards
Marshall

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 5 Mar 2007 05:03:34 -0500

As a quick update, I have received a number of clarifications and  
offers of assistance from people at RIPE, ARIN and APNIC, and now  
regard this matter as progressing satisfactorily.

Regards
Marshall

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 5 Mar 2007 05:03:34 -0500

Regards
Marshall