Subject: [MBONED] Fwd: [rbridge] All Rbridges Multicast Address

From: Marshall Eubanks <[email-masked]>
Date: Thu, 17 May 2007 11:20:19 -0400

For the group's information and attention.

Marshall

Begin forwarded message:

> From: "Eastlake III Donald-LDE008" <[email-masked]>
> Date: May 17, 2007 10:53:12 AM EDT
> To: <[email-masked]>
> Subject: [rbridge] All Rbridges Multicast Address
>
> I have been looking further into getting a multicast address for  
> TRILL.
> It appears that IANA/IETF owns OUI 0x00005E and thus has 2**24  
> multicast
> and 2*24 unicast addresses for allocation.
>
> All the multicast addresses from 0x01005E000000 to 0x01005E7FFFFF (1/2
> of them) have been allocated for IP address derived multicast  
> addresses
> [RFC1112]. There is also a draft currently in the MPLS working group
> [draft-ietf-mpls-multicast-encaps-04.txt] which requests the  
> allocation
> of all multicast addresses from 0x01005E800000 to 0x01005E8FFFFF, or
> 1/16th of all multicast addresses, for use in connection with MPLS.
>
> This still leaves a huge number of multicast addresses (all of
> 0x01005E900000 to 0x01005EFFFFFF) available for allocation by IANA.
>
> Since we are an IETF Working group, it seems to me that we should  
> apply
> to IANA rather than to the IEEE for the All-Rbridges multicast  
> address.
> In fact, they are so plentiful that, as was discussed in the working
> group earlier
> (http://www3.ietf.org/proceedings/06jul/slides/trill-4/sld1.htm), I
> can't see much reason not to apply for the next available block of 16
> addresses, probably 0x01005E900000 through 0x01005E90000F, where ...0
> would be the All-Rbridges multicast and the remaining 15 would be
> reserved for future Rbridge use.
>
> Is there any objection to this?
>
> Thanks,
> Donald
>
>
>
> _______________________________________________
> rbridge mailing list
> [email-masked]
> http://mailman.postel.org/mailman/listinfo/rbridge

_______________________________________________
MBONED mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mboned

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 17 May 2007 11:20:19 -0400

Marshall