Subject: [MBONED] Fwd: Call for Corrections to 69th IETF Meeting Proceedings

From: Marshall Eubanks <[email-masked]>
Date: Thu, 6 Sep 2007 09:21:26 -0400

We have minutes and slides posted - please send any corrections to  
the chairs in time for this
deadline.

Regards
Marshall

Begin forwarded message:

> From: "Bunch, Rebecca" <[email-masked]>
> Date: September 5, 2007 4:11:13 PM EDT
> To: "Working Group Chairs" <[email-masked]>, "BOF Chairs"  
> <[email-masked]>, "Arron Falk" <[email-masked]>
> Cc:
> Subject: Call for Corrections to 69th IETF Meeting Proceedings
>
> Dear Working Group and BOF Chairs:
>
>
>
> The deadline for CORRECTIONS to the minutes and presentation slides  
> submitted for inclusion in the proceedings of the 69th IETF meeting  
> is Wednesday, September 12, 2007 at 17:00 ET (21:00 GMT).
>
>
>
> Status of Submissions:
>
> One Hundred Eleven (111) Working Groups, BoFs and AG’s met at IETF  
> 69 (This number includes the training sessions, Plenary sessions,  
> the IRTF groups and interim meetings held prior to the 69th IETF).  
> As of today 1 has not submitted slides or minutes, 10 have  
> submitted slides but no minutes, 97 have submitted both slides and  
> minutes, and 3 tutorials have not been submitted. The current  
> status of the proceedings, including the list of groups in each  
> category, is available at:
>
>
>
> https://datatracker.ietf.org/public/meeting_materials.cgi? 
> meeting_num=69
>
>
>
> The Preliminary Final Proceedings for the IETF-69 Meeting can be  
> found here:
>
>
>
> http://www3.ietf.org/proceedings/07jul/index.html
>
>
>
> Please note, submission of minutes is MANDATORY
>
>
>
> If your group has not made a submission, please email them to me at  
> [email-masked] for inclusion to these proceedings.
>
>
>
> The IETF Secretariat
>
>
>
> Rebecca Bunch
>
> Proceedings Editor
>
> NeuStar Secretariat Services
>
> 46000 Center Oak Plaza
>
> Sterling, VA 20166
>
>

_______________________________________________
MBONED mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mboned

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 6 Sep 2007 09:21:26 -0400

Regards
Marshall