Subject: Fwd: [MBONED] Last Call: draft-ietf-mboned-routingarch (Overview of the Internet Multicast Routing Architecture) to BCP

From: "Greg Shepherd" <[email-masked]>
Date: Mon, 8 Oct 2007 13:13:45 -0700

After reviewing this (again) it seems best fit as INFO and not BCP.
Can we make that change request to the IESG?

Greg

---------- Forwarded message ----------
From: The IESG <[email-masked]>
Date: Sep 5, 2007 1:22 PM
Subject: [MBONED] Last Call: draft-ietf-mboned-routingarch (Overview
of the  Internet Multicast Routing Architecture) to BCP
To: IETF-Announce <[email-masked]>
Cc: [email-masked]

The IESG has received a request from the MBONE Deployment WG (mboned) to
consider the following document:

- 'Overview of the Internet Multicast Routing Architecture '
   <draft-ietf-mboned-routingarch-09.txt> as a BCP

The IESG plans to make a decision in the next few weeks, and solicits
final comments on this action.  Please send substantive comments to the
[email-masked] mailing lists by 2007-09-19. Exceptionally,
comments may be sent to [email-masked] instead. In either case, please
retain the beginning of the Subject line to allow automated sorting.

The file can be obtained via
http://www.ietf.org/internet-drafts/draft-ietf-mboned-routingarch-09.txt

IESG discussion can be tracked via
https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=13102&rfc_flag=0

_______________________________________________
MBONED mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mboned

_______________________________________________
MBONED mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mboned

---

From: "Greg Shepherd" <[email-masked]>
Date: Mon, 8 Oct 2007 13:13:45 -0700

Greg

---

From: "Manfredi, Albert E" <[email-masked]>
Date: Mon, 8 Oct 2007 19:28:22 -0400

Good comment. I second that.

Bert 

-----Original Message-----
From: Greg Shepherd [mailto:[email-masked]] 
Sent: Monday, October 08, 2007 4:14 PM
To: [email-masked]
Subject: Fwd: [MBONED] Last Call: draft-ietf-mboned-routingarch
(Overview ofthe Internet Multicast Routing Architecture) to BCP

Greg

---------- Forwarded message ----------
From: The IESG <[email-masked]>
Date: Sep 5, 2007 1:22 PM
Subject: [MBONED] Last Call: draft-ietf-mboned-routingarch (Overview

IESG discussion can be tracked via
https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=
13102&rfc_flag=0

---

From: "Manfredi, Albert E" <[email-masked]>
Date: Mon, 8 Oct 2007 19:28:22 -0400

Bert 

-----Original Message-----
From: Greg Shepherd [mailto:[email-masked]] 
Sent: Monday, October 08, 2007 4:14 PM
To: [email-masked]
Subject: Fwd: [MBONED] Last Call: draft-ietf-mboned-routingarch

Greg

---

From: Pekka Savola <[email-masked]>
Date: Tue, 9 Oct 2007 08:20:42 +0300 (EEST)

Hi,

As it appears, this topic came up in IESG review as well.

Could you expand on why you believe Info is more appropriate than a 
BCP?  The draft does include statements about status of deployments 
and makes some recommendations as well, so it isn't just a tutorial on 
multicast routing.

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

---

From: Pekka Savola <[email-masked]>
Date: Tue, 9 Oct 2007 08:20:42 +0300 (EEST)

Hi,

---

From: "Greg Shepherd" <[email-masked]>
Date: Tue, 9 Oct 2007 04:44:45 -0700

> and makes some recommendations as well, so it isn't just a tutorial on

Even with the recommendations it still is a snap-shot of the current
state of mcast.

Greg

---

From: "Greg Shepherd" <[email-masked]>
Date: Tue, 9 Oct 2007 04:44:45 -0700

Greg

---

From: Pekka Savola <[email-masked]>
Date: Tue, 9 Oct 2007 15:19:06 +0300 (EEST)

> Even with the recommendations it still is a snap-shot of the current

Isn't that pretty close to the definition of "best current practice"? 
Is there a conflict somewhere?

---

From: Pekka Savola <[email-masked]>
Date: Tue, 9 Oct 2007 15:19:06 +0300 (EEST)

---

From: "Greg Shepherd" <[email-masked]>
Date: Tue, 9 Oct 2007 05:39:31 -0700

> Is there a conflict somewhere?

The doc is more a survey of historical and current functions. I would
expect a BCP to be more focused.

Greg

---

From: "Greg Shepherd" <[email-masked]>
Date: Tue, 9 Oct 2007 05:39:31 -0700

Greg

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 9 Oct 2007 10:15:44 -0700

> expect a BCP to be more focused.

And such a survey can never be a good BCP anyhow, or else we would have 
to conclude that NOT doing security in PIM is BCP, just because nobody
does it today.

Cheers
    Toerless

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 9 Oct 2007 10:15:44 -0700

Cheers
    Toerless

---

From: "Manfredi, Albert E" <[email-masked]>
Date: Tue, 9 Oct 2007 15:04:13 -0400

To me, a Best Current Practice describes one best solution that the RFC
is recommending be used exclusively. Whereas the way I read this I-D, it
is more like a "current state of affairs," describing multiple solutions
used in the past and present.

Bert

-----Original Message-----
From: Pekka Savola [mailto:[email-masked]] 
Sent: Tuesday, October 09, 2007 1:21 AM
To: Manfredi, Albert E
Cc: Greg Shepherd; [email-masked]
Subject: RE: [MBONED] Last Call: draft-ietf-mboned-routingarch
(Overviewofthe Internet Multicast Routing Architecture) to BCP

Hi,

---

From: "Manfredi, Albert E" <[email-masked]>
Date: Tue, 9 Oct 2007 15:04:13 -0400

Bert

-----Original Message-----
From: Pekka Savola [mailto:[email-masked]] 
Sent: Tuesday, October 09, 2007 1:21 AM
To: Manfredi, Albert E
Cc: Greg Shepherd; [email-masked]
Subject: RE: [MBONED] Last Call: draft-ietf-mboned-routingarch

Hi,

---

From: Pekka Savola <[email-masked]>
Date: Wed, 10 Oct 2007 08:14:18 +0300 (EEST)

On Tue, 9 Oct 2007, Manfredi, Albert E wrote:
> is recommending be used exclusively.

FWIW, there is no such thing as one best solution.

In some cases there may be one best solution or a set of solutions in 
a specific context or applicability domain (e.g., ISP's backbone or 
enterprise network with a lot of senders).

---

From: Pekka Savola <[email-masked]>
Date: Wed, 10 Oct 2007 08:14:18 +0300 (EEST)