Subject: [MBONED] WGLC for <draft-ietf-mboned-ipv4-uni-based-mcast-04.txt>

From: Hiroshi Ohta <[email-masked]>
Date: Wed, 12 Dec 2007 15:36:04 +0900

Working group,

As we agreed in the mboned session during IETF-70 in Vancouver, we start
the WGLC for comments on <draft-ietf-mboned-ipv4-uni-based-mcast-04.txt>
with this note.  The draft can be found on

http://www.ietf.org/internet-drafts/draft-ietf-mboned-ipv4-uni-based-mcast-04.txt

Please review the document carefully, and send your feedback to the
list.  Please also indicate whether or not you believe that this
document is ready to go to the IESG.

This Last Call will end on January 11, 2008 at 1400 EST (UTC/GMT-4).  We
set the WGLC period longer than usual considering we have holiday season
during this WGLC period.

Thank you.
Hiroshi and Marshall

_______________________________________________
MBONED mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mboned

---

From: Stig Venaas <[email-masked]>
Date: Wed, 12 Dec 2007 08:49:02 +0100

I support this draft going forward.

I got one question though. The draft says:

This document proposes an experimental method of statically
allocating multicast address ranges with global scope.  As described
in section Section 4, this experiment will last for a period of one
year, but may be extended.

I don't see why it can't be permanent. Is this document going to be
only experimental? Anyway, I hope we will get the opportunity to
extend it later then,

Stig

---

From: Stig Venaas <[email-masked]>
Date: Wed, 12 Dec 2007 08:49:02 +0100

Stig

---

From: Dave Price <[email-masked]>
Date: Wed, 12 Dec 2007 14:58:24 +0000

Dear All,

Can I offer general support for this document please.

Dave Price
-- 
Dave Price, 
Email: [email-masked] PHONE: +44 1970 622428 FAX: +44 1970 628536
Post: Computer Science, Aberystwyth University,
      Penglais, Aberystwyth, WALES, UK, SY23 3DB.

---

From: Dave Price <[email-masked]>
Date: Wed, 12 Dec 2007 14:58:24 +0000

Dear All,

Dave Price

---

From: Leonard Giuliano <[email-masked]>
Date: Wed, 12 Dec 2007 12:27:23 -0800 (PST)

I also support this one and wouldn't mind seeing it permanent.

On Wed, 12 Dec 2007, Stig Venaas wrote:

-) I support this draft going forward.
-) 
-) I got one question though. The draft says:
-) 
-) This document proposes an experimental method of statically
-) allocating multicast address ranges with global scope.  As described
-) in section Section 4, this experiment will last for a period of one
-) year, but may be extended.
-) 
-) I don't see why it can't be permanent. Is this document going to be
-) only experimental? Anyway, I hope we will get the opportunity to
-) extend it later then,
-) 
-) Stig
-) 
-) 
-) 
-) _______________________________________________
-) MBONED mailing list
-) [email-masked]
-) https://www1.ietf.org/mailman/listinfo/mboned
-)

---

From: Leonard Giuliano <[email-masked]>
Date: Wed, 12 Dec 2007 12:27:23 -0800 (PST)

---

From: Prashant Jhingran <[email-masked]>
Date: Thu, 13 Dec 2007 16:02:58 +0530

The idea seems to be good. 

Some examples/illustrations can be added similar to rfc3306
& rfc3956 for better understanding.

Regards,
Prashant Jhingran

Huawei Technologies
+91 - 80 - 41117676 Ext - 1458
+91 - 9448927814

============================================
" Peace means an undivided mind; OM SHANTI !"
 - www.artoflivingresearch.org 
===========================================

This e-mail and attachments contain confidential information
from HUAWEI, which is intended only for the person or entity
whose address is listed above. Any use of the information
contained herein in any way (including, but not limited to,
total or partial disclosure, reproduction, or dissemination)
by persons other than the intended recipient's) is
prohibited. If you receive this e-mail in error, please
notify the sender by phone or email immediately and delete
it!

===================EOM===========================

-----Original Message-----
From: Hiroshi Ohta [mailto:[email-masked]] 
Sent: Wednesday, December 12, 2007 12:06 PM
To: [email-masked]
Subject: [MBONED] WGLC for
<draft-ietf-mboned-ipv4-uni-based-mcast-04.txt>

Working group,

As we agreed in the mboned session during IETF-70 in
Vancouver, we start
the WGLC for comments on
<draft-ietf-mboned-ipv4-uni-based-mcast-04.txt>
with this note.  The draft can be found on

http://www.ietf.org/internet-drafts/draft-ietf-mboned-ipv4-u
ni-based-mcast-04.txt

Please review the document carefully, and send your feedback
to the
list.  Please also indicate whether or not you believe that
this
document is ready to go to the IESG.

This Last Call will end on January 11, 2008 at 1400 EST
(UTC/GMT-4).  We
set the WGLC period longer than usual considering we have
holiday season
during this WGLC period.

Thank you.
Hiroshi and Marshall

---

From: Prashant Jhingran <[email-masked]>
Date: Thu, 13 Dec 2007 16:02:58 +0530

Regards,
Prashant Jhingran

Huawei Technologies

-----Original Message-----
From: Hiroshi Ohta [mailto:[email-masked]] 
Sent: Wednesday, December 12, 2007 12:06 PM
To: [email-masked]
Subject: [MBONED] WGLC for

Working group,

Thank you.
Hiroshi and Marshall

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 14 Dec 2007 13:36:09 -0500

> only experimental? Anyway, I hope we will get the opportunity to

I too don't see why it should be experimental at this date. If there
is consensus on this point, the draft can be revised without
requiring another WGLC.

Regards
Marshall

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 14 Dec 2007 13:36:09 -0500

Regards
Marshall