Subject: Re: [[MBONED] WGLC for <draft-ietf-mboned-ipv4-uni-based-mcast-04.txt>]

From: "Michael Robson" <[email-masked]>
Date: Thu, 13 Dec 2007 09:52:23 -0000

This would be very useful at the University of Manchester, where at the
moment we are relying on addresses from the Regional network's GLOP space-
256 addresses for a regional community of over half a million users doesn't
scale very well...

Michael.
--
Michael Robson,           | Tel:  0161 275 6113
Networks,                 | Fax:  0161 275 6040
University of Manchester. | Email: [email-masked]

_______________________________________________
MBONED mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mboned

---

From: "Michael Robson" <[email-masked]>
Date: Thu, 13 Dec 2007 09:52:23 -0000

Michael.