Subject: Re: [MBONED] Call for agenda items

From: Hitoshi Asaeda <[email-masked]>
Date: Thu, 10 Jul 2008 11:01:12 +0200 (CEST)

Dear working group,

I'd like to ask two presentation slots in the next meeting;

---
> - Title and filename of the Internet-Draft

"Mtrace Version 2: Traceroute Facility for IP Multicast"
draft-ietf-mboned-mtrace-v2-01.txt

> - Name of the presenter

Hitoshi Asaeda

> - How much time you need

20min.

---
> - Title and filename of the Internet-Draft

"Requirements for IP Multicast Session Announcement in the Internet"
draft-asaeda-mboned-session-announcement-req-00.txt

> - Name of the presenter

Hitoshi Asaeda

> - How much time you need

10min.

Thank you,
--
Hitoshi Asaeda
_______________________________________________
MBONED mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mboned

---

From: Hitoshi Asaeda <[email-masked]>
Date: Thu, 10 Jul 2008 11:01:12 +0200 (CEST)

Dear working group,

---

Hitoshi Asaeda

20min.

---

Hitoshi Asaeda

10min.

Thank you,

---

From: Hiroshi Ohta <[email-masked]>
Date: Fri, 11 Jul 2008 13:29:30 +0900

Hi Hitoshi,

I will put you on the agenda.

Best regards,
Hiroshi

Hitoshi Asaeda wrote at 2008/07/10 18:01

---

From: Hiroshi Ohta <[email-masked]>
Date: Fri, 11 Jul 2008 13:29:30 +0900

Hi Hitoshi,

Best regards,
Hiroshi