Subject: [MBONED] Draft agenda uploaded

From: "Hiroshi Ohta" <[email-masked]>
Date: Thu, 17 Jul 2008 00:19:35 +0900

Working Group:

I uploaded a draft agenda.  It can be found at:

http://www.ietf.org/proceedings/08jul/agenda/mboned.txt

If I am missing anything, please let me know as soon as possible.

Best regards,
Hiroshi
_______________________________________________
MBONED mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mboned

---

From: Michelle Cotton <[email-masked]>
Date: Thu, 17 Jul 2008 10:52:51 -0700

Is it too late to request a small slot for IANA?

- Title and filename of the Internet-Draft ( IANA Guidelines for IPv4 Multicast Address Assignments   http://www.ietf.org/internet-drafts/draft-ietf-mboned-rfc3171bis-03.txt)
- Name of the presenter (Michelle Cotton)
- How much time you need (10 minutes or 5 minutes if there is not a lot of time left)

This presentation will just be a quick update on the work that IANA has been doing with regards to multicast.

Thanks in advance.

Michelle

On 7/16/08 8:19 AM, "Hiroshi Ohta" <[email-masked]> wrote:

Working Group:

Best regards,
Hiroshi

Is it too late to request a small slot for IANA?

- Title and filename of the Internet-Draft ( IANA Guidelines for IPv4 Multicast Address Assignments   http://www.ietf.org/internet-drafts/draft-ietf-mboned-rfc3171bis-03.txt)
- Name of the presenter (Michelle Cotton)
- How much time you need (10 minutes or 5 minutes if there is not a lot of time left)

This presentation will just be a quick update on the work that IANA has been doing with regards to multicast.

Thanks in advance.

Michelle

On 7/16/08 8:19 AM, "Hiroshi Ohta" <[email-masked]> wrote:

Working Group:

Best regards,
Hiroshi

---

From: "Hiroshi Ohta" <[email-masked]>
Date: Fri, 18 Jul 2008 06:29:58 +0900

Michelle and all,

I added Michelle's presentation as in:

I am sorry that I had to cut down Greg's and Hitoshi's slots by 5 minutes.

Best regards,
Hiroshi

2008/7/18, Michelle Cotton <[email-masked]>:
> - Title and filename of the Internet-Draft ( IANA Guidelines for IPv4
> Multicast Address Assignments
> http://www.ietf.org/internet-drafts/draft-ietf-mboned-rfc3171bis-03.txt)

---

From: "Hiroshi Ohta" <[email-masked]>
Date: Fri, 18 Jul 2008 06:29:58 +0900

Michelle and all,

Best regards,
Hiroshi

---

From: Michelle Cotton <[email-masked]>
Date: Fri, 18 Jul 2008 09:32:12 -0700

Thank you very much Hiroshi.
I will try to get through the updates quickly.
I'm working on slides.  Whom do I send them to?

Michelle

On 7/17/08 2:29 PM, "Hiroshi Ohta" <[email-masked]> wrote:

Michelle and all,

Best regards,
Hiroshi

2008/7/18, Michelle Cotton <[email-masked]>:
> If I am missing anFrom [email-masked]  Fri Jul 18 09:31:53 2008
From: Michelle Cotton <[email-masked]>
To: Hiroshi Ohta <[email-masked]>
Date: Fri, 18 Jul 2008 09:32:12 -0700
Accept-Language: en-US
acceptlanguage: en-US
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [MBONED] Draft agenda uploaded
Sender: [email-masked]
Thank you very much Hiroshi.
I will try to get through the updates quickly.
I'm working on slides.  Whom do I send them to?

Michelle

On 7/17/08 2:29 PM, "Hiroshi Ohta" <[email-masked]> wrote:

Michelle and all,

Best regards,
Hiroshi

---

From: "Hiroshi Ohta" <[email-masked]>
Date: Sat, 19 Jul 2008 03:59:29 +0900

Michelle,

Please send them to Marshall and myself.

Best regards,
Hiroshi

---

From: "Hiroshi Ohta" <[email-masked]>
Date: Sat, 19 Jul 2008 03:59:29 +0900

Michelle,

Best regards,
Hiroshi

---

From: Pekka Savola <[email-masked]>
Date: Mon, 21 Jul 2008 11:27:04 +0300 (EEST)

> http://www.ietf.org/proceedings/08jul/agenda/mboned.txt

The agenda lists draft-ietf-mboned-addrarch-05 as "AD evaluation".

This is misleading at best, wrong at worst.  The draft has been 
waiting for some time now (1year+ IIRC) for the progress of 
draft-ietf-mboned-ipv4-uni-based-mcast and 
draft-ietf-mboned-rfc3171bis.

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings
_______________________________________________
MBONED mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mboned

---

From: Pekka Savola <[email-masked]>
Date: Mon, 21 Jul 2008 11:27:04 +0300 (EEST)

---

From: Hiroshi Ohta <[email-masked]>
Date: Tue, 22 Jul 2008 18:53:04 +0900

Thank you, Pekka,

I updated the agenda.

Best regards,
Hiroshi

Pekka Savola wrote at 2008/07/21 17:27
> This is misleading at best, wrong at worst.  The draft has been waiting 
> for some time now (1year+ IIRC) for the progress of 
> draft-ietf-mboned-ipv4-uni-based-mcast and draft-ietf-mboned-rfc3171bis.
> 

_______________________________________________
MBONED mailing list
[email-masked]
https://www.From [email-masked]  Tue Jul 22 02:52:31 2008
Date: Tue, 22 Jul 2008 18:53:04 +0900
From: Hiroshi Ohta <[email-masked]>
Organization: NTT
To: Pekka Savola <[email-masked]>
Cc: [email-masked]
Subject: Re: [MBONED] draft-ietf-mboned-addrarch
Sender: [email-masked]

Thank you, Pekka,

I updated the agenda.

Best regards,
Hiroshi

Pekka Savola wrote at 2008/07/21 17:27
> This is misleading at best, wrong at worst.  The draft has been waiting 
> for some time now (1year+ IIRC) for the progress of 
> draft-ietf-mboned-ipv4-uni-based-mcast and draft-ietf-mboned-rfc3171bis.
> 

_______________________________________________
MBONED mailing list
[email-masked]
https://wwietf.org/mailman/listinfo/mboned

w.ietf.org/mailman/listinfo/mboned