Subject: [MBONED] Fwd: Please ask your WG...

From: Marshall Eubanks <[email-masked]>
Date: Mon, 4 Aug 2008 13:22:06 -0400

Please note and volunteer if you can.

Regards
Marshall

Begin forwarded message:

> From: NomCom Chair <[email-masked]>
> Date: August 3, 2008 10:43:22 AM EDT
> To: Working Group Chairs <[email-masked]>
> Subject: Please ask your WG...
>
> To volunteer for the nomcom.
> The nomcom process is (in my opinion) better served by a large pool of
> volunteers drawn from a wide spectrum of IETF attendees.
> As such, please ask on your individual mailing lists for folks to
> volunteer.
>
> Obviously, the exact method for doing so is up to you.
> The most recent call for volunteers can be reference here:
>    https://datatracker.ietf.org/public/show_nomcom_message.cgi?id=1617
> Whether you copy that message, or reference is probably up to you  
> and the
> habits of your working group mailing list.
> If you want to reference or copy the status message I sent out, that  
> can
> be found at:
>    https://datatracker.ietf.org/public/show_nomcom_message.cgi?id=1618
>
> Thank you,
> Joel M. Halpern
> Nomcom Chair
> [email-masked]
> [email-masked]

_______________________________________________
MBONED mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mboned

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 4 Aug 2008 13:22:06 -0400

Regards
Marshall