Subject: [MBONED] SSMPING : Draft Status

From: Marshall Eubanks <[email-masked]>
Date: Sat, 25 Oct 2008 10:14:35 -0400

On October 8 we issued a WGLC on SSMPING, to expire on October 24th.

There is clearly a consensus in the group to advance this draft.

Gorry Fairhurst asked :

3) I wonder why an IETF WG chooses to advance a protocol of this sort  
as Informational, rather than EXP or STD. Could the Chairs please  
clarify this, as I would expect this to be something that would anyway  
need to be written in the document write-up?

I think that that is a very reasonable question, and would prefer to  
advance this as PS.

We are issuing a 1 week call for WG Consensus on this matter.

Please indicate by Monday, November 3rd, whether or not you

- agree with advancing this as PS or
- want to keep it as informational.

Regards
Marshall
_______________________________________________
MBONED mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mboned

---

From: Bharat Joshi <[email-masked]>
Date: Sat, 25 Oct 2008 21:14:03 +0530

Hi Marshall,

      I agree with advancing this as Proposed Standard.

Thanks,
Bharat
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Marshall Eubanks [[email-masked]]
Sent: Saturday, October 25, 2008 7:44 PM
To: [email-masked]
Subject: [MBONED] SSMPING : Draft Status

Gorry Fairhurst asked :

Regards
Marshall
_______________________________________________
MBONED mailing list
[email-masked] [email-masked]  Sat Oct 25 08:43:36 2008
From: Bharat Joshi <[email-masked]>
To: Marshall Eubanks <[email-masked]>
Date: Sat, 25 Oct 2008 21:14:03 +0530
Accept-Language: en-US
acceptlanguage: en-US
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [MBONED] SSMPING : Draft Status
Sender: [email-masked]

Hi Marshall,

      I agree with advancing this as Proposed Standard.

Thanks,
Bharat
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Marshall Eubanks [[email-masked]]
Sent: Saturday, October 25, 2008 7:44 PM
To: [email-masked]
Subject: [MBONED] SSMPING : Draft Status

Gorry Fairhurst asked :

Regards
Marshall
[email-masked]

**************** CAUTION - Disclaimer *****************
This e-mail contains PRIVILEGED AND CONFIDENTIAL INFORMATION intended solely 
for the use of the addressee(s). If you are not the intended recipient, please 
notify the sender by e-mail and delete the original message. Further, you are not 
to copy, disclose, or distribute this e-mail or its contents to any other person and 
any such actions are unlawful. This e-mail may contain viruses. Infosys has taken 
every reasonable precaution to minimize this risk, but is not liable for any damage 
you may sustain as a result of any virus in this e-mail. You should carry out your 
own virus checks before opening the e-mail or attachment. Infosys reserves the 
right to monitor and review the content of all messages sent to or from this e-mail 
address. Messages sent to or from this e-mail address may be stored on the 
Infosys e-mail system.
***INFOSYS******** End of Disclaimer ********INFOSYS***
_______________________________________________
MBONED mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mboned

rg

**************** CAUTION - Disclaimer *****************
This e-mail contains PRIVILEGED AND CONFIDENTIAL INFORMATION intended solely 
for the use of the addressee(s). If you are not the intended recipient, please 
notify the sender by e-mail and delete the original message. Further, you are not 
to copy, disclose, or distribute this e-mail or its contents to any other person and 
any such actions are unlawful. This e-mail may contain viruses. Infosys has taken 
every reasonable precaution to minimize this risk, but is not liable for any damage 
you may sustain as a result of any virus in this e-mail. You should carry out your 
own virus checks before opening the e-mail or attachment. Infosys reserves the 
right to monitor and review the content of all messages sent to or from this e-mail 
address. Messages sent to or from this e-mail address may be stored on the 
Infosys e-mail system.
***INFOSYS******** End of Disclaimer ********INFOSYS***
_______________________________________________
MBONED mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mboned

---

From: JW Atwood <[email-masked]>
Date: Sat, 25 Oct 2008 11:49:01 -0400

I agree with advancing this draft as PS.

  Bill Atwood

-- 

Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email: [email-masked]
1455 de Maisonneuve Blvd. West    http: //users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8From [email-masked]  Sat Oct 25 08:47:36 2008
Date: Sat, 25 Oct 2008 11:49:01 -0400
From: JW Atwood <[email-masked]>
Organization: Concordia University, Department of Computer Science and Software
	Engineering
To: Marshall Eubanks <[email-masked]>
Cc: [email-masked]
Subject: Re: [MBONED] SSMPING : Draft Status
Sender: [email-masked]

I agree with advancing this draft as PS.

  Bill Atwood

-- 

Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email: [email-masked]
1455 de Maisonneuve Blvd. West    http: //users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1

M8

---

From: "Tony Ballardie" <[email-masked]>
Date: Sat, 25 Oct 2008 22:27:27 +0100

Agree with advancing SSMPING to proposed standard

Tony

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Marshall Eubanks
> Sent: 25 October 2008 15:15
> To: [email-masked]
> MBONED maFrom [email-masked]  Sat Oct 25 14:26:09 2008
Content-class: urn:content-classes:message
Date: Sat, 25 Oct 2008 22:27:27 +0100
From: "Tony Ballardie" <[email-masked]>
To: "Marshall Eubanks" <[email-masked]>,
	<[email-masked]>
Subject: Re: [MBONED] SSMPING : Draft Status
Sender: [email-masked]

Agree with advancing SSMPING to proposed standard

Tony

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Marshall Eubanks
> Sent: 25 October 2008 15:15
> To: [email-masked]
> MBONED iling list

mailing list

---

From: Brian Haberman <[email-masked]>
Date: Sun, 26 Oct 2008 16:59:23 -0400

Marshall,
      I support advancing this document as a proposed standard.  Do you 
need to get any level of agreement from the ADs to have a PS come out of 
this group?

Regards,
Brian

Marshall Eubanks wrote:
> 3) I wonder why an IETF WG chooses to advance a protocol of this sort as 
> Informational, rather than EXP or STD. Could the Chairs please clarify 
> this, as I would expect this to be something that would anyway need to 
> be written in the document write-up?
>

---

From: Brian Haberman <[email-masked]>
Date: Sun, 26 Oct 2008 16:59:23 -0400

Marshall,

Regards,
Brian