Subject: Re: [MBONED] WG item adoption: <draft-asaeda-mboned-session-announcement-req-00.txt>

From: "jmlee" <[email-masked]>
Date: Sat, 4 Oct 2008 12:14:42 +0900

I support to adopt this as a WG item.
There were several reasons which already presented in last meeting.
And below are also considerable.
 1. In case of personal multicasting, a large number of active multicast
session information may cause major overheads.
 2. It is not sufficient to support IPTV multicast session information which
can be local IPTV or global IPTV.

LEE

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Wednesday, October 01, 2008 5:18 PM
To: [email-masked]
Subject: MBONED Digest, Vol 23, Issue 2

Send MBONED mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	https://www.ietf.org/mailman/listinfo/mboned
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of MBONED digest..."

Today's Topics:

   1. Re:  WG item adoption:
      <draft-asaeda-mboned-session-announcement-req-00.txt> (Stig Venaas)

----------------------------------------------------------------------

Message: 1
Date: Wed, 01 Oct 2008 10:18:17 +0200
From: Stig Venaas <[email-masked]>
Subject: Re: [MBONED] WG item adoption:
	<draft-asaeda-mboned-session-From [email-masked]  Fri Oct  3 20:14:19 2008
From: "jmlee" <[email-masked]>
To: <[email-masked]>
Date: Sat, 4 Oct 2008 12:14:42 +0900
Subject: Re: [MBONED] WG item adoption:
	<draft-asaeda-mboned-session-announcement-req-00.txt>
Sender: [email-masked]

I support to adopt this as a WG item.
There were several reasons which already presented in last meeting.
And below are also considerable.
 1. In case of personal multicasting, a large number of active multicast
session information may cause major overheads.
 2. It is not sufficient to support IPTV multicast session information which
can be local IPTV or global IPTV.

LEE

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Wednesday, October 01, 2008 5:18 PM
To: [email-masked]
Subject: MBONED Digest, Vol 23, Issue 2

Send MBONED mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	https://www.ietf.org/mailman/listinfo/mboned
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of MBONED digest..."

Today's Topics:

   1. Re:  WG item adoption:
      <draft-asaeda-mboned-session-announcement-req-00.txt> (Stig Venaas)

----------------------------------------------------------------------

Message: 1
Date: Wed, 01 Oct 2008 10:18:17 +0200
From: Stig Venaas <[email-masked]>
Subject: Re: [MBONED] WG item adoption:
	<draft-asaeda-mboned-session-anannouncement-req-00.txt>
To: Hitoshi Asaeda <[email-masked]>
Cc: [email-masked]
Message-ID: <[email-masked]>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed

Hitoshi Asaeda wrote:
> Marshall and WG,
> 
>>> I agree with Tim.  If bottlenecks in other work area is the only reason
>>> not to support, I think we should adopt this draft as a WG item.  Of
>>> course, Marshall and I will try to accelerate other items as well
>>> although sometimes it is beyond our control...
>>>
>>> What do you think?
>> I think we need more comments from the list - so far we have one
>>> positive and one negative, so
>> I would like to encourage people to comment on this.

I'm also in favour of adoption,

Stig

> 
> We got a good number of agreement in the last meeting.
> "One negative opinion" in this ML is not a negative opinion for this
> draft's topic itself. (I agree that the current work items should be
> flushed to completion, though.)
> I believe this draft will become a good start for the necessary
> discussion in this WG.
> Regards,
> --
> Hitoshi Asaeda
> _______________________________________________
> MBONED mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mboned

------------------------------

_______________________________________________
MBONED mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mboned

End of MBONED Digest, Vol 23, Issue 2
*************************************

_______________________________________________
MBONED mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mboned

nouncement-req-00.txt>
To: Hitoshi Asaeda <[email-masked]>
Cc: [email-masked]
Message-ID: <[email-masked]>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed

Hitoshi Asaeda wrote:
> Marshall and WG,
> 
>>> I agree with Tim.  If bottlenecks in other work area is the only reason
>>> not to support, I think we should adopt this draft as a WG item.  Of
>>> course, Marshall and I will try to accelerate other items as well
>>> although sometimes it is beyond our control...
>>>
>>> What do you think?
>> I think we need more comments from the list - so far we have one
>>> positive and one negative, so
>> I would like to encourage people to comment on this.

I'm also in favour of adoption,

Stig

> 
> We got a good number of agreement in the last meeting.
> "One negative opinion" in this ML is not a negative opinion for this
> draft's topic itself. (I agree that the current work items should be
> flushed to completion, though.)
> I believe this draft will become a good start for the necessary
> discussion in this WG.
> Regards,
> --
> Hitoshi Asaeda
> _______________________________________________
> MBONED mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mboned

------------------------------

_______________________________________________
MBONED mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mboned

End of MBONED Digest, Vol 23, Issue 2
*************************************

_______________________________________________
MBONED mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mboned

---

From: Hitoshi Asaeda <[email-masked]>
Date: Sat, 18 Oct 2008 17:48:58 +0900 (JST)

Marshall and Hiroshi,

> I'm also in favour of adoption,

Tim Chown said;
> But we should still progress this draft - it's addressing a very
> important issue.

Tony Ballardi said;
> Agreed!

So, what is our next step?
If you still need more support, please kindly seek WG members to reply.

Thanks,

---

From: Hitoshi Asaeda <[email-masked]>
Date: Sat, 18 Oct 2008 17:48:58 +0900 (JST)

Marshall and Hiroshi,

Tim Chown said;

Tony Ballardi said;

Thanks,

---

From: Hiroshi Ohta <[email-masked]>
Date: Mon, 27 Oct 2008 00:45:46 +0900

Hitoshi and all,

Observing the ML discussion up to now, there are 4 positive commenter 
and 1 negative one.  The reason of the negative comment is not due to 
the content of the draft.  Considering we got several support during the 
last session in Dublin without any objection, I would call it a "rough 
consensus".  As such, we adopt it as a WG item.

Best regards,
Hiroshi

Hitoshi Asaeda wrote at 2008/10/18 17:48

---

From: Hiroshi Ohta <[email-masked]>
Date: Mon, 27 Oct 2008 00:45:46 +0900

Hitoshi and all,

Best regards,
Hiroshi

---

From: Hitoshi Asaeda <[email-masked]>
Date: Mon, 27 Oct 2008 01:00:43 +0900 (JST)

Hiroshi,

Thanks for your reply.

> Observing the ML discussion up to now, there are 4 positive
> commenter and 1 negative one.  The reason of the negative comment is
> not due to the content of the draft.  Considering we got several
> support during the last session in Dublin without any objection, I
> would call it a "rough consensus".  As such, we adopt it as a WG
> item.

I'm glad to comply with this decision.
Although a cut-off date of a WG approved initial draft was passed,
we'll try to improve the draft quality and show its update to this ML
or upcoming meeting if we make some change.

Thank you,
--
Hitoshi Asaeda

---

From: Hitoshi Asaeda <[email-masked]>
Date: Mon, 27 Oct 2008 01:00:43 +0900 (JST)

Hiroshi,

Thanks for your reply.

Thank you,
--
Hitoshi Asaeda

---

From: Hiroshi Ohta <[email-masked]>
Date: Mon, 27 Oct 2008 10:19:00 +0900

Hitoshi and all,

Since the cut-off for drafts of -00.txt version is 17:00 PDT, Oct. 27 
(9:00 JST Oct. 28), we can have your draft as a WG draft if you submit 
before this cut-off (sorry for leaving very little time for you anyway).

Oct. 20 is a desirable submission date but not a cut-off.

Another option is to submit your draft as an individual -01.txt version 
before the final cut-off (Nov. 3, 17:00 PT (not PDT)) if you need some 
time to improve your draft.  In this case, the file name is not 
draft-ietf-... but I do not think it matters because we have decided to 
adopt it as a WG item anyway.

Best regards,
Hiroshi

Hitoshi Asaeda wrote at 2008/10/27 1:00

---

From: Hiroshi Ohta <[email-masked]>
Date: Mon, 27 Oct 2008 10:19:00 +0900

Hitoshi and all,

Best regards,
Hiroshi

---

From: Hitoshi Asaeda <[email-masked]>
Date: Mon, 27 Oct 2008 11:58:58 +0900 (JST)

> Since the cut-off for drafts of -00.txt version is 17:00 PDT,
> Oct. 27 (9:00 JST Oct. 28), we can have your draft as a WG draft if
> you submit before this cut-off (sorry for leaving very little time
> for you anyway).
> 

Ah, I didn't distinguish the difference. :)

> Another option is to submit your draft as an individual -01.txt
> version before the final cut-off (Nov. 3, 17:00 PT (not PDT)) if you
> need some time to improve your draft.  In this case, the file name
> is not draft-ietf-... but I do not think it matters because we have
> decided to adopt it as a WG item anyway.

I understand. I'll try either way.
Thank you!
--
Hitoshi Asaeda
_______________________________________________
MBONED mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mboned

---

From: Hitoshi Asaeda <[email-masked]>
Date: Mon, 27 Oct 2008 11:58:58 +0900 (JST)