Subject: [MBONED] Multicast ISPs

From: "Tony Ballardie" <[email-masked]>
Date: Fri, 21 Nov 2008 16:08:24 -0000

I'd be very interested to start compiling an up-to-date list of Internet
service providers offering a native IP multicast service to customers.
I'd guess a fair number of subscribers to these lists would be similarly
interested in this? I don't think the multicast ISP list at
http://www.multicast-isp-list.com/ has been updated for several years.

If anyone has any relevant info I'll be glad to collate it and make it
publicly available.

The following information would be really useful if you have it:

	- which ISPs/carriers currently support native multicast and
offer it as service to customers

	- are any multicast-specific charging models in use which
reflect the network efficiencies gained and thereby incentivize its use?

	- multicast ISP peering policy?
	
	- multicast ISP peering points/exchanges?

	- which peering/exchange points currently support native
multicast

Cheers,
Tony

_______________________________________________
MBONED mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mboned

---

From: "Tony Ballardie" <[email-masked]>
Date: Fri, 21 Nov 2008 16:13:58 -0000

Not all ISPs keep peeringdb up to date. I also requested some info that
wouldn't be kept in there.

> -----Original Message-----
> From: Simon Lockhart [mailto:[email-masked]] On Behalf Of
> Simon Lockhart
> Sent: 21 November 2008 16:10
> To: Tony Ballardie
> Cc: [email-masked]; wg-multicast
> Subject: Re: [MBONED] Multicast ISPs
> 
> On Fri Nov 21, 2008 at 04:08:24PM -0000, Tony Ballardie wrote:
> Surely this information is best kept in peeringdb.org (if it's not
> there
> already)?
> 
> Simon
> --
> Simon Lockhart      | Tel: +44 (0)7789 913304              | Si
fractum
> Technical Director  | Fax: +44 (0)870 909 2001             | non sit,
> noli
> Inuk Networks Ltd   | WWW: http://www.inuknetworks.com/    | id
> reficere
> Enterprise House, Navigation Park, Abercynon, Mountain Ash. CF45 4SN

---

From: "Tony Ballardie" <[email-masked]>
Date: Fri, 21 Nov 2008 16:13:58 -0000

fractum

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 21 Nov 2008 11:25:23 -0500

> http://www.multicast-isp-list.com/ has been updated for several years.

I maintain that list - I would be glad to update it if there was more
information, or even turn it into a wider effort.

Regards
Marshall

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 21 Nov 2008 11:25:23 -0500

Regards
Marshall

---

From: "Tony Ballardie" <[email-masked]>
Date: Fri, 21 Nov 2008 16:39:31 -0000

> information, or even turn it into a wider effort.

Thanks Marshall. I'm happy to liaise and share information with you if
we can gather an up-to-date snapshot.

Cheers
Tony

---

From: "Tony Ballardie" <[email-masked]>
Date: Fri, 21 Nov 2008 16:39:31 -0000

Cheers
Tony