Subject: Re: [MBONED] Call for presentations

From: Hiroshi Ohta <[email-masked]>
Date: Tue, 04 Nov 2008 17:36:42 +0900

All,

As we announced earlier, if you want to make a presentation at the 
coming mboned sessions, please let Marshall and me know as soon as 
possible (we need upload the agenda by tomorrow).

When you request a time slot, please indicate
- Title and filename of the Internet-Draft
- Name of the presenter
- How much time you need

Thank you.
Hiroshi and Marshall

Marshall Eubanks wrote at 2008/10/31 23:51
> If you are interested in presenting at IETF-73, could you please send us 
> an email ?
> 
> Here are the current times :
> 
> MBONED Session 1 (1 hour)
> Tuesday, Afternoon Session III 1710-1810
> Room Name: Meeting Room
> ----------------------------------------------
> MBONED Session 2 (2.5 hours)
> Thursday, Morning Session I 0900-1130
> Room Name: Meeting Room
> ----------------------------------------------
> 
> Of course, these are as always subject to change.
> 
> Regards
> Marshall & Hiroshi

_______________________________________________
MBONED mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mboned

---

From: Hiroshi Ohta <[email-masked]>
Date: Tue, 04 Nov 2008 17:36:42 +0900

All,

Thank you.
Hiroshi and Marshall