Subject: [MBONED] Draft agenda uploaded

From: "Hiroshi Ohta" <[email-masked]>
Date: Thu, 6 Nov 2008 00:00:08 +0900

Working Group:

I uploaded a draft agenda.  It can be found at:

http://www.ietf.org/proceedings/08nov/agenda/mboned.txt

If I am missing anything, please let me know as soon as possible.

Best regards,
Hiroshi
_______________________________________________
MBONED mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mboned

---

From: Pekka Savola <[email-masked]>
Date: Wed, 5 Nov 2008 17:18:14 +0200 (EET)

> http://www.ietf.org/proceedings/08nov/agenda/mboned.txt

Is it intentional that "Review and status of work items" is missing 3 
WG work items?

It also seems that at least one of listed ones is miscategorized, 
based on the quick look at the draft tracker.

I find it odd to allocate 90m to Lisp multicast as it has nothing to 
do with OPS at the moment, but if there's nothing else...

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings
_______________________________________________
MBONED mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mboned

---

From: Pekka Savola <[email-masked]>
Date: Wed, 5 Nov 2008 17:18:14 +0200 (EET)