Subject: [MBONED] A question about IPv4 multicast address assignment

From: XiaoYuI Zhou <[email-masked]>
Date: Fri, 7 Nov 2008 09:37:52 +0800

Hi，

This is Xiaoyu Zhou from China. I have some questions about IPv4 multicast address. I have sent messages to IANA, but they suggest that maybe I could get answers from MBONED WG. So I send this message.

My question is:

In RFC 2365, it is said that the multicast address 239.255.255.250 is part of the reserved Site-Local Scope range. But from http://www.iana.org/assignments/multicast-addresses, I also found that a relative assignment "5" exists for SSDP.

Now I'm confused. What is a relative assignment? Is that means the address 239.255.255.250 is assigned for SSDP and only SSDP can use this address for multicast?

I'm looking foward to your response. Thank you.

Regards,

Zhou Xiaoyu

Collaborative Computing Lab

Lenovo Research China

[email-masked]

(TEL) +86 10 5886 1838

(FAX) +86 10 5886 3901

New World. New Thinking.

http://www.lenovo.com/

_______________________________________________
MBONED mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mboned

---

From: Dave Thaler <[email-masked]>
Date: Wed, 12 Nov 2008 09:46:56 -0800

Correct, 239.255.255.250 is assigned for SSDP and only SSDP should use that address.

From: [email-masked] [mailto:[email-masked]] On Behalf Of XiaoYuI Zhou
Sent: Thursday, November 06, 2008 5:38 PM
To: [email-masked]
Subject: [MBONED] A question about IPv4 multicast address assignment

Hi，

My question is:

Zhou Xiaoyu

[email-masked]
(TEL) +86 10 5886 1838
(FAX) +86 10 5886 3901

New World. New Thinking.
http://www.lenovo.com/

<http://www.lenovo.com/>

---

From: Dave Thaler <[email-masked]>
Date: Wed, 12 Nov 2008 09:46:56 -0800

Hi，

My question is:

Zhou Xiaoyu

[email-masked]
(TEL) +86 10 5886 1838
(FAX) +86 10 5886 3901

New World. New Thinking.
http://www.lenovo.com/

<http://www.lenovo.com/>

---

From: XiaoYuI Zhou <[email-masked]>
Date: Thu, 13 Nov 2008 09:59:44 +0800

Hi,

Thank you for your response.

I think it is the authoritative answer, isn't it? Could you please provide any official documents on the assignment of IPv4 multicast address? Thank you.

Regards,

Zhou Xiaoyu

Lenovo Research China

[email-masked]

(TEL) +86 10 5886 1838

(FAX) +86 10 5886 3901

New World. New Thinking.

http://www.lenovo.com/

Dave Thaler <[email-masked]>

Dave Thaler <[email-masked]>

2008-11-13 01:46

To

XiaoYuI Zhou <[email-masked]>, "[email-masked]" <[email-masked]>

cc

Subject

RE: [MBONED] A question about IPv4 multicast address assignment

To: [email-masked]

Hi，

My question is:

Regards,

Zhou Xiaoyu

Lenovo Research China

[email-masked]

(TEL) +86 10 5886 1838

(FAX) +86 10 5886 3901

New World. New Thinking.

http://www.lenovo.com/

---

From: XiaoYuI Zhou <[email-masked]>
Date: Thu, 13 Nov 2008 09:59:44 +0800

Hi,

Regards,

Zhou Xiaoyu

Lenovo Research China

[email-masked]

(TEL) +86 10 5886 1838

(FAX) +86 10 5886 3901

New World. New Thinking.

http://www.lenovo.com/

2008-11-13 01:46

To

cc

Subject

To: [email-masked]

Hi，

My question is:

Regards,

Zhou Xiaoyu

Lenovo Research China

[email-masked]

(TEL) +86 10 5886 1838

(FAX) +86 10 5886 3901

New World. New Thinking.

http://www.lenovo.com/

---

From: Dave Thaler <[email-masked]>
Date: Wed, 12 Nov 2008 18:48:03 -0800

It’s RFC 2365 which you already referred to.
Relative addresses are discussed in section 9.

From: XiaoYuI Zhou [mailto:[email-masked]]
Sent: Wednesday, November 12, 2008 6:00 PM
To: Dave Thaler
Cc: [email-masked]
Subject: RE: [MBONED] A question about IPv4 multicast address assignment

Hi,

Zhou Xiaoyu

[email-masked]
(TEL) +86 10 5886 1838
(FAX) +86 10 5886 3901

New World. New Thinking.
http://www.lenovo.com/

<http://www.lenovo.com/>

2008-11-13 01:46

To

cc

Subject

Hi，

My question is:

Zhou Xiaoyu

[email-masked]
(TEL) +86 10 5886 1838
(FAX) +86 10 5886 3901

New World. New Thinking.
http://www.lenovo.com/

---

From: Dave Thaler <[email-masked]>
Date: Wed, 12 Nov 2008 18:48:03 -0800

Hi,

Zhou Xiaoyu

[email-masked]
(TEL) +86 10 5886 1838
(FAX) +86 10 5886 3901

New World. New Thinking.
http://www.lenovo.com/

<http://www.lenovo.com/>

2008-11-13 01:46

To

cc

Subject

Hi，

My question is:

Zhou Xiaoyu

[email-masked]
(TEL) +86 10 5886 1838
(FAX) +86 10 5886 3901

New World. New Thinking.
http://www.lenovo.com/