Subject: [MBONED] FW: 3171bis and multicast address related work

From: Michelle Cotton <[email-masked]>
Date: Mon, 3 Nov 2008 11:07:24 -0800

Resending.

We have recently posted version 04 of 3171bis.

Would you like an update at the IETF meeting in Minneapolis or would you prefer an email update to the list.

Please let us know.

Thank you,

Michelle Cotton
IANA

------ Forwarded Message
From: Michelle Cotton <[email-masked]>
Date: Thu, 30 Oct 2008 11:31:16 -0700
To: <[email-masked]>
Conversation: 3171bis and multicast address related work
Subject: 3171bis and multicast address related work

Marshall/WG members,

At the Dublin IETF I presented some updates to the multicast work IANA was doing.
I'm checking to see if the WG would like me to present additional updates in Minneapolis.
(Although it would need to be the first session as I leave Thursday morning).

Alternatively, I can provide a detailed email update to the list if that is preferable.

Please let me know what you all would like.

Thanks,

Michelle Cotton
IANA
------ End of Forwarded Message
_______________________________________________
MBONED mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mboned

---

From: Michelle Cotton <[email-masked]>
Date: Mon, 3 Nov 2008 11:07:24 -0800

Resending.

Please let us know.

Thank you,

Michelle Cotton
IANA

------ Forwarded Message

Marshall/WG members,

Thanks,

Michelle Cotton
IANA

---

From: Hiroshi Ohta <[email-masked]>
Date: Tue, 04 Nov 2008 17:31:06 +0900

Thank you, Michelle,

I prefer an update at Minneapolis (on Tuesday).  How much time do you need?

Best regards,
Hiroshi

Michelle Cotton wrote at 2008/11/04 4:07
> *From: *Michelle Cotton <[email-masked]>
> *Date: *Thu, 30 Oct 2008 11:31:16 -0700
> *To: *<[email-masked]>
> *Conversation: *3171bis and multicast address related work
> *Subject: *3171bis and muFrom [email-masked]  Tue Nov  4 00:31:34 2008
Date: Tue, 04 Nov 2008 17:31:06 +0900
From: Hiroshi Ohta <[email-masked]>
To: Michelle Cotton <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [MBONED] FW: 3171bis and multicast address related work
Sender: [email-masked]

Thank you, Michelle,

I prefer an update at Minneapolis (on Tuesday).  How much time do you need?

Best regards,
Hiroshi

Michelle Cotton wrote at 2008/11/04 4:07
> *From: *Michelle Cotton <[email-masked]>
> *Date: *Thu, 30 Oct 2008 11:31:16 -0700
> *To: *<[email-masked]>
> *Conversation: *3171bis and multicast address related work
> *Subject: *3171bis and multlticast address related work
> 
> Marshall/WG members,
> 
> I’m checking to see if the WG would like me to present additional 
> updates in Minneapolis.

icast address related work
> I’m checking to see if the WG would like me to present additional 
> updates in Minneapolis.