Subject: Re: [MBONED] I-D ACTION:draft-ietf-mboned-multiaaa-framework-08.txt

From: Hiroaki Sato <[email-masked]>
Date: Mon, 02 Feb 2009 11:58:11 +0900

Hi to all,

We revised draft-ietf-mboned-multiaaa-framework-08.txt for IESG review
as we discussed in Minneapolis.
Major change is to update "boilerplate" as well as
draft-ietf-mboned-maccnt-req-07.txt.

Hiroaki

> A New Internet-Draft is available from the on-line Internet-Drafts 
> directories.
> This draft is a work item of the MBONE Deployment Working Group of the IETF.
> 
> 	Title		: AAA and Admission Control Framework for Multicasting
> 	Author(s)	: C. Jacquenet, T. Hayashi, H. He, H. Satou
> 	Filename	: draft-ietf-mboned-multiaaa-framework-08.txt
> 	Pages		: 22
> 	Date		: 2009-1-28
> 	
> IP multicast-based services, such as TV broadcasting or 
>    videoconferencing raise the issue of making sure that 
>    potential customers are fully entitled to access the 
>    corresponding contents. There is indeed a need for service 
>    and content providers to identify users (if not 
>    authenticate, especially within the context of enforcing 
>    electronic payment schemes) and to retrieve statistical 
>    information for accounting purposes, as far as content and 
>    network usage are concerned. This memo describes the 
>    framework for specifying the Authorization, Authentication 
>    and Accounting (AAA) capabilities that could be activated 
>    within the context of the deployment and the operation of 
>    IP multicast-based services.  This framework addresses the 
>    requirements presented in "Requirements for Accounting, 
>    Authentication and Authorization in Well Managed IP 
>    Multicasting Services" [I-D.mboned-maccnt-req]. The memo 
>    provides a basic AAA enabled model as well as an extended 
>    fully enabled model with resource and admission control 
>    coordination.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-mboned-multiaaa-framework-08.txt
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> MBONED mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mboned

-- 
************************************
NTT Network Service Systems Lab.
Hiroaki Sato
TEL:0422-59-4683 (+81-422-59-4683)
FAX:0422-59-5636 (+81-422-59-5636)
************************************

_______________________________________________
MBONED mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mboned

---

From: Hiroaki Sato <[email-masked]>
Date: Mon, 02 Feb 2009 11:58:11 +0900

Hi to all,

Hiroaki