Subject: [MBONED] Input for 3171bis

From: Michelle Cotton <[email-masked]>
Date: Fri, 20 Feb 2009 11:09:30 -0800

Attention MBONED Working Group:

During 2008 there were some comments on the mailing list from Pekka and
Prashant.  Some of the points they bring up would need decisions made by the
working group and not IANA.

These include:

Comments by Prashant Jhingran (2/20/2008):

1)  As per my understanding, the "225.0.0.0   - 231.255.255.255
7 /8s RESERVED" addresses are the ones which are going to be
widely used for ASM multicast by various multicast content
providers (channels/data-sources).
Who (whether IANA or someone else) is going to
monitor/provide these addresses to the multicast content
providers because content providers must use unique
addresses for each channel globally.

Shouldn't this be clarified?

2) Section 8.1.  Assignment Guidelines

"Because the SSM model essentially makes the entire
multicast address space local to the host, no IANA
assignment policy is required."

Once again, SSM addresses should also be globally unique and
thus someone should monitor these as well. Shouldn't this be
clarified?

Comments by Pekka Savola (03/09/2008)

We have gone through the comments made by Pekka. Some of them will be
addressed in an updated version of this document.  Others will be addressed
in a future policy document.  This document it meant to cover more of the
procedures for IANA to follow regarding assignments.  We will begin working
on the policy document after this document has been published.  We would
like to re-start policy related discussions when we begin working on that
document.

Please see version 05 of this document that is being Last Called and submit
all comments so that we can review and address them.
Marshall can assist with answering questions as he is currently the IESG
designated multicast expert.

Thank you for your time and efforts.

Michelle Cotton
Leo Vegoda
IANA

---

From: Michelle Cotton <[email-masked]>
Date: Tue, 24 Feb 2009 10:49:43 -0800

Marshall,

I see that the Working Group Last Call message you sent out indicated the Last Call would end February 20th.
I sent the following message out on that day but have not seen any responses on the list.  Can you assist us in resolving the remaining issues?

Thanks in advance.

Michelle
IANA

------ Forwarded Message
From: Michelle Cotton <[email-masked]>
Date: Fri, 20 Feb 2009 11:09:30 -0800
To: <[email-masked]>
Subject: [MBONED] Input for 3171bis

These include:

Michelle Cotton
Leo Vegoda
IANA

_______________________________________________
MBONED mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mboned

------ End of Forwarded Message