Subject: Re: [MBONED] draft-ietf-mboned-rfc3171bis-04 --> -05

From: Alfred Hönes <[email-masked]>
Date: Tue, 3 Feb 2009 23:25:59 +0100 (MEZ)

At Date: Fri, 7 Nov 2008 09:53:56 -0800, Michelle Cotton wrote:

> Thank you Alfred.
> I will review your comments and see what we can do in our next update.
> 
> Thanks,
> 
> Michelle
> 
> 
> On 11/07/08 10:15 AM, <[email-masked]> wrote:
> 
> Hello,
> following up from draft-cotton-v4mcast-guidelines to
>        draft-ietf-mboned-rfc3171bis-04,
> I would like to again submit a few comments.
> ...
> <<<snip>>>

Michelle & David,

Thanks for faithfully addressing in the new draft version,
draft-ietf-mboned-rfc3171bis-05, all the editorials I had raised
in my two previous reviews, and most of the proposals for the
reorganization for the table in Section 3 and clarification of
its content.

The only significant sub-topic left open in the -05 draft version
is the remaining (single) gap in the multicast address space covered
by the table in Section 3; for completeness and clarity, the tagged
line shown below should be inserted at the indicated place:

----snip----
 224.2.0.0 - 224.2.255.255     (/16)      SDP/SAP Block
|
|224.3.0.0 - 224.251.255.255   (249 /16)  RESERVED
:
:224.252.0.0 - 224.255.255.255 (/14)      RESERVED
----snip----

Or is this address range designated for other purposes? 

The third range is the ex "DIS Transient Groups" range returned
to IANA. If the missing long range shall remain in the RESERVED
state, conceivably the latter two ranges could be joined:

----snip----
 224.2.0.0 - 224.2.255.255     (/16)      SDP/SAP Block
|
|224.3.0.0 - 224.255.255.255   (253 /16)  RESERVED
----snip----

Nits:

Additionally, three instances of an unpleasant word repetition still
occur in the draft (I had mentioned one instance, but now I observed
it to recur three more times).
Section 4.1 says:

|        [...].  See IANA [IANA] for the current set of assignments.
                    ^^^^^^

The unpleasant "See IANA [IANA]" should preferably shortened:

|        [...].  See [IANA] for the current set of assignments.
                    ^

This style also corresponds to the style of RFC citations in the draft.

The exactly same change should be applied in Sections 5.1 and 6.1.

Kind regards,
  Alfred Hönes.

-- 

+------------------------+--------------------------------------------+
| TR-Sys Alfred Hoenes   |  Alfred Hoenes   Dipl.-Math., Dipl.-Phys.  |
| Gerlinger Strasse 12   |  Phone: (+49)7156/9635-0, Fax: -18         |
| D-71254  Ditzingen     |  E-Mail:  [email-masked]                     |
+------------------------+--------------------------------------------+

---

From: Michelle Cotton <[email-masked]>
Date: Tue, 10 Feb 2009 09:10:28 -0800

Can the working group assist with Alfred's questions regarding the gap in the multicast range?
See Alfred's comments below.

We would be grateful for any input here.

Thank you,

Michelle Cotton
IANA

On 2/3/09 2:25 PM, "[email-masked]" <[email-masked]> wrote:

Michelle & David,

----snip----

Nits:

Kind regards,
  Alfred HÎnes.

--