Subject: [MBONED] Suggested format changes for address prefixes in ipv6-multicast-addresses registry

From: Michelle Cotton <[email-masked]>
Date: Thu, 2 Apr 2009 14:44:43 -0700

MBONED WG:

It was recently suggested that we update the format of the representation of some of the IPv6 multicast registrations in the following registry:

http://www.iana.org/assignments/ipv6-multicast-addresses/ipv6-multicast-addresses.xhtml

Here are the suggested changes for the IPv6 multicast address registry.

- Solicited Node Multicast addresses: FF02::1:FFXX:XXXX can be changed
to FF02:0:0:0:0:1:FF00::/104

- Service Location, Version 2 Multicast addresses:
FF0X:0:0:0:0:0:1:1000-FF0X:0:0:0:0:0:13FF can be changed to
FF0X::1:1000/118.  It also needs to be moved from the Site-local table
to the Variable scope table

- SAP Dynamic multicast addresses:
FF0X:0:0:0:0:0:2:8000-FF0X:0:0:0:0:0:FFFF can be changed to FF0X::8000/113

- SSM Addresses: FF3X:0::0-FF3X:0::FFFF:FFFF can be changed to FF3X:0::/32

- SSM IANA allocation range can be noted as:
FF3X::4000:0 Reserved
FF3X::4000:0/98 IANA Allocation
FF3X::8000:0/97 Local Allocation

Thank you to Brian Haberman for theses suggestions.  Please let us know if there are any strong objections to making these changes in the registry.  We would like to make the changes soon, so please respond if there are any issues by April 16th.

Thank you,

Michelle Cotton
IANA

---

From: Michelle Cotton <[email-masked]>
Date: Tue, 14 Apr 2009 09:50:48 -0700

Just a friendly reminder, if anyone has comments regarding this we were hoping to get responses by the 16th.
(Thank you Alfred for your comments)

Best regards,

Michelle
IANA

------ Forwarded Message
From: Michelle Cotton <[email-masked]>
Date: Thu, 02 Apr 2009 14:44:43 -0700
To: <[email-masked]>
Conversation: Suggested format changes for address prefixes in ipv6-multicast-addresses registry
Subject: Suggested format changes for address prefixes in ipv6-multicast-addresses registry

MBONED WG:

Thank you,

Michelle Cotton
IANA

------ End of Forwarded Message