Subject: [MBONED] IETF 74 draft meeting minutes

From: Leonard Giuliano <[email-masked]>
Date: Mon, 27 Apr 2009 13:42:46 -0700

Draft meeting minutes from IETF 74 are now available.

http://www.ietf.org/proceedings/09mar/agenda/mboned.txt

Special thanks to Marco for taking notes.  If you have any corrections, 
please let us know.

Thanks,
Marshall, Greg and Lenny

---

From: Leonard Giuliano <[email-masked]>
Date: Mon, 27 Apr 2009 13:44:11 -0700

Sorry, wrong link.  Correct link is:
http://www.ietf.org/proceedings/09mar/minutes/mboned.txt

On Mon, 27 Apr 2009, Leonard Giuliano wrote:

-) 
-) Draft meeting minutes from IETF 74 are now available.
-) 
-) http://www.ietf.org/proceedings/09mar/agenda/mboned.txt
-) 
-) Special thanks to Marco for taking notes.  If you have any corrections,
-) please let us know.
-) 
-) 
-) Thanks,
-) Marshall, Greg and Lenny
-)